Overclock.net › Forums › Graphics Cards › NVIDIA › Fermi issues: Low GPU Usage and Bad Company II Stuttering
New Posts  All Forums:Forum Nav:

Fermi issues: Low GPU Usage and Bad Company II Stuttering - Page 53

post #521 of 1638
Quote:
Originally Posted by BradleyW View Post
Not sure what you mean? I ran 8x MSAA in the game options.



Do you mean if i mute the windows sound and turn off the speakers?
i think he means if you Disable the HDMI Audio from Nvidia Control Panel.
post #522 of 1638
Thread Starter 
Quote:
Originally Posted by Faisal11iraq View Post
i think he means if you Disable the HDMI Audio from Nvidia Control Panel.
I don't have this setting. Can someone do a print screen so i can see the location of this setting in the NV control panel please?

Just been playing and the stutter is really noticable even more with these new drivers for me.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #523 of 1638
Quote:
Originally Posted by BradleyW View Post
I don't have this setting. Can someone do a print screen so i can see the location of this setting in the NV control panel please?

Just been playing and the stutter is really noticable even more with these new drivers for me.
HDMI Audio


and can you try after changing this to "single display"


and also change the "RenderAheadLimit" to 3 in BC2 settings files.
post #524 of 1638
[QUOTE=BradleyW;10718548]Not sure what you mean? I ran 8x MSAA in the game options.

Go into Nvidia control panel and change Antialiasing setting to SLI-AA whith the setting of your choice. SLI-8xAA or whatever.
post #525 of 1638
Thread Starter 
[quote=PoopaScoopa;10720728]
Quote:
Originally Posted by BradleyW View Post
Not sure what you mean? I ran 8x MSAA in the game options.

Go into Nvidia control panel and change Antialiasing setting to SLI-AA whith the setting of your choice. SLI-8xAA or whatever.
ok I will sort all those settings out and see if i still stutter. If i do, i will be getting a HD5870 and swap it for a 6xxx card when they come out lol.

Testing now
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #526 of 1638
Thread Starter 
After changing those settings, the game play and stuttering far far far more worse than what it was to begin with. Why me?
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #527 of 1638
Quote:
Originally Posted by BradleyW View Post
After changing those settings, the game play and stuttering far far far more worse than what it was to begin with. Why me?
I think it's time for u to switch back to 5870 cf Bradley
    
CPUMotherboardGraphicsRAM
i7 930 @ 4.13 MSI X58 Pro-E Sapphire HD7970 OC 6GB Corsair XMS3 1600C7 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro 512GB Samsung F3 1TB Crucial M500 480GB Samsung 22x DVDRW 
OSMonitorKeyboardPower
Windows 10 Shimian QH270-Lite Tesoro Durandal Ultimate Antec TPN-750 Blue 
CaseMouseMouse PadAudio
NZXT Phantom White Red Logitech G502 Proteus Func 1030 Asus Xonar Essence STX 
Other
Emotiva Airmotiv 4 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 @ 4.13 MSI X58 Pro-E Sapphire HD7970 OC 6GB Corsair XMS3 1600C7 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro 512GB Samsung F3 1TB Crucial M500 480GB Samsung 22x DVDRW 
OSMonitorKeyboardPower
Windows 10 Shimian QH270-Lite Tesoro Durandal Ultimate Antec TPN-750 Blue 
CaseMouseMouse PadAudio
NZXT Phantom White Red Logitech G502 Proteus Func 1030 Asus Xonar Essence STX 
Other
Emotiva Airmotiv 4 
  hide details  
Reply
post #528 of 1638
No stuttering for me, perfect GPU usage 98%-99% for GTX 480 SLI, getting over 100FPS.


 
Surface Pro 3
(7 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3720QM @ 2.6GHz/3.6GHz Turbo  HM77 Geforce GT650M 1GB GDDR5 @ 900MHz 16GB @ 1600MHz  
Hard DriveOSMonitor
256GB Samsung PM830 SSD OSX 10.8 Mountain Lion 2880x1800 Retina Display 
CPUGraphicsRAMHard Drive
Core i5-4300U @1.9GHz/2.5GHz Turbo Intel HD4400 8GB @ 1600MHz 256GB SSD 
OSMonitorKeyboard
Windows 8.1 Pro 2160x1440 ClearType HD  Surface Pro Type Cover 3 
  hide details  
Reply
 
Surface Pro 3
(7 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3720QM @ 2.6GHz/3.6GHz Turbo  HM77 Geforce GT650M 1GB GDDR5 @ 900MHz 16GB @ 1600MHz  
Hard DriveOSMonitor
256GB Samsung PM830 SSD OSX 10.8 Mountain Lion 2880x1800 Retina Display 
CPUGraphicsRAMHard Drive
Core i5-4300U @1.9GHz/2.5GHz Turbo Intel HD4400 8GB @ 1600MHz 256GB SSD 
OSMonitorKeyboard
Windows 8.1 Pro 2160x1440 ClearType HD  Surface Pro Type Cover 3 
  hide details  
Reply
post #529 of 1638
Thread Starter 
But your latency/GPU line is wibbily. Did you play with vsync by any chance? That's the issue here.

And yes, i am going to go back to ATI. Never had issues of this sort ever.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #530 of 1638
Quote:
Originally Posted by BradleyW View Post
But your latency/GPU line is wibbily. Did you play with vsync by any chance? That's the issue here.

And yes, i am going to go back to ATI. Never had issues of this sort ever.

Have you tried a fresh install of windows on a separate partition just to test? I just reinstalled windows and seem to have smoother gameplay with no stuttering even though usage isn't 99% @ 1xAA still.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Fermi issues: Low GPU Usage and Bad Company II Stuttering