Overclock.net › Forums › Graphics Cards › NVIDIA › Fermi issues: Low GPU Usage and Bad Company II Stuttering
New Posts  All Forums:Forum Nav:

Fermi issues: Low GPU Usage and Bad Company II Stuttering - Page 61

post #601 of 1638
still waiting...... but beta is working fine for me but hate beta hate it hate it !
post #602 of 1638
I have been playing BC2 for a while now and it seems like its working great for me even at the higher res with all the settings maxed.
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
The Beast Deux
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k 4.4Ghz GA-X99-Gaming 5 Zotac AMP! GTX-470 G.Skill DDR4-2133 4X4Gb 
Hard DriveOptical DriveCoolingOS
Samsung 950 Pro M.2 256Gb Sony Optiarc DVD-R+ Corsair H-100i Windows 10 Pro 
MonitorKeyboardPowerCase
View Sonic 22.5" LED Microsoft Wireless Desktop 2000 Antec True Power New 750 CoolerMaster HAF-932 
MouseAudio
Microsoft Wireless Desktop 2000 Creative Sound Core 3D 
  hide details  
Reply
post #603 of 1638
Thread Starter 
Quote:
Originally Posted by Faisal11iraq View Post
still waiting...... but beta is working fine for me but hate beta hate it hate it !
Quote:
Originally Posted by jcharlesr75 View Post
I have been playing BC2 for a while now and it seems like its working great for me even at the higher res with all the settings maxed.
Your GTX 470's.....Are they reference or not? If not, maybe that's why your cards work fine. The reference design might just be a load of crap.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #604 of 1638
Quote:
Originally Posted by linkin93 View Post
I got major artifacts with the 260 drivers, pink and red pixels all over the place... just on desktop. nothing intensive
yea only for a few minutes and they went away
~Dark Giggidy~
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 D0 @ 4.00Ghz HT on Gigabyte GA-EX58-UD4P EVGA GTX480 SC 1536mb (3x2gb) Kingston CL7 @ 1600Mhz 
Hard DriveOptical DriveOSMonitor
500gb + 320gb Hitachi 7200.12 - 750gb WD7500AAKS LG 52x dual layer SATA Windows 7 Ultimate X64 BenQ G2420HD 2ms 
KeyboardPowerCaseMouse
Logitech Newtouch 200 CoolerMaster 850w modular CM690II Advanced SOON - CM Sentinel 
  hide details  
Reply
~Dark Giggidy~
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 D0 @ 4.00Ghz HT on Gigabyte GA-EX58-UD4P EVGA GTX480 SC 1536mb (3x2gb) Kingston CL7 @ 1600Mhz 
Hard DriveOptical DriveOSMonitor
500gb + 320gb Hitachi 7200.12 - 750gb WD7500AAKS LG 52x dual layer SATA Windows 7 Ultimate X64 BenQ G2420HD 2ms 
KeyboardPowerCaseMouse
Logitech Newtouch 200 CoolerMaster 850w modular CM690II Advanced SOON - CM Sentinel 
  hide details  
Reply
post #605 of 1638
Quote:
Originally Posted by BradleyW View Post
Your GTX 470's.....Are they reference or not? If not, maybe that's why your cards work fine. The reference design might just be a load of crap.
mine is reference from the 1st line and it is working fine but the usage isn't stable at 90% or over, 75%-98% without stuttering... i just hate beta drivers
post #606 of 1638
Thread Starter 
glad it's working anyway! Ive not played a game for 2 months.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #607 of 1638
Beta driver makes everything better but I really like having whql just to feed my OCD. beta 85~99% usage mostly 90%+

WHQL most of the time keeps it around 75~90.

Really want the new driver to come in. Seems like NVIDIA is delaying it since gtx 460 and 450 came in .
Maestro(Flexin')
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9650@ 4ghz testing Rampage Formula MSI gtx 480 - 850/1700/1950 1.050v Mushkin Blackline 1066 4x2 (8gb) 
Hard DriveOptical DriveOSMonitor
Seagate 1.5tb, Spinpoint 1tb, Spinpoint 2tb Asus DRW-2014L1T DVD burner Win7 x64 Acer P243W 24 inch 
KeyboardPowerCaseMouse
Saitek Eclipse Antec Signature 850W CM STORM SNIPER G500 
Mouse Pad
black one with cushy 
  hide details  
Reply
Maestro(Flexin')
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9650@ 4ghz testing Rampage Formula MSI gtx 480 - 850/1700/1950 1.050v Mushkin Blackline 1066 4x2 (8gb) 
Hard DriveOptical DriveOSMonitor
Seagate 1.5tb, Spinpoint 1tb, Spinpoint 2tb Asus DRW-2014L1T DVD burner Win7 x64 Acer P243W 24 inch 
KeyboardPowerCaseMouse
Saitek Eclipse Antec Signature 850W CM STORM SNIPER G500 
Mouse Pad
black one with cushy 
  hide details  
Reply
post #608 of 1638
Geez cant Nvidia get their drivers fixed
post #609 of 1638
The damn official drivers STILL aren't out?

Holy hell, NVIDIA, get with ittttttt
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.7ghz 1.45v 1.2125 VID Gigabyte UD3L MSI N460GTX Cyclone 1GB @ 920 core Corsair XMS2 ddr2 4gb @ 823mhz 4-4-4-12 1T 
Hard DriveOSMonitorPower
Seagate 500gb / WD 500gb Win 7 Ultimate x64 Acer X223W - 22" LCD 1680x1050 SeaSonic X650 GOLD 
Case
Cooler Master Ammo 533 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.7ghz 1.45v 1.2125 VID Gigabyte UD3L MSI N460GTX Cyclone 1GB @ 920 core Corsair XMS2 ddr2 4gb @ 823mhz 4-4-4-12 1T 
Hard DriveOSMonitorPower
Seagate 500gb / WD 500gb Win 7 Ultimate x64 Acer X223W - 22" LCD 1680x1050 SeaSonic X650 GOLD 
Case
Cooler Master Ammo 533 
  hide details  
Reply
post #610 of 1638
Quote:
Originally Posted by mistargill View Post
Beta driver makes everything better but I really like having whql just to feed my OCD. beta 85~99% usage mostly 90%+

WHQL most of the time keeps it around 75~90.

Really want the new driver to come in. Seems like NVIDIA is delaying it since gtx 460 and 450 came in .
Huge improvement in BC2 and other games! I am running GTX260 216 SLI (I know it is not Fermi).
Edited by Iching - 10/10/10 at 9:58pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Fermi issues: Low GPU Usage and Bad Company II Stuttering