New Posts  All Forums:Forum Nav:

Brass Bottom Boys - Page 42

post #411 of 11073
Hey Aiml3ss, Thanks for picking up the pieces for me. I should have my card going through the RMA soon. I tested my EVGA GTX 480 SC on my buddy's computer today and it was dead so it's my card, not my PSU (which I don't know if that's good news or bad news, I guess it depends on whether or not EVGA will RMA my card for me huh?) But I don't see why EVGA won't because I have always heard very good things about there customer service so I am crossing my fingers and hopefully I will be back up and running within 2 weeks. And Z, as for the whole not having to change my name thing if I only had one Nvidia GPU, I wish I would have known that lol. I could have probably gotten way more points from not folding with the 260 too since it takes away from the rest of my folding resources. I would at least have a couple hundred more points under this name and not under ShiverMeTimbers. When I get back up and running I will stop folding on the 260 and use it solely for Physx whenever I game lol. I promise... Pirates Honor... Awwwww (or was it Arrrrrrrrr?) whats the matter? You don't trust a pirate? Well since I'm not folding on my GPU at the moment it has given me time to pursue other things and so I gave my baby a face lift already. Let me know what you guys think.
http://www.overclock.net/computer-ca...l#post10559967
I just figured that linking to the other post about it was better than taking up more room here with a huge pic. Thanks again for hanging in there for me guys and I will do my best to get back up and running as soon as possible.

P.S. They really need to make a pirate smiley for this site... Who do I petition for that?
post #412 of 11073
Quote:
Originally Posted by lawrencendlw View Post
Hey Aiml3ss, Thanks for picking up the pieces for me. I should have my card going through the RMA soon. I tested my EVGA GTX 480 SC on my buddy's computer today and it was dead so it's my card, not my PSU (which I don't know if that's good news or bad news, I guess it depends on whether or not EVGA will RMA my card for me huh?) But I don't see why EVGA won't because I have always heard very good things about there customer service so I am crossing my fingers and hopefully I will be back up and running within 2 weeks. And Z, as for the whole not having to change my name thing if I only had one Nvidia GPU, I wish I would have known that lol. I could have probably gotten way more points from not folding with the 260 too since it takes away from the rest of my folding resources. I would at least have a couple hundred more points under this name and not under ShiverMeTimbers. When I get back up and running I will stop folding on the 260 and use it solely for Physx whenever I game lol. I promise... Pirates Honor... Awwwww (or was it Arrrrrrrrr?) whats the matter? You don't trust a pirate? Well since I'm not folding on my GPU at the moment it has given me time to pursue other things and so I gave my baby a face lift already. Let me know what you guys think.
http://www.overclock.net/computer-ca...l#post10559967
I just figured that linking to the other post about it was better than taking up more room here with a huge pic. Thanks again for hanging in there for me guys and I will do my best to get back up and running as soon as possible.

P.S. They really need to make a pirate smiley for this site... Who do I petition for that?
No problem mate! I actually was in the same boat you were 1-2 weeks ago. Zodac was looking for a fermi folder for one of the teams and I was available but then disaster struck and my CPU died. Took almost 2 weeks but finally I was able to get my computer working.

EVGA will take your card. I'm 90% sure they will. In fact, they even encourage aftermarket cooling and OC'ing!
post #413 of 11073
Good news guys... I just got this email from EVGA:
"Thank you for contacting the EVGA Customer Service Team.
My name is Dave Biel and I will be answering your question today. In order to continue the ticket submit any follow up questions here

Question (09/02/2010 2:16:45 AM): Ok, so I took the card to a friends house and tested it on his computer with a 850w PSU and still not working. The computer wont even turn on when I have the card plugged in. Not my computer or my friends. So where do I go from here?
Answered By Dave B (09/02/2010 7:24:42 AM): Hello,
in that case, I would recommend processing an RMA and we will get this card replaaced for you. Please goto our site, login, Mouse over member home, and select View my products, click View details on the item in question and click Start new RMA next to the card in question. Follow the prompts, and enter xxxxxx when asked for a support ticket number.

If you have further issues please feel free to email us back or call support anytime 24/7.

Thanks
EVGA Tech Support

So it looks like I am getting ym card replaced. I am in the process of filling out the RMA info but since it is already approved I would Imagine (or hope) that I get it there and back within 2 weeks (Hopefully sooner). If it's ok with you guys I would like to have a little "Burn in" period for my new card as soon as I get it so I won't be overclocking it for a week or 2 after getting the new one. That said, how would you guys feel about having Aiml3ss finish up the month? I understand if you want me to hop back in since it is a GTX 480 and a stock 480 will generate more points than a max overclocked 470 (no offense Aiml3ss). Any who, I am gonna go take care of that so please let me know what you want me to do either via this thread or by PM. Thanks again for being so understanding of my situation (both the team and you Aiml3ss) and for sticking with me through it. I promise to make it up to you guys by folding 25/8 when I get back =D gotta go do my RMA now
post #414 of 11073
Good to hear Lawrence! And really you shouldn't need a 'burn in' time for a new GPU. You should be able to rock and roll as soon as you get it. That said, I'd like to have you back ASAP, whenever works for you whether you want a few days to test the waters on the new card or what.
Silentium
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 SABERTOOTH 990FX ASUS R9 270X G.Skill Ripjaw 
Hard DriveHard DriveOptical DriveOS
Crucial m4 320GB WD Caviar Blue Samsung DVD-RW Windows 7 Pro x64 
MonitorKeyboardPowerCase
24' Asus Razer Black Widow Corsair TX750w Silentium - custom acrylic case 
MouseMouse Pad
Cyborg RAT 7 In-Win Batmat 
  hide details  
Reply
Silentium
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 SABERTOOTH 990FX ASUS R9 270X G.Skill Ripjaw 
Hard DriveHard DriveOptical DriveOS
Crucial m4 320GB WD Caviar Blue Samsung DVD-RW Windows 7 Pro x64 
MonitorKeyboardPowerCase
24' Asus Razer Black Widow Corsair TX750w Silentium - custom acrylic case 
MouseMouse Pad
Cyborg RAT 7 In-Win Batmat 
  hide details  
Reply
post #415 of 11073
Finally got another bigadv (2685) so I should be dropping ~74k in about 54 hours.
GF Foot Warmer
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.6 ASUS Maximus IV Gene-Z evga GTX 460 G. Skill DDR 3 2133 (2X4GB) 
Hard DriveOSMonitorPower
WD 500GB Win 7 Samsumg 22" HX850 
Case
Antec 300 
  hide details  
Reply
GF Foot Warmer
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.6 ASUS Maximus IV Gene-Z evga GTX 460 G. Skill DDR 3 2133 (2X4GB) 
Hard DriveOSMonitorPower
WD 500GB Win 7 Samsumg 22" HX850 
Case
Antec 300 
  hide details  
Reply
post #416 of 11073
It's actually going to be a refurbished card (which I prefer over a new card because they have a more stringent testing for them over the new cards so you know that everything is going to work like a champ) but yeah I'll take a day or 2 at the most then to get a stable overclock (one that isn't going to blow up this card ) and then test it out for a few hours and then I can pick up where I left off. Off subject, I am in the market for a fan controller because I have way more fans that headers on my Mobo, and I need some advice on what is good and what to stay away from. Anyone have a good one that they would suggest for me? I would like for it to have temp sensors, and 6 channels with 20-30 watts per channel, some sort of Auto settings (optional since I mostly use manual settings but would like it for when I am not around so that I don't burn up my system), and 6 channels preferably ( know that is a lot of requirements but If I'm gonna spend the money then I want to get something exactly the way I want it you know.

Quote:
Originally Posted by repo_man View Post
Good to hear Lawrence! And really you shouldn't need a 'burn in' time for a new GPU. You should be able to rock and roll as soon as you get it. That said, I'd like to have you back ASAP, whenever works for you whether you want a few days to test the waters on the new card or what.
post #417 of 11073
Quote:
Originally Posted by AvgWhiteGuy View Post
Finally got another bigadv (2685) so I should be dropping ~74k in about 54 hours.
*Homer Simpson voice* 54 hours, whooooooaaaaaaahhhhh.
Quote:
Originally Posted by lawrencendlw View Post
It's actually going to be a refurbished card (which I prefer over a new card because they have a more stringent testing for them over the new cards so you know that everything is going to work like a champ) but yeah I'll take a day or 2 at the most then to get a stable overclock (one that isn't going to blow up this card ) and then test it out for a few hours and then I can pick up where I left off. Off subject, I am in the market for a fan controller because I have way more fans that headers on my Mobo, and I need some advice on what is good and what to stay away from. Anyone have a good one that they would suggest for me? I would like for it to have temp sensors, and 6 channels with 20-30 watts per channel, some sort of Auto settings (optional since I mostly use manual settings but would like it for when I am not around so that I don't burn up my system), and 6 channels preferably ( know that is a lot of requirements but If I'm gonna spend the money then I want to get something exactly the way I want it you know.
The only thing I can think of is the Rheobus extreme which is 6 channel. It's manual though. I don't know any automatic ones off the top of my head. The rheobuses are pretty solid though. I've owned two of the 4-channel versions.
Silentium
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 SABERTOOTH 990FX ASUS R9 270X G.Skill Ripjaw 
Hard DriveHard DriveOptical DriveOS
Crucial m4 320GB WD Caviar Blue Samsung DVD-RW Windows 7 Pro x64 
MonitorKeyboardPowerCase
24' Asus Razer Black Widow Corsair TX750w Silentium - custom acrylic case 
MouseMouse Pad
Cyborg RAT 7 In-Win Batmat 
  hide details  
Reply
Silentium
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 SABERTOOTH 990FX ASUS R9 270X G.Skill Ripjaw 
Hard DriveHard DriveOptical DriveOS
Crucial m4 320GB WD Caviar Blue Samsung DVD-RW Windows 7 Pro x64 
MonitorKeyboardPowerCase
24' Asus Razer Black Widow Corsair TX750w Silentium - custom acrylic case 
MouseMouse Pad
Cyborg RAT 7 In-Win Batmat 
  hide details  
Reply
post #418 of 11073
Does that have a temperature gauge too or is it just the knobs?

Edit: Nevermind, I answered my own question with google

Quote:
Originally Posted by repo_man View Post
*Homer Simpson voice* 54 hours, whooooooaaaaaaahhhhh.

The only thing I can think of is the Rheobus extreme which is 6 channel. It's manual though. I don't know any automatic ones off the top of my head. The rheobuses are pretty solid though. I've owned two of the 4-channel versions.

Edited by lawrencendlw - 9/2/10 at 2:31pm
post #419 of 11073
So i've been Folding non-stop (mostly) on my fermi but now I can't get Folding@Home to send me a packet. Its said this for the past 20 minutes or so:

'Attempting to get work packet'

I've tried restarting the client, nothing. Anything else I can try?
post #420 of 11073
Quote:
Originally Posted by Aiml3ss View Post
So i've been Folding non-stop (mostly) on my fermi but now I can't get Folding@Home to send me a packet. Its said this for the past 20 minutes or so:

'Attempting to get work packet'

I've tried restarting the client, nothing. Anything else I can try?
Delete your work folder and cfg file. When you restart the client, you'll have to reload your info (user name, team number, passkey, etc). See if that works for you.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Team Competition