Overclock.net › Forums › Graphics Cards › NVIDIA › MSI GTX465 Twin Frozr II Golden Edition Owners Club
New Posts  All Forums:Forum Nav:

MSI GTX465 Twin Frozr II Golden Edition Owners Club - Page 209

post #2081 of 5083
So I'm still wondering: what is the VID of Grunion's "EVGA Identifying - 1.15v max." BIOS? I always get 1.100V right from the start regardless of how many times I flash it, and regardless if I do a completely extra-clean sweep of the driver.

Every single time I have reflashed it and sweeped the driver, I always started the whole process by disabling "Apply overclocking at system startup" in Afterburner.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #2082 of 5083
Who ever is updating the spreadsheet, my card unlocked. Fully stable at 800/1600/1948 using 1.075 vcore. Temps stay in the mid to low 70's with fan speed between 44-55% depending on room temp. It's warming up in so cal and I am not using my ac ATM
post #2083 of 5083
Quote:
Originally Posted by TwoCables View Post
So I'm still wondering: what is the VID of Grunion's "EVGA Identifying - 1.15v max." BIOS? I always get 1.100V right from the start regardless of how many times I flash it, and regardless if I do a completely extra-clean sweep of the driver.

Every single time I have reflashed it and sweeped the driver, I always started the whole process by disabling "Apply overclocking at system startup" in Afterburner.
I don't think it has a dedicated VID to be honest. My card, straight out of flash, showed up in AB as 1.050v.

Obviously, this is different from yours, which makes it appear as though the VID varies by the card, not the BIOS.
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
post #2084 of 5083
Quote:
Originally Posted by TwoCables View Post
Oh. My GPU score was 11019. Screw you and your superior system.
Hmm I wonder what affects the GPU score, since there is a separate CPU score. My CPU score is kinda low T__T.. and that's what's giving me only 15 FPS in World of Warcraft.

My CPU is idling at 50C, isn't that kind of high? I'm scared to overclock now =\\
Chi
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8200 Quad Core @ 2.33GHZ ASUS P5QL Pro ATX MSI GeForce GTX 465 GE (not unlocked yet) 2x Corsair 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Samsung 22X DVD/RW Dual Layer Win 7 Home Premium 64Bit ASUS VH202T 20" 
KeyboardPowerCaseMouse
HP KU-0841 Rosewill Green Series 630W Coolermaster Elite 335 Microsoft SideWinder Mouse 
  hide details  
Reply
Chi
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8200 Quad Core @ 2.33GHZ ASUS P5QL Pro ATX MSI GeForce GTX 465 GE (not unlocked yet) 2x Corsair 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Samsung 22X DVD/RW Dual Layer Win 7 Home Premium 64Bit ASUS VH202T 20" 
KeyboardPowerCaseMouse
HP KU-0841 Rosewill Green Series 630W Coolermaster Elite 335 Microsoft SideWinder Mouse 
  hide details  
Reply
post #2085 of 5083
Quote:
Originally Posted by kidwolf909 View Post
I don't think it has a dedicated VID to be honest. My card, straight out of flash, showed up in AB as 1.050v.

Obviously, this is different from yours, which makes it appear as though the VID varies by the card, not the BIOS.
Then the VID is 1.050V. I mean, check this post out:

http://www.overclock.net/10351301-post2075.html

He got the same VID.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #2086 of 5083
Quote:
Originally Posted by chiyeuk View Post
Hmm I wonder what affects the GPU score, since there is a separate CPU score. My CPU score is kinda low T__T.. and that's what's giving me only 15 FPS in World of Warcraft.

My CPU is idling at 50C, isn't that kind of high? I'm scared to overclock now =\\
Well, I have my E8400 overclocked to 4.0 GHz. Plus, it has 6MB of cache which comes out to be about 3 MB per core. The Q8200 only has 4MB of cache which, of course, comes out to be about 1MB per core.

But yeah, 50°C is high. Is your rig out in the open where it has plenty of room to breathe, or is it in an enclosed area (like a deskhole)?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #2087 of 5083
Quote:
Originally Posted by TwoCables View Post
Then something must be wrong with my card. I've reflashed it several times with this BIOS, and it always uses 1.100V from the beginning.
Depending on how you tweak the bios, the voltage can either be set to a 'hard number', or it can be an 'offset' from whatever's encoded on your chip to be the 'stock VID'.

Unless you're positive it's set up to be the former, I'd assume it's set up to be the latter.

Quote:
Originally Posted by TwoCables View Post
So I'm still wondering: what is the VID of Grunion's "EVGA Identifying - 1.15v max." BIOS? I always get 1.100V right from the start regardless of how many times I flash it, and regardless if I do a completely extra-clean sweep of the driver.
Same answer ^^^
Edited by brettjv - 8/14/10 at 5:50pm
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #2088 of 5083
Quote:
Originally Posted by TwoCables View Post
I apologize for this question, but what voltage did you see in Afterburner before you adjusted it? The reason why I want to know is because mine started at 1.100V, and I have a feeling that this is way off.


But OCCT itself says this about the Shader Complexity: "The highest value is not always the best."

I don't know what this means exactly, however it seems to me that using 8 has the potential to be pointless. I would run OCCT myself right now, but I'm in the middle of a run of EVGA OC Scanner (61 minutes and counting with no artifacts).


Edit: I spoke too soon: I got 5 artifacts at 62 minutes.
Well, it's kinda like running P95 or lin pack stress testing with different sized fft or problem size. In what context does "The highest value is not always the best." mean? When I stress test a cpu I'll do both small and large fft's and blend tests. In comparison, the large fft's aren't always best either but stress the cpu differently.

I like to stress test the gpu in different ways as well. Using lower resolution with high framerates, or using highest resolution with lower framerates and having it more complex. If it's stable doing both, I'll try it out by running a game or two for a while.
post #2089 of 5083


I guess this puts my mind at ease a little more. Although, I shouldn't be worried: I have a 765/1530/1848 overclock with 1.100V and 100% fan speed, and the temperature never exceeds 68°C during the EVGA OC Scanner test using all of the recommended settings.

Quote:
Originally Posted by MyLeftNut View Post
Well, it's kinda like running P95 or lin pack stress testing with different sized fft or problem size. In what context does "The highest value is not always the best." mean? When I stress test a cpu I'll do both small and large fft's and blend tests. In comparison, the large fft's aren't always best either but stress the cpu differently.

I like to stress test the gpu in different ways as well. Using lower resolution with high framerates, or using highest resolution with lower framerates and having it more complex. If it's stable doing both, I'll try it out by running a game or two for a while.
But OCCT only says this about the GPU test setting called Shader Complexity. I mean, since this is the case, then I am assuming that there's a valid reason for it.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #2090 of 5083
Quote:
Originally Posted by TwoCables View Post
But yeah, 50°C is high. Is your rig out in the open where it has plenty of room to breathe, or is it in an enclosed area (like a deskhole)?
It's not enclosed, it's placed in a small area between my desk and my door. Not much room there (can fit a floor lamp and an air refresher machine thinger too) but I think the heat can escape.
Chi
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8200 Quad Core @ 2.33GHZ ASUS P5QL Pro ATX MSI GeForce GTX 465 GE (not unlocked yet) 2x Corsair 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Samsung 22X DVD/RW Dual Layer Win 7 Home Premium 64Bit ASUS VH202T 20" 
KeyboardPowerCaseMouse
HP KU-0841 Rosewill Green Series 630W Coolermaster Elite 335 Microsoft SideWinder Mouse 
  hide details  
Reply
Chi
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8200 Quad Core @ 2.33GHZ ASUS P5QL Pro ATX MSI GeForce GTX 465 GE (not unlocked yet) 2x Corsair 2GB DDR2 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Samsung 22X DVD/RW Dual Layer Win 7 Home Premium 64Bit ASUS VH202T 20" 
KeyboardPowerCaseMouse
HP KU-0841 Rosewill Green Series 630W Coolermaster Elite 335 Microsoft SideWinder Mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › MSI GTX465 Twin Frozr II Golden Edition Owners Club