Overclock.net › Forums › Graphics Cards › NVIDIA › MSI GTX465 Twin Frozr II Golden Edition Owners Club
New Posts  All Forums:Forum Nav:

MSI GTX465 Twin Frozr II Golden Edition Owners Club - Page 221

post #2201 of 5083
Quote:
Originally Posted by LarsMarkelson View Post
successfully flashed!!!! weeeee

just tested in LoL so far. vantage is up next.
And we've passed This is with kidwolf's excellent guide and bios he included. Thanks man a bunch! Was extremely easy to do with your instructions, and no problems at all!



Next up is some gaming....
W3520INDAHOUSE
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 3945A906 X58A-UD7 Passive 9800GT 1GB 6x2GB Ripjaws 2000 CL9 
Hard DriveOSMonitorKeyboard
X25MG2 80GB Win7 Pro 64-bit NEC 2490WUXi2 LITE-ON SK-1788 
PowerCaseMouseMouse Pad
Seasonic X750 ATCS 840 Logitech Mini Optical Razer Goliathus Speed 
  hide details  
Reply
W3520INDAHOUSE
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 3945A906 X58A-UD7 Passive 9800GT 1GB 6x2GB Ripjaws 2000 CL9 
Hard DriveOSMonitorKeyboard
X25MG2 80GB Win7 Pro 64-bit NEC 2490WUXi2 LITE-ON SK-1788 
PowerCaseMouseMouse Pad
Seasonic X750 ATCS 840 Logitech Mini Optical Razer Goliathus Speed 
  hide details  
Reply
post #2202 of 5083
Quote:
Originally Posted by Hitikiro View Post
This bad boy runs hot.. I got the card to run at 800/1600 @ 1.087v and was stable during MSI Kombuster but utterly failed both Furmark and OCCT.

I've brought the card down to 715/1430 @ 1.087v and I am currently testing to see how stable it runs on Furmark.

Update:

Just crashed on me after an hour of Furmark at 715/1430 @ 1.087v.
Don't rely on Furmark, MSI Kombustor, or Vantage, they're not very good for stability tests. OCCT is a much much better stability tester. If you can get through OCCT with a few artifacts, games won't crash or even artifact. But if OCCT crashes, expect to experience some crashes from time to time while gaming longer stretches.
post #2203 of 5083
Quote:
Originally Posted by Frosty88 View Post
Yeah, my card idles lower than my 5850, its got some great cooling. I just wish I didn't have to send back my second card.

I tried to flash it with three different BIOSes and it BSODs on every single one. So I flash it back to the 465 GE BIOS. Now it's causing a huge amount of artifacts and the GPU-Z info doesn't populate (other than stating it's a GTX 465) even with the drivers installed. It seems like it's time to RMA. Anyone have any other ideas?
If you can send it back for a full refund, I'd say do it. $260 is a lot for a GTX465. You could even get cheap ~$200 after rebate GTX465's and just overclock the cores on those instead
post #2204 of 5083
Quote:
Originally Posted by LarsMarkelson View Post
And we've passed This is with kidwolf's excellent guide and bios he included. Thanks man a bunch! Was extremely easy to do with your instructions, and no problems at all!



Next up is some gaming....
Overclocked it to 800/2000 no voltage adjustments on grunion's Best Performing 470 ROM, passed vantage



How do you do voltage adjustments? With Kombuster? I keep getting this error when trying to open it....

W3520INDAHOUSE
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 3945A906 X58A-UD7 Passive 9800GT 1GB 6x2GB Ripjaws 2000 CL9 
Hard DriveOSMonitorKeyboard
X25MG2 80GB Win7 Pro 64-bit NEC 2490WUXi2 LITE-ON SK-1788 
PowerCaseMouseMouse Pad
Seasonic X750 ATCS 840 Logitech Mini Optical Razer Goliathus Speed 
  hide details  
Reply
W3520INDAHOUSE
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 3945A906 X58A-UD7 Passive 9800GT 1GB 6x2GB Ripjaws 2000 CL9 
Hard DriveOSMonitorKeyboard
X25MG2 80GB Win7 Pro 64-bit NEC 2490WUXi2 LITE-ON SK-1788 
PowerCaseMouseMouse Pad
Seasonic X750 ATCS 840 Logitech Mini Optical Razer Goliathus Speed 
  hide details  
Reply
post #2205 of 5083
Thread Starter 
Quote:
Originally Posted by MyLeftNut View Post
If you can send it back for a full refund, I'd say do it. $260 is a lot for a GTX465. You could even get cheap ~$200 after rebate GTX465's and just overclock the cores on those instead
Yeah, hopefully they won't charge a restocking fee. I might pick one up off NCIX preflashed with Just Cause 2 for $309. That's still relatively cheap for a 470 with a game. I want my SLI setup to match!


Quote:
Originally Posted by LarsMarkelson View Post
Overclocked it to 800/2000 no voltage adjustments on grunion's Best Performing 470 ROM, passed vantage



How do you do voltage adjustments? With Kombuster? I keep getting this error when trying to open it....

Do you have DX11 installed?. Looks like you don't, according to that error.
post #2206 of 5083
Hmmm ya know I have no idea. Probably not

For OCCT GPU test do you guys keep it stock settings at 1024x768?

Hitting 92C right now that way (one of the hottest summer days here tho).... oops it just errored out. Dang looks like I need a higher vid bios.
W3520INDAHOUSE
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 3945A906 X58A-UD7 Passive 9800GT 1GB 6x2GB Ripjaws 2000 CL9 
Hard DriveOSMonitorKeyboard
X25MG2 80GB Win7 Pro 64-bit NEC 2490WUXi2 LITE-ON SK-1788 
PowerCaseMouseMouse Pad
Seasonic X750 ATCS 840 Logitech Mini Optical Razer Goliathus Speed 
  hide details  
Reply
W3520INDAHOUSE
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 3945A906 X58A-UD7 Passive 9800GT 1GB 6x2GB Ripjaws 2000 CL9 
Hard DriveOSMonitorKeyboard
X25MG2 80GB Win7 Pro 64-bit NEC 2490WUXi2 LITE-ON SK-1788 
PowerCaseMouseMouse Pad
Seasonic X750 ATCS 840 Logitech Mini Optical Razer Goliathus Speed 
  hide details  
Reply
post #2207 of 5083


2x GTX 465 unlocked running @ 825/1650/1800
sandy b
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 5ghz 1.5v Biostar TP67XE HD5850 Crucial Ballistix 4gb DDR3 1600 
Hard DriveOSMonitorPower
Crucial C300 64gb W7 Ult 3X Acer 20' 850w OCZ Gold 
CaseMouse
ATCS 840 Razer Deathadder 
  hide details  
Reply
sandy b
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 5ghz 1.5v Biostar TP67XE HD5850 Crucial Ballistix 4gb DDR3 1600 
Hard DriveOSMonitorPower
Crucial C300 64gb W7 Ult 3X Acer 20' 850w OCZ Gold 
CaseMouse
ATCS 840 Razer Deathadder 
  hide details  
Reply
post #2208 of 5083
Quote:
Originally Posted by Frosty88 View Post
Yeah, my card idles lower than my 5850, its got some great cooling. I just wish I didn't have to send back my second card.

I tried to flash it with three different BIOSes and it BSODs on every single one. So I flash it back to the 465 GE BIOS. Now it's causing a huge amount of artifacts and the GPU-Z info doesn't populate (other than stating it's a GTX 465) even with the drivers installed. It seems like it's time to RMA. Anyone have any other ideas?
Wow, sounds like exactly the same issue that Biggie I mean JPJ has going on ... after he also flashed back to stock 465. Odd coincidence I must say

Was your BSOD something about time intervals and secondary processors and such? Cause I've got that a few times, but only right after I flashed and before I actually re-installed drivers myself. Once I re-installed over the one's Window's installed, everything has been cool.

Since you're on a fresh install, I'd probably try re-doing it just for the heck of it.

BTW, you (or you, JPJ) didn't force the driver to be uninstalled through the Device Manager (and choose 'delete the driver for this card') at any point did you? Cause if you did ... that could well be causing an issue. In my experience that is NOT a good thing to do.

I can also make ya a 470 bios that's forced at 1.050V (or whatever) and stock clocks, you could see if that works. Then from there figure out (using AB) what each card can legitimately handle i.e. what clocks/volts you want and I'll make ya a custom bios (or one for each card) at that set of values. Just on account of you doing all the work to maintain the thread

I can't help but think that this problem you and JP are having is somehow being caused by the drivers.
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #2209 of 5083
Incase anyone cares to know, I've always left the drivers there and left windows redetect. Everytime I flash, I run the eraseeeprom command a few times though. Maybe it doesn't make a difference, but so far every single flash I've done hasn't resulted in anything weird or bsod's. I've flash about 7 or 8 different bioses already.
post #2210 of 5083
Just an idea since your making a list of cards that are here in this forum that people have/++ ones that have flashed. I see that there are a few cards now that have been RMA or ones that are about to be RMA Thinking Why not list them in RED
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › MSI GTX465 Twin Frozr II Golden Edition Owners Club