Overclock.net › Forums › Graphics Cards › NVIDIA › MSI GTX465 Twin Frozr II Golden Edition Owners Club
New Posts  All Forums:Forum Nav:

MSI GTX465 Twin Frozr II Golden Edition Owners Club - Page 305

post #3041 of 5083
btw, thanks for all the responses guys. i really appreciate the help around here.
Ghost
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 930 @ 4.2 1.28v Asus P6T SE cross flashed to P6T MSI GE 465 (#163/430) SLI flashed to 470 6gb corsair xms3 cas7 
Hard DriveOSMonitorKeyboard
60GB SSD vertex LE extended Win 7 x64 23.6 Asus Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX1000 HAF 932 Logitech G9 Razer exactmat 
  hide details  
Reply
Ghost
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 930 @ 4.2 1.28v Asus P6T SE cross flashed to P6T MSI GE 465 (#163/430) SLI flashed to 470 6gb corsair xms3 cas7 
Hard DriveOSMonitorKeyboard
60GB SSD vertex LE extended Win 7 x64 23.6 Asus Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX1000 HAF 932 Logitech G9 Razer exactmat 
  hide details  
Reply
post #3042 of 5083
Quote:
Originally Posted by hotboi218 View Post
so i just got my other card #430. it unlocks fine but i can't get the shader clock above 1950. so i'm at 1.15v with both cards doing 800/1600/1950.

my question is i started to SLI yesterday and when i try to run 3d mark vantage or run metro 2033 it'll just completely shut the game down at random times or in 3dmark it'll just restart my system.

i'm thinking that it could be related to my PSU.

i have the antec TPQ 850W which was the first generation TPQ not the new TPQ 850. could this be the cause of my random restarts?

both my GE's are unlocked to 470's and oced to 800/1600/1950 at 1.15v and my CPU is at 1.28V OCed to 4.2Ghz.
I agree that it has to be driver-related because this PSU is actually more than enough for the entire system - even with these things overclocked like this.

So yeah, once both cards are installed, try this:
  1. Install Driver Sweeper
  2. Delete the C:\\NVIDIA folder (this prevents Windows from installing the driver that's in this temporary folder upon startup - although it may still install the driver that comes with Windows 7)
  3. Use the Windows control panel to uninstall the NVIDIA display driver, NVIDIA PhysX, and of course the Stereoscopic 3D driver
  4. Check Device Manager for "Display adapters". If it's there, then expand it and right-click on the cards and choose "Uninstall". However, there shouldn't be a "Display adapters" tree branch here after uninstalling as described in step 3 above.
  5. Reboot into Safe Mode
  6. Once in Safe Mode, open Driver Sweeper
  7. Choose "NVIDIA - Display"
  8. Click "Clean"
  9. Close Driver Sweeper
  10. Reboot normally
  11. Install the 258.96 driver
  12. Reboot when finished
  13. If you don't use 3D Vision, then uninstall the Stereoscopic 3D Driver and then reboot
  14. Enjoy (hopefully)!

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3043 of 5083
Quote:
Originally Posted by TwoCables View Post
[*]If you don't use 3D Vision, then uninstall the Stereoscopic 3D Driver
How to do this?
Typhoon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055t 95W Gigabyte 890FX-UD5 MSI gtx465 GE (#0304) 4x2GB Gskill ECO 1.35V 
Hard DriveOSMonitorPower
WD Black 640 AALS Win7 Ultimate x64 Samsung 40" LCD TV :) Thermaltake Toughpower XT 750W 
Case
Antec P183 
  hide details  
Reply
Typhoon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055t 95W Gigabyte 890FX-UD5 MSI gtx465 GE (#0304) 4x2GB Gskill ECO 1.35V 
Hard DriveOSMonitorPower
WD Black 640 AALS Win7 Ultimate x64 Samsung 40" LCD TV :) Thermaltake Toughpower XT 750W 
Case
Antec P183 
  hide details  
Reply
post #3044 of 5083
Quote:
Originally Posted by hotboi218 View Post
i did single tests. i took out card 163 ran oc scanner stable 1.15 800/1600/1950.

took out the 163 and put the card 430 in it. ran oc scanner stable 1.15 800/1600/1950.

but when i put both cards in -- i get that random shutdown/restart whenever i bench and program shutdown when i play metro. so it's not a PSU issue that my V1 TPQ 850 isn't drawing power correctly?
I'd try dropping the video memory back to stock clocks and seeing if it fixes the issue. And then OC it slowly back up from there. I've found that memory on Fermi's is less stable in SLI than it is w/one card. Core too, but mainly memory.

Honestly, just OC'ing the two cards while they are in SLI makes more sense than doing them individually.

Also, I'd drop your CPU overclock off, just to test and see if that's the issue. Bumping up your IOH (chipset) voltage a notch (from like 1.1V to 1.2V for example) is also worth a try.

By NO MEANS does that fact that both cards do some particular clock by themselves, but not in SLI, dictate that the 'issue' is your PSU. It COULD be the issue, but def. doesn't have to be.
Edited by brettjv - 8/30/10 at 6:16pm
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #3045 of 5083
Thread Starter 
Quote:
Originally Posted by Metonymy View Post
How to do this?
If it is installed it would be listed under your installed programs and can be uninstalled like any other program.
Edited by Frosty88 - 8/30/10 at 6:44pm
post #3046 of 5083
how do u OC both cards at the same time? using MSI afterburner and checking the "use similar blah blah" box?
Ghost
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 930 @ 4.2 1.28v Asus P6T SE cross flashed to P6T MSI GE 465 (#163/430) SLI flashed to 470 6gb corsair xms3 cas7 
Hard DriveOSMonitorKeyboard
60GB SSD vertex LE extended Win 7 x64 23.6 Asus Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX1000 HAF 932 Logitech G9 Razer exactmat 
  hide details  
Reply
Ghost
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 930 @ 4.2 1.28v Asus P6T SE cross flashed to P6T MSI GE 465 (#163/430) SLI flashed to 470 6gb corsair xms3 cas7 
Hard DriveOSMonitorKeyboard
60GB SSD vertex LE extended Win 7 x64 23.6 Asus Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX1000 HAF 932 Logitech G9 Razer exactmat 
  hide details  
Reply
post #3047 of 5083
i'm at stock and i'm still getting the same effects after using drive sweeper and stuff.
Ghost
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 930 @ 4.2 1.28v Asus P6T SE cross flashed to P6T MSI GE 465 (#163/430) SLI flashed to 470 6gb corsair xms3 cas7 
Hard DriveOSMonitorKeyboard
60GB SSD vertex LE extended Win 7 x64 23.6 Asus Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX1000 HAF 932 Logitech G9 Razer exactmat 
  hide details  
Reply
Ghost
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 930 @ 4.2 1.28v Asus P6T SE cross flashed to P6T MSI GE 465 (#163/430) SLI flashed to 470 6gb corsair xms3 cas7 
Hard DriveOSMonitorKeyboard
60GB SSD vertex LE extended Win 7 x64 23.6 Asus Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX1000 HAF 932 Logitech G9 Razer exactmat 
  hide details  
Reply
post #3048 of 5083
Quote:
Originally Posted by Metonymy View Post
How to do this?
Using the Windows control panel. It's listed as "NVIDIA Stereoscopic 3D Driver".
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3049 of 5083
wow i just switched which bridges to use for the SLI connectors and it seems to work?....weird has this happened to anyone? like it's a certain one u have to choose.
Ghost
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 930 @ 4.2 1.28v Asus P6T SE cross flashed to P6T MSI GE 465 (#163/430) SLI flashed to 470 6gb corsair xms3 cas7 
Hard DriveOSMonitorKeyboard
60GB SSD vertex LE extended Win 7 x64 23.6 Asus Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX1000 HAF 932 Logitech G9 Razer exactmat 
  hide details  
Reply
Ghost
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 930 @ 4.2 1.28v Asus P6T SE cross flashed to P6T MSI GE 465 (#163/430) SLI flashed to 470 6gb corsair xms3 cas7 
Hard DriveOSMonitorKeyboard
60GB SSD vertex LE extended Win 7 x64 23.6 Asus Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX1000 HAF 932 Logitech G9 Razer exactmat 
  hide details  
Reply
post #3050 of 5083
Quote:
Originally Posted by hotboi218 View Post
wow i just switched which bridges to use for the SLI connectors and it seems to work?....weird has this happened to anyone? like it's a certain one u have to choose.
Meh, it could've just been a bad bridge. Or, it could have been contaminated with debris or something.

Edit: or, it may have been too loose of a connection.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › MSI GTX465 Twin Frozr II Golden Edition Owners Club