Overclock.net › Forums › Graphics Cards › NVIDIA › MSI GTX465 Twin Frozr II Golden Edition Owners Club
New Posts  All Forums:Forum Nav:

MSI GTX465 Twin Frozr II Golden Edition Owners Club - Page 396

post #3951 of 5083
Quote:
Originally Posted by brettjv View Post
Why don't you try the twin-frozr II bios like I suggested before bud? We can get it set up with the clocks/volts you want, plus it has an aggressive fan profile so maybe you'll be happy w/o even using AB.

You don't want to go single card after buying an RIIIE and HAF-X to support these cards in SLI, do you? Have you tried alternate slot layouts (like running 1/2 or 2/3) to make sure it's not the board? When you got the new board do you re-install windows ... you shouldn't HAVE to, but I'd try it (at least on a spare drive).

But if you really wanna ... I have a very nice evga gtx480 sitting right here ... maybe we could work out a trade of some kind ... doesn't one of your cards have a .975 VID like my two cards?
Crap. I forgot I bought that new board and case so that I can run a SLI set up

I am just frustrated. Last night I gamed for about an hour, the fan profile stopped working and two minutes later the screen froze. I had to reset the computer and when it started again it did not recognize the bottom GPU. It took an another hour to get everything working again and then it was time to go to sleep. I guess I am just frustrated.

You're right. I will try the different slots and try this other BIOS you mentioned first before I sell/trade these. I just cannot figure out why this is happening. Sometimes my AB will just freeze for 5 minutes then it will magically let me start messing with it again(everything else will work just not AB). I may give you call this weekend to try this other BIOS befire I give up on these bad boys. I like a 1%/1C fan profile but as long is it is more aggressive than the current autofan I would be willing to give it a shot. Thanks man.

EDIT I did re-install windows when I go the new board.
White
(11 items)
 
 
Tundra/Desert
(14 items)
 
CPUMotherboardGraphicsRAM
i7-6700k Gigabyte Z170x Gaming 7 980GTX Corsair DDR4 
Hard DriveCoolingOSMonitor
SSD H100i Windows 10 Dell S2716DG 
KeyboardPowerCase
Ducky Shine 4 EVGA 850W Corsair 540 
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7  Z68XP-UD3 NVIDIA GeForce GTX 660 Ti Corsair  
RAMHard DriveCoolingOS
Corsair  Seagate Thermaltake Water 2.0 Pro Windows 7 Ultimate 
MonitorKeyboardPowerCase
ViewSonic VX2770SMH-led Ducky Shine 4 Corsair 950TX Coolermaster Elite 
Mouse
R.A.T 
CPUMotherboardGraphicsRAM
i7-920 D0 4.0Ghz w/HT Asus Rampage III Extreme 2x 560 Ti (1 PNY and 1 EVGA Superclocked) 6GB Mushkin Enhanced Redline DDR3 1600MHz 6-8-6-24 
Hard DriveCoolingOSMonitor
Intel SSD 510 120GB/Seagate 1TB CORSAIR H70  Windows 7 Home Premium 64 ACER GD235hz 120Hz 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Corsair 750W HAF X Razer Deathadder 
  hide details  
Reply
White
(11 items)
 
 
Tundra/Desert
(14 items)
 
CPUMotherboardGraphicsRAM
i7-6700k Gigabyte Z170x Gaming 7 980GTX Corsair DDR4 
Hard DriveCoolingOSMonitor
SSD H100i Windows 10 Dell S2716DG 
KeyboardPowerCase
Ducky Shine 4 EVGA 850W Corsair 540 
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7  Z68XP-UD3 NVIDIA GeForce GTX 660 Ti Corsair  
RAMHard DriveCoolingOS
Corsair  Seagate Thermaltake Water 2.0 Pro Windows 7 Ultimate 
MonitorKeyboardPowerCase
ViewSonic VX2770SMH-led Ducky Shine 4 Corsair 950TX Coolermaster Elite 
Mouse
R.A.T 
CPUMotherboardGraphicsRAM
i7-920 D0 4.0Ghz w/HT Asus Rampage III Extreme 2x 560 Ti (1 PNY and 1 EVGA Superclocked) 6GB Mushkin Enhanced Redline DDR3 1600MHz 6-8-6-24 
Hard DriveCoolingOSMonitor
Intel SSD 510 120GB/Seagate 1TB CORSAIR H70  Windows 7 Home Premium 64 ACER GD235hz 120Hz 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Corsair 750W HAF X Razer Deathadder 
  hide details  
Reply
post #3952 of 5083
#2165 is officially unlocked to 470 with impressive results compare to my previous #1882.

I didn't bother to look on the stock voltage but when I finished flashing it to 470. I went to Nvidia inspector and stock voltage is 0.912v. (#1882 = 1.012v).

I knew this will be an awesome card right by looking on the stock voltage. I bumped it up to 750/1500/1800 @ 1.062v, ran Futuremark and passed all tests without a sweat.

Fired up GPU3 folding at 10pm last night and finished 5 WUs (14500ppd) without any problems - no fluctuations whatsover from Afterburner's GPU usage graph. Man, can't even finish a single WU from card #1882 (using 700/1400/1700).

I'm bumping it up to 800/1600/1800 @ 1.075v tonight and see if everything holds up or maybe go straight to my desired max settings 850/1700/2000 @ 1.087v so I can officially call it golden.
post #3953 of 5083
Are you adding voltage before changing the speeds or are you actually starting low and wathcing for artifacts then bumping up the voltage?

I guess i have the best cards so far voltage wise. I have 1553 & 1416 sli @ 850-1700-1750 @ 1.025v.
House heater
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930k @ 3.9GHz Asus Rampage IV Black Edition Zotac GTX 980Ti ArcticStorm 16GB Corsair Dominator 2132MHz 
Hard DriveOptical DriveCoolingOS
1TB x2 Samsung F3 RAID 0 LG blu-ray burner Corsair H80 Win10 Pro 64-bit 
MonitorMonitorKeyboardPower
3x 23" LG Flatron W2361VG (sexy glossy) Hisense 55" 4k tv Logitech MX5500 Corsair 850w 
CaseMouseAudio
CoolerMaster HAF-X Logitech revolution laser (MX5500 combo) Onboard SupgremeFX 
  hide details  
Reply
House heater
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930k @ 3.9GHz Asus Rampage IV Black Edition Zotac GTX 980Ti ArcticStorm 16GB Corsair Dominator 2132MHz 
Hard DriveOptical DriveCoolingOS
1TB x2 Samsung F3 RAID 0 LG blu-ray burner Corsair H80 Win10 Pro 64-bit 
MonitorMonitorKeyboardPower
3x 23" LG Flatron W2361VG (sexy glossy) Hisense 55" 4k tv Logitech MX5500 Corsair 850w 
CaseMouseAudio
CoolerMaster HAF-X Logitech revolution laser (MX5500 combo) Onboard SupgremeFX 
  hide details  
Reply
post #3954 of 5083
Quote:
Originally Posted by Rangerscott View Post
Are you adding voltage before changing the speeds or are you actually starting low and wathcing for artifacts then bumping up the voltage?

I guess i have the best cards so far voltage wise. I have 1553 & 1416 sli @ 850-1700-1750 @ 1.025v.

I'm changing them all at the same time. I haven't lower the voltage on my current settings but that's a smart idea. I'll try that tonight - will increase the clock/shader/memory clock but will stay on 1.062v.

What was your stock voltage to begin with?
post #3955 of 5083
One was .912v and the other .925v.

Just run komberbuster and keep adding speed. When you start see a good amount of artifacts, bump the volt up by .010v.

You really dont need your ran speed that high. A higher core clock will net you better performance than a high mem speed.
House heater
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930k @ 3.9GHz Asus Rampage IV Black Edition Zotac GTX 980Ti ArcticStorm 16GB Corsair Dominator 2132MHz 
Hard DriveOptical DriveCoolingOS
1TB x2 Samsung F3 RAID 0 LG blu-ray burner Corsair H80 Win10 Pro 64-bit 
MonitorMonitorKeyboardPower
3x 23" LG Flatron W2361VG (sexy glossy) Hisense 55" 4k tv Logitech MX5500 Corsair 850w 
CaseMouseAudio
CoolerMaster HAF-X Logitech revolution laser (MX5500 combo) Onboard SupgremeFX 
  hide details  
Reply
House heater
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930k @ 3.9GHz Asus Rampage IV Black Edition Zotac GTX 980Ti ArcticStorm 16GB Corsair Dominator 2132MHz 
Hard DriveOptical DriveCoolingOS
1TB x2 Samsung F3 RAID 0 LG blu-ray burner Corsair H80 Win10 Pro 64-bit 
MonitorMonitorKeyboardPower
3x 23" LG Flatron W2361VG (sexy glossy) Hisense 55" 4k tv Logitech MX5500 Corsair 850w 
CaseMouseAudio
CoolerMaster HAF-X Logitech revolution laser (MX5500 combo) Onboard SupgremeFX 
  hide details  
Reply
post #3956 of 5083
Thread Starter 
Quote:
Originally Posted by mdbsat View Post
Crap. I forgot I bought that new board and case so that I can run a SLI set up

I am just frustrated. Last night I gamed for about an hour, the fan profile stopped working and two minutes later the screen froze. I had to reset the computer and when it started again it did not recognize the bottom GPU. It took an another hour to get everything working again and then it was time to go to sleep. I guess I am just frustrated.

You're right. I will try the different slots and try this other BIOS you mentioned first before I sell/trade these. I just cannot figure out why this is happening. Sometimes my AB will just freeze for 5 minutes then it will magically let me start messing with it again(everything else will work just not AB). I may give you call this weekend to try this other BIOS befire I give up on these bad boys. I like a 1%/1C fan profile but as long is it is more aggressive than the current autofan I would be willing to give it a shot. Thanks man.

EDIT I did re-install windows when I go the new board.
Are you currently using Afterburner 1.6.1? That's the only version I could get to properly work with my cards after I reinstalled Windows. I've also been using the 260 beta drivers.

I'm using the Twin Frozr II Bios now but I still run Afterburner for the custom profile, they seem to be doing very well.
post #3957 of 5083
Quote:
Originally Posted by mdbsat View Post
Crap. I forgot I bought that new board and case so that I can run a SLI set up

I am just frustrated. Last night I gamed for about an hour, the fan profile stopped working and two minutes later the screen froze. I had to reset the computer and when it started again it did not recognize the bottom GPU. It took an another hour to get everything working again and then it was time to go to sleep. I guess I am just frustrated.

You're right. I will try the different slots and try this other BIOS you mentioned first before I sell/trade these. I just cannot figure out why this is happening. Sometimes my AB will just freeze for 5 minutes then it will magically let me start messing with it again(everything else will work just not AB). I may give you call this weekend to try this other BIOS befire I give up on these bad boys. I like a 1%/1C fan profile but as long is it is more aggressive than the current autofan I would be willing to give it a shot. Thanks man.

EDIT I did re-install windows when I go the new board.
Do you get these problems with the clocks/volts at stock? I've had some odd issues when my clocks were just slightly too high ... not in games, but other random times, like freezes when Windows would start up.

Also, I'd do what you can to make 100% sure that the issue isn't just one of the two cards. At one point before I had these cards I had a 480 where the fan would run full blast whenever I switched off the slot it was in on the mobo (it was my #2 card). 3 other cards I've owned and put in that slot didn't do that, they would shut completely down when I hit that switch. So I think the fan controllers can be a bit wonky on some Fermi cards.
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #3958 of 5083
Quote:
Originally Posted by Frosty88 View Post
Are you currently using Afterburner 1.6.1? That's the only version I could get to properly work with my cards after I reinstalled Windows. I've also been using the 260 beta drivers.

I'm using the Twin Frozr II Bios now but I still run Afterburner for the custom profile, they seem to be doing very well.
I have had these problems with both versions of AB.

Quote:
Originally Posted by brettjv View Post
Do you get these problems with the clocks/volts at stock? I've had some odd issues when my clocks were just slightly too high ... not in games, but other random times, like freezes when Windows would start up.

Also, I'd do what you can to make 100% sure that the issue isn't just one of the two cards. At one point before I had these cards I had a 480 where the fan would run full blast whenever I switched off the slot it was in on the mobo (it was my #2 card). 3 other cards I've owned and put in that slot didn't do that, they would shut completely down when I hit that switch. So I think the fan controllers can be a bit wonky on some Fermi cards.
Yes, I get these problems with stock volts and speeds. It only seems to happen when I am playing Age of Conan. I just ran 8 loops of Metro bench with a small OC and I do not seem to have any problems there. I appreciate you guys trying to help out. I thought about it and there arent really any other cards I want. I don't know if I will be happy with "just" one 480. I am heading back to work. I will troubleshoot again tonight
White
(11 items)
 
 
Tundra/Desert
(14 items)
 
CPUMotherboardGraphicsRAM
i7-6700k Gigabyte Z170x Gaming 7 980GTX Corsair DDR4 
Hard DriveCoolingOSMonitor
SSD H100i Windows 10 Dell S2716DG 
KeyboardPowerCase
Ducky Shine 4 EVGA 850W Corsair 540 
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7  Z68XP-UD3 NVIDIA GeForce GTX 660 Ti Corsair  
RAMHard DriveCoolingOS
Corsair  Seagate Thermaltake Water 2.0 Pro Windows 7 Ultimate 
MonitorKeyboardPowerCase
ViewSonic VX2770SMH-led Ducky Shine 4 Corsair 950TX Coolermaster Elite 
Mouse
R.A.T 
CPUMotherboardGraphicsRAM
i7-920 D0 4.0Ghz w/HT Asus Rampage III Extreme 2x 560 Ti (1 PNY and 1 EVGA Superclocked) 6GB Mushkin Enhanced Redline DDR3 1600MHz 6-8-6-24 
Hard DriveCoolingOSMonitor
Intel SSD 510 120GB/Seagate 1TB CORSAIR H70  Windows 7 Home Premium 64 ACER GD235hz 120Hz 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Corsair 750W HAF X Razer Deathadder 
  hide details  
Reply
White
(11 items)
 
 
Tundra/Desert
(14 items)
 
CPUMotherboardGraphicsRAM
i7-6700k Gigabyte Z170x Gaming 7 980GTX Corsair DDR4 
Hard DriveCoolingOSMonitor
SSD H100i Windows 10 Dell S2716DG 
KeyboardPowerCase
Ducky Shine 4 EVGA 850W Corsair 540 
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7  Z68XP-UD3 NVIDIA GeForce GTX 660 Ti Corsair  
RAMHard DriveCoolingOS
Corsair  Seagate Thermaltake Water 2.0 Pro Windows 7 Ultimate 
MonitorKeyboardPowerCase
ViewSonic VX2770SMH-led Ducky Shine 4 Corsair 950TX Coolermaster Elite 
Mouse
R.A.T 
CPUMotherboardGraphicsRAM
i7-920 D0 4.0Ghz w/HT Asus Rampage III Extreme 2x 560 Ti (1 PNY and 1 EVGA Superclocked) 6GB Mushkin Enhanced Redline DDR3 1600MHz 6-8-6-24 
Hard DriveCoolingOSMonitor
Intel SSD 510 120GB/Seagate 1TB CORSAIR H70  Windows 7 Home Premium 64 ACER GD235hz 120Hz 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Corsair 750W HAF X Razer Deathadder 
  hide details  
Reply
post #3959 of 5083
Quote:
Originally Posted by Rangerscott View Post
Are you adding voltage before changing the speeds or are you actually starting low and wathcing for artifacts then bumping up the voltage?

I guess i have the best cards so far voltage wise. I have 1553 & 1416 sli @ 850-1700-1750 @ 1.025v.
Get that memory up there man! I'm running mine at 1100 (2200 effective).
Bench Stuffs
(32 items)
 
ITX Daily Driver
(11 items)
 
For Sale: 6GHz+ 980X
$225 (USD) or best offer
CPUCPUCPUCPU
Intel Core i7 920 Intel Xeon W3520 Intel Core i7 4770K Intel Core 2 Duo E8500 
CPUCPUCPUCPU
Intel Pentium G3258 Intel QX9650 AMD FX 4300 Intel E2140 
CPUMotherboardGraphicsGraphics
E4300 Asus Rampage Extreme / P5E3 Deluxe / Gigabyte X... MSI GTX 275 Lightning MSI HD 7970 Lightning 
GraphicsGraphicsGraphicsGraphics
Asus GTX 285 Matrix Platinum MSI HD 5870 Lightning EVGA GTX 980 TI Classified K|ngp|n Edition MSI GTX 580 Lightning 
RAMRAMRAMRAM
Corsair Dominator Platinum 2666 10-12-12 Samsung Corsair Dominator GT 2000 7-8-7 Hypers Kingston HyperX 2000 9-9-9 BBSE G.Skill Trident 2000 9-9-9 PSC 
Hard DriveHard DriveHard DriveCooling
Kingston SSD Now! 128GB Patriot Torqx 2 32GB Seagate 80GB XPSC Rasa + EK VGA + HWLabs Black Ice GTX 360 +... 
OSOSOSKeyboard
W7 Pro x64 SP1 Windows XP x86 SP3 W8.1 Ducky Shine 3, Cherry Brown Switches 
PowerCaseMouseMouse Pad
Corsair AX1200 Dimastech Easy V2.5! <3 Logitech G5 Battlefield 2142 Edition Puretrak Stealth 
  hide details  
Reply
Bench Stuffs
(32 items)
 
ITX Daily Driver
(11 items)
 
For Sale: 6GHz+ 980X
$225 (USD) or best offer
CPUCPUCPUCPU
Intel Core i7 920 Intel Xeon W3520 Intel Core i7 4770K Intel Core 2 Duo E8500 
CPUCPUCPUCPU
Intel Pentium G3258 Intel QX9650 AMD FX 4300 Intel E2140 
CPUMotherboardGraphicsGraphics
E4300 Asus Rampage Extreme / P5E3 Deluxe / Gigabyte X... MSI GTX 275 Lightning MSI HD 7970 Lightning 
GraphicsGraphicsGraphicsGraphics
Asus GTX 285 Matrix Platinum MSI HD 5870 Lightning EVGA GTX 980 TI Classified K|ngp|n Edition MSI GTX 580 Lightning 
RAMRAMRAMRAM
Corsair Dominator Platinum 2666 10-12-12 Samsung Corsair Dominator GT 2000 7-8-7 Hypers Kingston HyperX 2000 9-9-9 BBSE G.Skill Trident 2000 9-9-9 PSC 
Hard DriveHard DriveHard DriveCooling
Kingston SSD Now! 128GB Patriot Torqx 2 32GB Seagate 80GB XPSC Rasa + EK VGA + HWLabs Black Ice GTX 360 +... 
OSOSOSKeyboard
W7 Pro x64 SP1 Windows XP x86 SP3 W8.1 Ducky Shine 3, Cherry Brown Switches 
PowerCaseMouseMouse Pad
Corsair AX1200 Dimastech Easy V2.5! <3 Logitech G5 Battlefield 2142 Edition Puretrak Stealth 
  hide details  
Reply
post #3960 of 5083
Quote:
Originally Posted by xxbassplayerxx View Post
Get that memory up there man! I'm running mine at 1100 (2200 effective).
And have you noticed any difference from that? I was under the impression that Fermi's didn't suffer from a lack of bandwidth and that core clocks were much more important. I ask because my memory is definitely not stable at 924 (1848 effective) and right now I have it at the stock 1674 and it's perfectly stable through everything.
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › MSI GTX465 Twin Frozr II Golden Edition Owners Club