Overclock.net › Forums › Graphics Cards › NVIDIA › MSI GTX465 Twin Frozr II Golden Edition Owners Club
New Posts  All Forums:Forum Nav:

MSI GTX465 Twin Frozr II Golden Edition Owners Club - Page 430

post #4291 of 5083
Attachment 176623

I just wanted to say thanks to everyone on this thread.

I couldnt done it without you guys

Brand new gtx 470 my number is # 2023.

Know i just need to learn how to overclock this baby.

A million thanks to everyone

Shremi
X99 Hackintosh
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k @ 4.6 Asus X99 Deluxe Gtx 980's in SLI 32GB Corsair DDR4 @ 3000 
Hard DriveHard DriveCoolingMonitor
SanDisk Extreme PRO 480GB Samsung 830 Pro with OSX Custom Loop  Dell Ultrawide U3415W 
KeyboardPowerCaseMouse
Logitech G710 Evga G1300 Phanteks Enthoo Primo Logitech G502 
  hide details  
Reply
X99 Hackintosh
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k @ 4.6 Asus X99 Deluxe Gtx 980's in SLI 32GB Corsair DDR4 @ 3000 
Hard DriveHard DriveCoolingMonitor
SanDisk Extreme PRO 480GB Samsung 830 Pro with OSX Custom Loop  Dell Ultrawide U3415W 
KeyboardPowerCaseMouse
Logitech G710 Evga G1300 Phanteks Enthoo Primo Logitech G502 
  hide details  
Reply
post #4292 of 5083
Quote:
Originally Posted by shremi View Post
Attachment 176623

I just wanted to say thanks to everyone on this thread.

I couldnt done it without you guys

Brand new gtx 470 my number is # 2023.

Know i just need to learn how to overclock this baby.

A million thanks to everyone

Shremi
Hey Congrats! Overclock a gpu is pretty easy actually, first thing I would do is install MSI afterburner. I am using version 1.6.1 because I had it installed all ready, and didn't see a need to "upgrade" to version 2.x whatever they are on now. I also heard of users having issues with the new version, so I strayed away. That program will let you adjust everything you need to OC. I would first check and see what the VID is on your card. You can check that in GPU-Z, or Afterburner. If it's under 1.0 V you should be pretty happy, because chances are that will OC well. If you aren't so lucky, like me, and say have a VID of 1.025V then you won't be able to OC as aggressively.

Basically all you need to do is up the core clock, and/or memory clock. To test stability, I would recommend running OCCT with error check for at least 10 minutes, ten minutes of testing time, not including the initializing/cool down time.

For me I was able to go up to 680mhz on the GPU core without raising the voltage. Once you find unstability (errors in OCCT), try upping the voltage a little. Once you get your GPU core to where you want it, I'd start trying to OC the memory clock. You can probably do both at the same time, but it'd be more difficult to determine the problem with your OC. I wasn't able to overclock the memory very much on mine, only up to 1740mhz or so, but mine's not the best overclocker. I would shoot for 1800mhz if you can. 800 mhz on the gpu core is a good overclock to shoot for, I can't hit that, but others have been able to exceed it. You shouldn't exceed 1.08V or so on the voltage, that's the maximum "safe" voltage for this card, not that there is any "safety" in overclocking, but I wouldn't recommend going over that. Let me know if you have any questions, and I can try to help to the best of my ability.
Edited by anubis1127 - 10/14/10 at 6:53pm
post #4293 of 5083
Quote:
Originally Posted by missourial View Post
Woooohooo just unlocked my card..was sweatin it out for some time. Never did anything like this before. Thanks to all the useful information provided in this forum even a noob like me was able to unlock my card. Thanks to everyone who contributed..too many to mention.
Congrats! looks like you figured out print screen after the first shot pic, no worries. Hope you enjoy your unlocked card, let us know how it OC's.
post #4294 of 5083
Hello Guys . I could use your help.

Well now im encountering my first problem with my card.

I flashed to the gtx 470twnfrzr bios. And did a fresh install of windows 7 on my new hard drive.

I installed the Forceware 258.96 drivers, installed the nvidia display drivers for windows 7. Along with 3d mark vantage and afterburner 1.61.

So i ran the vantage to test the card in order to see what is my score and overclock from then. But every time during the test windows says that my forcware drivers crash.

From what i have read on this thread is that when you unlock your card sometimes you need to turn up the voltage in order for the card to be stable. Am i right??

Or i could use another bios? with a higher voltage. im thinking of using this BIOS.

http://www.overclock.net/10353473-post2117.html does this bios comes with a higher voltage ??????

Is this normal ??? the drivers crashing during the test??

I also want to mention that i haven't installed any drivers for the motherboard since i spent my whole day trying my card to work with OSX . but i really don't think this might be the issue for the drivers to crash ?? do you?

What are your recommendations??

Thanks for your time
X99 Hackintosh
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k @ 4.6 Asus X99 Deluxe Gtx 980's in SLI 32GB Corsair DDR4 @ 3000 
Hard DriveHard DriveCoolingMonitor
SanDisk Extreme PRO 480GB Samsung 830 Pro with OSX Custom Loop  Dell Ultrawide U3415W 
KeyboardPowerCaseMouse
Logitech G710 Evga G1300 Phanteks Enthoo Primo Logitech G502 
  hide details  
Reply
X99 Hackintosh
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k @ 4.6 Asus X99 Deluxe Gtx 980's in SLI 32GB Corsair DDR4 @ 3000 
Hard DriveHard DriveCoolingMonitor
SanDisk Extreme PRO 480GB Samsung 830 Pro with OSX Custom Loop  Dell Ultrawide U3415W 
KeyboardPowerCaseMouse
Logitech G710 Evga G1300 Phanteks Enthoo Primo Logitech G502 
  hide details  
Reply
post #4295 of 5083
Hey I just received mine today #1972 and didn't even boot to windows just flashed it right after I installed it in bios and just booted to a GTX 470 XD

Basically I flashed it with the bios provided in the pack on this thread. Try it out man, its the one with the 1.1xxv max one not the 1.21v bios. When I flashed it with this, the card just booted up just fine and I'm using it now perfectly. It's clocked at 700mhz gpu, 1400 shader, 1848 mem all at 1.050v

Now keep in mind this is what it booted up as, I haven't overclocked it at all. I guess it came pre-overclocked with the bios. Either way I'm idling at around mid 30's and full use is around mid 60's to 70C
I'm telling you this card is flawless!!

Oh also Shremi you did clean all the drivers and when you booted to windows you installed a fresh GTX 470 driver correct?
post #4296 of 5083
Quote:
Originally Posted by shremi View Post
I installed the Forceware 258.96 drivers, installed the nvidia display drivers for windows 7.
What exactly do you mean? Do you mean that you installed 258.96 and then installed the driver offered by Windows Update? I mean, what exactly did you do?

Installing 258.96 is the only thing that needs to be done in order to get both the software and the driver, so I am confused by "...installed the nvidia display driver for Windows 7."


P.S. I am subscribed to this thread, so you don't need to go out of your way to send me a private message.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #4297 of 5083
Quote:
Originally Posted by TwoCables View Post
What exactly do you mean? Do you mean that you installed 258.96 and then installed the driver offered by Windows Update? I mean, what exactly did you do?

Installing 258.96 is the only thing that needs to be done in order to get both the software and the driver, so I am confused by "...installed the nvidia display driver for Windows 7."


P.S. I am subscribed to this thread, so you don't need to go out of your way to send me a private message.
Sorry my bad i installed the forcware 258.96 and then i installed the nvidia control panel for windows 7.

I havent touched anything else , fresh install of windows 7.

Sorry about the PM i didn't know if you were online
X99 Hackintosh
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k @ 4.6 Asus X99 Deluxe Gtx 980's in SLI 32GB Corsair DDR4 @ 3000 
Hard DriveHard DriveCoolingMonitor
SanDisk Extreme PRO 480GB Samsung 830 Pro with OSX Custom Loop  Dell Ultrawide U3415W 
KeyboardPowerCaseMouse
Logitech G710 Evga G1300 Phanteks Enthoo Primo Logitech G502 
  hide details  
Reply
X99 Hackintosh
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k @ 4.6 Asus X99 Deluxe Gtx 980's in SLI 32GB Corsair DDR4 @ 3000 
Hard DriveHard DriveCoolingMonitor
SanDisk Extreme PRO 480GB Samsung 830 Pro with OSX Custom Loop  Dell Ultrawide U3415W 
KeyboardPowerCaseMouse
Logitech G710 Evga G1300 Phanteks Enthoo Primo Logitech G502 
  hide details  
Reply
post #4298 of 5083
Quote:
Originally Posted by shremi View Post
Sorry my bad i installed the forcware 258.96 and then i installed the nvidia control panel for windows 7.

I havent touched anything else , fresh install of windows 7.

Sorry about the PM i didn't know if you were online
Oh. I disabled the e-mail notifications because I am here every single day.

So what do you mean that you installed the NVIDIA control panel after installing 258.96? It's just one installer that installs everything: the driver, the software, etc. It's a complete package. Now I'm really confused. I'm also concerned that something wrong may have been done. When I download and install the driver from NVIDIA's website, that installer installs everything; the display driver, the control panel, PhysX, the audio driver for HDMI, and the Stereoscopic 3D driver.

Where did you get 258.96?

(and you're right that you may need to do a little bit of tweaking in Afterburner in order to make the card become more comfortable as a GTX 470)
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #4299 of 5083
Quote:
Originally Posted by TwoCables View Post
Oh. I disabled the e-mail notifications because I am here every single day.

So what do you mean that you installed the NVIDIA control panel after installing 258.96? It's just one installer that installs everything: the driver, the software, etc. It's a complete package. Now I'm really confused. I'm also concerned that something wrong may have been done. When I download and install the driver from NVIDIA's website, that installer installs everything; the display driver, the control panel, PhysX, the audio driver for HDMI, and the Stereoscopic 3D driver.

Where did you get 258.96?

(and you're right that you may need to do a little bit of tweaking in Afterburner in order to make the card become more comfortable as a GTX 470)
LOL, sorry if i don't explain really well my stuff i am not from the US.

Yeah after windows 7 was installed i ran the windows 7 update and it installed the forcware 258.96. and since it didn't installed the nvidia control panel i poped the dvd that came with the card and installed the control panel.

Should i reinstall using this ???
http://us.download.nvidia.com/Window...glish_whql.exe

Thanks
Shremi
X99 Hackintosh
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k @ 4.6 Asus X99 Deluxe Gtx 980's in SLI 32GB Corsair DDR4 @ 3000 
Hard DriveHard DriveCoolingMonitor
SanDisk Extreme PRO 480GB Samsung 830 Pro with OSX Custom Loop  Dell Ultrawide U3415W 
KeyboardPowerCaseMouse
Logitech G710 Evga G1300 Phanteks Enthoo Primo Logitech G502 
  hide details  
Reply
X99 Hackintosh
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k @ 4.6 Asus X99 Deluxe Gtx 980's in SLI 32GB Corsair DDR4 @ 3000 
Hard DriveHard DriveCoolingMonitor
SanDisk Extreme PRO 480GB Samsung 830 Pro with OSX Custom Loop  Dell Ultrawide U3415W 
KeyboardPowerCaseMouse
Logitech G710 Evga G1300 Phanteks Enthoo Primo Logitech G502 
  hide details  
Reply
post #4300 of 5083
Quote:
Originally Posted by shremi View Post
LOL, sorry if i don't explain really well my stuff i am not from the US.

Yeah after windows 7 was installed i ran the windows 7 update and it installed the forcware 258.96. and since it didn't installed the nvidia control panel i poped the dvd that came with the card and installed the control panel.

Should i reinstall using this ???
http://us.download.nvidia.com/Window...glish_whql.exe

Thanks
Shremi
I would say yes. There is a good chance you are seeing issues because the NVidia Control Panel version you are using is older than the Driver you are using and probably not compatible. As a rule of thumb you should never download video card drivers through windows update.
Money Sink
(16 items)
 
Greased Lightning
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 960 D0 @ Stock Asus P6X58D-Premium MSI GTX465 Twin Frozr II GE UL to GTX470 PNY Refurbished GTX465 UL to GTX470 with H60 Mod 
RAMHard DriveOptical DriveCooling
12GB G.Skill Ripjaws 1600Mhz @ 9-9-9-24-2T 2 X 64GB M4 SSD in RAID0 3 X 500GB in RAID5 LG BD-R Corsair H100 
OSMonitorKeyboardPower
Window 7 64-bit, Ubuntu Linux 10, MAC OS X Dell 21" and LG 23" Razer BlackWidow Ultimate Corsair HX750 
CaseMouseAudio
CM 690 II Advanced Mad Catz Cyborg R.A.T. 7 Soundblaster recon3D Fatal1ty Champion 
CPUMotherboardGraphicsRAM
Core i7 5930K MSI X99a Gaming Godlike MSI R9 290 Gaming 32 GB GSKILL 2400 DDR4 
Hard DriveHard DriveOptical DriveCooling
Samsung 256GB 950 Pro M.2 4 x Seagate 2TB SSHD in RAID 10 LG Blue Ray Burner EKWB Predator 360 AIO 
OSMonitorMonitorKeyboard
Windows 10 Pro 27" XStar 1440P IPS Korean Monitor ASUS 24" 1080P Logtech G710+ 
PowerCaseMouseAudio
Corsair AX850 Corsair 780t Logitech G700S Onboard 
  hide details  
Reply
Money Sink
(16 items)
 
Greased Lightning
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 960 D0 @ Stock Asus P6X58D-Premium MSI GTX465 Twin Frozr II GE UL to GTX470 PNY Refurbished GTX465 UL to GTX470 with H60 Mod 
RAMHard DriveOptical DriveCooling
12GB G.Skill Ripjaws 1600Mhz @ 9-9-9-24-2T 2 X 64GB M4 SSD in RAID0 3 X 500GB in RAID5 LG BD-R Corsair H100 
OSMonitorKeyboardPower
Window 7 64-bit, Ubuntu Linux 10, MAC OS X Dell 21" and LG 23" Razer BlackWidow Ultimate Corsair HX750 
CaseMouseAudio
CM 690 II Advanced Mad Catz Cyborg R.A.T. 7 Soundblaster recon3D Fatal1ty Champion 
CPUMotherboardGraphicsRAM
Core i7 5930K MSI X99a Gaming Godlike MSI R9 290 Gaming 32 GB GSKILL 2400 DDR4 
Hard DriveHard DriveOptical DriveCooling
Samsung 256GB 950 Pro M.2 4 x Seagate 2TB SSHD in RAID 10 LG Blue Ray Burner EKWB Predator 360 AIO 
OSMonitorMonitorKeyboard
Windows 10 Pro 27" XStar 1440P IPS Korean Monitor ASUS 24" 1080P Logtech G710+ 
PowerCaseMouseAudio
Corsair AX850 Corsair 780t Logitech G700S Onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › MSI GTX465 Twin Frozr II Golden Edition Owners Club