Overclock.net › Forums › Graphics Cards › AMD/ATI › Artifact Free in ATi Tool - PC Freezes during Benchmarks..?
New Posts  All Forums:Forum Nav:

Artifact Free in ATi Tool - PC Freezes during Benchmarks..?

post #1 of 5
Thread Starter 
Hi all!

As you can see in my Sig, I have an X800Pro.

The stock speeds (as you probably know) for this card are 475/450.

I have been able to get the card to 570/580 without artifacts in ATi Tool; an overclock I am pretty pleased with.

The only problem seems to be, that although ATi Tool runs happily at 570/580, AM3 and 3DM05 both freeze (freezing the whole PC) when run...

AM3 Freezes right at the beginning and 3DM05 at about 3 minutes into the benchmark. It's not the memory o/c because I have had the memory as high as 590MHz and although it artifacts in ATi Tool at that speed, it will go through all benchmarks as long as the GPU speed is no higher than 560MHz.

I just wanted to ask what you guys though it might be? Why 570/580 would be fine in ATi Tool, but freeze the benchmark (and PC) in AM3 and 3DM05?

My PSU has 36Amps (max current) on the +12V Rail btw - see here for the specifications.

Any suggestions would be appreciated.

Highly-Annoyed
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz (400x9) Gigabyte EP45-DS3P HD4850 512MB 630/1000 4GB DDR2-800 OCZ Gold Rv.2 
Hard DriveOptical DriveOSMonitor
700GB SATA300 Storage Sony: 1x DVDROM, 1x DVDRW XP Home SP3 17" LCD (Black/Silver) 
KeyboardPowerCaseMouse
Dell Quietkey Spacesaver Corsair TX 750W Antec SLK3700-BQE (Black) Logitech RX250 USB 
Mouse Pad
Black Generic 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz (400x9) Gigabyte EP45-DS3P HD4850 512MB 630/1000 4GB DDR2-800 OCZ Gold Rv.2 
Hard DriveOptical DriveOSMonitor
700GB SATA300 Storage Sony: 1x DVDROM, 1x DVDRW XP Home SP3 17" LCD (Black/Silver) 
KeyboardPowerCaseMouse
Dell Quietkey Spacesaver Corsair TX 750W Antec SLK3700-BQE (Black) Logitech RX250 USB 
Mouse Pad
Black Generic 
  hide details  
Reply
post #2 of 5
myself i have seen something simluar with My 9600. when i OC my GPU to 560mhz and when i run ATI tools it runs fine with no artifacts. but when i run a game or a 3Dbenchmark, it crashes my entire computer. But when i Run the GPU at 550Mhz i have no problems at all. so i would just run it at the lower clock speed. it isn't like u will notice the difference anyway.
post #3 of 5
Cards with lots of pipelines tend to overclock less. You probably just need a lower overclock, or you may just need a little more voltage.
post #4 of 5
Thread Starter 
Quote:
Originally Posted by hodgoes2001
myself i have seen something simluar with My 9600. when i OC my GPU to 560mhz and when i run ATI tools it runs fine with no artifacts. but when i run a game or a 3Dbenchmark, it crashes my entire computer. But when i Run the GPU at 550Mhz i have no problems at all. so i would just run it at the lower clock speed. it isn't like u will notice the difference anyway.
No, I guess your right, there wont be a perceptible difference when playing games, the card is fast enough @ 500MHz Core, let alone 570... It's just annoying and a bit puzzling...

Quote:
Originally Posted by laboitenoire
Cards with lots of pipelines tend to overclock less. You probably just need a lower overclock, or you may just need a little more voltage.
I didn't know more pipelines equals generally lower overclocking..? Must have been off that day...

I would love to give the card more voltage, but I don't think my card has any kind of software controllable option to do that and I'm too scared to volt mod it!

I guess I'll just have to put up with 10MHz less of a GPU o/c... It is annoying, but as said, it probably wont yield much of a difference in games anyway. Would of liked to get the maximum possible benchmark scores though, but meh, doesn't matter too much.

Thanks for your responses!

Highly-Annoyed
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz (400x9) Gigabyte EP45-DS3P HD4850 512MB 630/1000 4GB DDR2-800 OCZ Gold Rv.2 
Hard DriveOptical DriveOSMonitor
700GB SATA300 Storage Sony: 1x DVDROM, 1x DVDRW XP Home SP3 17" LCD (Black/Silver) 
KeyboardPowerCaseMouse
Dell Quietkey Spacesaver Corsair TX 750W Antec SLK3700-BQE (Black) Logitech RX250 USB 
Mouse Pad
Black Generic 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.6GHz (400x9) Gigabyte EP45-DS3P HD4850 512MB 630/1000 4GB DDR2-800 OCZ Gold Rv.2 
Hard DriveOptical DriveOSMonitor
700GB SATA300 Storage Sony: 1x DVDROM, 1x DVDRW XP Home SP3 17" LCD (Black/Silver) 
KeyboardPowerCaseMouse
Dell Quietkey Spacesaver Corsair TX 750W Antec SLK3700-BQE (Black) Logitech RX250 USB 
Mouse Pad
Black Generic 
  hide details  
Reply
post #5 of 5
When I used atitool to find maxes (I use the past tense there cause with the x1000 series find max doesn't work ) I would always back it down about 10mhz or so just for extra stability. Atitool's find max is really nifty (when it works) but is not the ultimate say-so on stability, I'd have to say that would be a 4hour online session in Pacific Fighters, man that game will stress you crap, lol.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Artifact Free in ATi Tool - PC Freezes during Benchmarks..?