Overclock.net › Forums › Components › Memory › mushkin memory problem...still
New Posts  All Forums:Forum Nav:

mushkin memory problem...still

post #1 of 7
Thread Starter 
Heya all....

So, about a month and a half ago I bought a brand new PC with parts from newegg and as some of you may have recalled.....it was harder then hell to get the thing together because they sent me a couple faulty parts. Well, after I got it up and running I couldn't get my ram to run dual channle but I avoided this fact hoping that at one point in the future I would figure it out, but I am fearing this is not going to happen.

Every time I start my computer I hear a beep. At first I thought this was just a post beep telling me I posted just fine, then I realised when just reading on the forums that that beep may be from windows saying I have faulty ram. http://www.newegg.com/Product/Produc...82E16820146397 That there is my exact ram, any ideas. I could not set the ram in the correct slots in the mobo because it would not post if I had them in slots 1 and 3. So ATM, I have both in the slots farthest from the CPU and my comp runs just fine but as said before, its not running dual channle.

Well, I really didn't care much until a couple days ago when I got some bad news....the BSOD..physical mem dump while I was playing Lineage 2. Now, it was the first time this occured and I am almost sure that it was lineages fault because the game was freakin out for about 5 minutes before I comp hit the BSOD. Do I need to worry. I think my ram, even though its running, is still faulty. I can't return it back to newegg for a refund anymore in order to get new ram because the month return time has passed, so any sudgestions on what to do. I have been playing Lineage 2 for 5-8 hours constantly the last couple days and the BSOD has been cowering and does not seem to want to show its face again.

So, any sudgestions?? I have not changed the timings on my ram at all. The 7800GT is slightly OC'd and my processor is at 2350 OC. So, I don't know if I should try to change timings or speed on ram and try to stick them in the right spots and hope it works. I don't have another pair of ram to attempt running dual channle so thats out of the question. but meh....dont know what to do

Thanks for the help all....+reps sure to be comming
    
CPUMotherboardGraphicsRAM
E6600 @ 3.0 Ghz ASUS P5N32-E SLI eVGA 8800GTS (600/999) Gskill 2gb HZ 
Hard DriveOptical DriveOSMonitor
150g Raptor+160g storage Some random DVD+RW Windows 7 RC Samsung 226BW 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic 600W SLI TT Armor Logitech MX518 <3 
Mouse Pad
A composition notebook! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6600 @ 3.0 Ghz ASUS P5N32-E SLI eVGA 8800GTS (600/999) Gskill 2gb HZ 
Hard DriveOptical DriveOSMonitor
150g Raptor+160g storage Some random DVD+RW Windows 7 RC Samsung 226BW 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic 600W SLI TT Armor Logitech MX518 <3 
Mouse Pad
A composition notebook! 
  hide details  
Reply
post #2 of 7
Thread Starter 
Hmm...now that I got home and screwed with the setup, I realised that the inner black RAM slot may actually be worthless. I say this because, well, I stuck one of the single ram in it, and it wouldn't boot due to a memory problem :/ If I stuck a single ram stick in the blue one closest to the CPU, it wouldn't beep at all; the damn thing just turned on but would not go to the bios without any beeps. I tried to plug both ram in slots 1,3 and 2,4 and 1,3(black) made memory post error beep and 2,4 just sat there. So ATM, both modules of ram are back in the black and blue slot farthest from the CPU...200mhz....8,3,3,3 timings.

BTW....the CPU-Z version I have tells me my frequency is 117.16 MHz....with 3,3,3,8 timings, 2048 ram, single channel. Oh actually, CPU-Z tells me my ram is in slot 1 and 3 lol, and it says each is at 200 MHz.....GARRR

HELP PLEASE AHHHH
    
CPUMotherboardGraphicsRAM
E6600 @ 3.0 Ghz ASUS P5N32-E SLI eVGA 8800GTS (600/999) Gskill 2gb HZ 
Hard DriveOptical DriveOSMonitor
150g Raptor+160g storage Some random DVD+RW Windows 7 RC Samsung 226BW 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic 600W SLI TT Armor Logitech MX518 <3 
Mouse Pad
A composition notebook! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6600 @ 3.0 Ghz ASUS P5N32-E SLI eVGA 8800GTS (600/999) Gskill 2gb HZ 
Hard DriveOptical DriveOSMonitor
150g Raptor+160g storage Some random DVD+RW Windows 7 RC Samsung 226BW 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic 600W SLI TT Armor Logitech MX518 <3 
Mouse Pad
A composition notebook! 
  hide details  
Reply
post #3 of 7
Thread Starter 
Well, I am going to bump this. I stopped playing L2 a couple days after I couldn't get any help and I didn't want it to kill my PC. Well, I loaded L2 up again yesterday and guess what, BSOD BAMM Physical Mem dump. NEVER has happened before except with this game. What can the problem be??
    
CPUMotherboardGraphicsRAM
E6600 @ 3.0 Ghz ASUS P5N32-E SLI eVGA 8800GTS (600/999) Gskill 2gb HZ 
Hard DriveOptical DriveOSMonitor
150g Raptor+160g storage Some random DVD+RW Windows 7 RC Samsung 226BW 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic 600W SLI TT Armor Logitech MX518 <3 
Mouse Pad
A composition notebook! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6600 @ 3.0 Ghz ASUS P5N32-E SLI eVGA 8800GTS (600/999) Gskill 2gb HZ 
Hard DriveOptical DriveOSMonitor
150g Raptor+160g storage Some random DVD+RW Windows 7 RC Samsung 226BW 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic 600W SLI TT Armor Logitech MX518 <3 
Mouse Pad
A composition notebook! 
  hide details  
Reply
post #4 of 7
sounds like bad ram to me, sorry . never a big fan of mushkin. and to answer your question, slots 1 and 3 are for dual channel. I suggest you contact the RMA department at mushkin seeing that the ram probably has a 1 or 2 year warranty or even more.
cant complain..
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800 X2 Asus A8N5X EVGA 7600GT CO 2GB G.SKILL DDR400 
Hard DriveOptical DriveOSMonitor
2x80GB WDC TSST DVDRW + Samsung DVD XP Pro SP2 Samsung 17" 710n LCD 
KeyboardPowerCaseMouse
Not good... ASPIRE 520w 35@12V RAIDMAX SMILODON Razer Diamondback 
Mouse Pad
BriteMat 
  hide details  
Reply
cant complain..
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800 X2 Asus A8N5X EVGA 7600GT CO 2GB G.SKILL DDR400 
Hard DriveOptical DriveOSMonitor
2x80GB WDC TSST DVDRW + Samsung DVD XP Pro SP2 Samsung 17" 710n LCD 
KeyboardPowerCaseMouse
Not good... ASPIRE 520w 35@12V RAIDMAX SMILODON Razer Diamondback 
Mouse Pad
BriteMat 
  hide details  
Reply
post #5 of 7
Could be bad ram...could be bad mobo also...
What kind of ram do you have? the link don't work...
Is it redline? high voltage?

I had high voltage ram, and all it gave me was problems.

If it's redline, try cranking up the volts a few notches.
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 Gigabyte XA990-UD3 Gigabyte GTX670 Windforce III G. Skill RipJaws 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Western Digital Blue LG Dual Layer Sata Antec Kuhler 920 
OSMonitorKeyboardPower
Windows 8 Dell 2007wfp 20.1" Logitech G710+ Corsair Professional HX650 
CaseMouseMouse Pad
Coolermaster Silencio Steelseries Sensei [RAW] Func F10.s 
  hide details  
Reply
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 Gigabyte XA990-UD3 Gigabyte GTX670 Windforce III G. Skill RipJaws 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Western Digital Blue LG Dual Layer Sata Antec Kuhler 920 
OSMonitorKeyboardPower
Windows 8 Dell 2007wfp 20.1" Logitech G710+ Corsair Professional HX650 
CaseMouseMouse Pad
Coolermaster Silencio Steelseries Sensei [RAW] Func F10.s 
  hide details  
Reply
post #6 of 7
I would run memtest and see if you get any errors
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k@4.5 Gigabyte Sniper Z77 ASUS Strix GTX 1080ti 2x8gb G.Skill RipjawsX 
Hard DriveOSMonitorPower
Samsung 840 EVO Win 10 64 ASUS Corsair 1000 HX 
Case
CM Storm Sniper Bk Ed. 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k@4.5 Gigabyte Sniper Z77 ASUS Strix GTX 1080ti 2x8gb G.Skill RipjawsX 
Hard DriveOSMonitorPower
Samsung 840 EVO Win 10 64 ASUS Corsair 1000 HX 
Case
CM Storm Sniper Bk Ed. 
  hide details  
Reply
post #7 of 7
Thread Starter 
ran memtest and no errors

http://www.newegg.com/Product/Produc...82E16820146397
Thats the ram

UPDATE:
It did it AGAIN. This time in CS. But I had changed the voltage and I changed some of the timings so that was probably it. I just reset it to default and I am going to do as much reading on ram as I possibly can tomorrow durring work. I need to get this problem figured out. BTW, I know my ram isn't bad...it ran dual channel on my friends PC. I really don't want to go through sending back my mobo....its just not somthing I wana do.....but I may have too. Ima do my research tomorrow and see what happens.

EDIT: I messed with BIOS quite a lot last night. Well, I finally got somthing to work decently well. I don't remember my exact timings but...they worked. I then just turned the DDR Voltage too 2.8V(Stock volt) and the thing is screaming. Ran mem test w/o any problems for an hour and a half. I also ran CS:S for a good 3 hours or so without problems
    
CPUMotherboardGraphicsRAM
E6600 @ 3.0 Ghz ASUS P5N32-E SLI eVGA 8800GTS (600/999) Gskill 2gb HZ 
Hard DriveOptical DriveOSMonitor
150g Raptor+160g storage Some random DVD+RW Windows 7 RC Samsung 226BW 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic 600W SLI TT Armor Logitech MX518 <3 
Mouse Pad
A composition notebook! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6600 @ 3.0 Ghz ASUS P5N32-E SLI eVGA 8800GTS (600/999) Gskill 2gb HZ 
Hard DriveOptical DriveOSMonitor
150g Raptor+160g storage Some random DVD+RW Windows 7 RC Samsung 226BW 
KeyboardPowerCaseMouse
Saitek Eclipse Seasonic 600W SLI TT Armor Logitech MX518 <3 
Mouse Pad
A composition notebook! 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › mushkin memory problem...still