Overclock.net › Forums › Cooling › Water Cooling › ...::: The H50 / H60 / H70 / H80 / H90 / H100 Mod Club :::... [UPDATED]
New Posts  All Forums:Forum Nav:

...::: The H50 / H60 / H70 / H80 / H90 / H100 Mod Club :::... [UPDATED] - Page 12

post #111 of 262
Have modded my H50 today :



Plus Lapped the H50 water block without CPU :



BUT TEMPS STILL LIKE BEFORE !! WITH NO IMPROVMENTS .

Any thoughts ??
Edited by alayoubi - 10/6/10 at 11:40am
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q9550@ 3800 mhz MSI P45 Platinum Zotac 9800GT 1GB DDR3 Kingston HyperX 4GB DDR2 1066 
Hard DriveOptical DriveOSMonitor
2x Samsung 320GB in Raid0 Sony nec DVD-RW 20x Sata Windows XP/7 LCD HP 19" 1955 
PowerCase
GB 800w Odin Pro NZXT Tempest 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q9550@ 3800 mhz MSI P45 Platinum Zotac 9800GT 1GB DDR3 Kingston HyperX 4GB DDR2 1066 
Hard DriveOptical DriveOSMonitor
2x Samsung 320GB in Raid0 Sony nec DVD-RW 20x Sata Windows XP/7 LCD HP 19" 1955 
PowerCase
GB 800w Odin Pro NZXT Tempest 
  hide details  
Reply
post #112 of 262
Quote:
Originally Posted by alayoubi View Post
Have modded my H50 today :



Plus Lapped the H50 water block without CPU :



BUT TEMPS STILL LIKE BEFORE !! WITH NO IMPROVMENTS .

Any thoughts ??
i have the same mod as you and something is wrong with yours.

my temps dropped 8Cº
i also get better results as intake. So intake shouldn't be a problem.

a)Did you reapply TIM?~(did you used too much?? A tiny bit in the middle (like a piece of rice is enough)
b) Try two fans with the SAME specs so that they don't compete with each other.
c) Check if the pump is at full speed.
d) Check if the pump/cpu block is properly seated
e) If you don't have two fans with the same specs use only one. (probably better results
f) Check if the lap is good (flat)
g) Clean the CPU and h50 with something like this and reapply TIM:


I use swiftech Hydrx with distilled water. Maybe you could try.

Good luck
post #113 of 262
Thanks Maxcielle ,

i'll try to do some changes and hope to give a good result then will come back.
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q9550@ 3800 mhz MSI P45 Platinum Zotac 9800GT 1GB DDR3 Kingston HyperX 4GB DDR2 1066 
Hard DriveOptical DriveOSMonitor
2x Samsung 320GB in Raid0 Sony nec DVD-RW 20x Sata Windows XP/7 LCD HP 19" 1955 
PowerCase
GB 800w Odin Pro NZXT Tempest 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q9550@ 3800 mhz MSI P45 Platinum Zotac 9800GT 1GB DDR3 Kingston HyperX 4GB DDR2 1066 
Hard DriveOptical DriveOSMonitor
2x Samsung 320GB in Raid0 Sony nec DVD-RW 20x Sata Windows XP/7 LCD HP 19" 1955 
PowerCase
GB 800w Odin Pro NZXT Tempest 
  hide details  
Reply
post #114 of 262
here it goes ..




Made the rad & water block upside down & reseated the block with a very little quantity of TIM MX3 without spreading it .

then i noticed that air bubbles come from the pump to res every 1 min or less.
Is that normal ,abnormal or what ? do i have to get rid of the air bubbles in the res or leave them .

i think its better now but temps still the same !!
Edited by alayoubi - 10/7/10 at 11:16am
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q9550@ 3800 mhz MSI P45 Platinum Zotac 9800GT 1GB DDR3 Kingston HyperX 4GB DDR2 1066 
Hard DriveOptical DriveOSMonitor
2x Samsung 320GB in Raid0 Sony nec DVD-RW 20x Sata Windows XP/7 LCD HP 19" 1955 
PowerCase
GB 800w Odin Pro NZXT Tempest 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q9550@ 3800 mhz MSI P45 Platinum Zotac 9800GT 1GB DDR3 Kingston HyperX 4GB DDR2 1066 
Hard DriveOptical DriveOSMonitor
2x Samsung 320GB in Raid0 Sony nec DVD-RW 20x Sata Windows XP/7 LCD HP 19" 1955 
PowerCase
GB 800w Odin Pro NZXT Tempest 
  hide details  
Reply
post #115 of 262
Just did my 240 RAD mod.

Got a Silverstone Raven RV01 and modded the H50 now with a 240 rad.

With the 1055T @ 4 GHZ doesnt go above 50ºC / 51ºC on Prime95 full load.

Pictures:








AIRFLOW SETUP:


Uploaded with ImageShack.us
Edited by Maxcielle - 10/9/10 at 6:15am
post #116 of 262
Something that I remember when I took the cpu plate off from the h50 and lapped it, was this tape like stuff on the top of the cooling fins. Well, I decided to take it off- thinking the reduced surface area on the top part of the fins were covered by the tape and allow more water to flow around. I did and didnt really notice a difference. Heres a pic of what Im talking about.
Oh well.


Picture taken from: http://www.legitreviews.com/article/1025/3/
Mini worker
(7 items)
 
Blaue Liebe
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD A8 5600K ASRock FM2A88X-ITX  SAPPHIRE Radeon HD 6570 Corsair Dominator Platinum 
Hard DriveOSCase
OCZ Vertex 450 128gb w7 64bit Rosewill Legacy U2-B 
CPUMotherboardGraphicsRAM
Intel Core i5 3570k P67 Extreme4 Gen3 Asus GTX 570 direct cuII Ripjaws 8gb 1600 
Hard DriveHard DriveHard DriveOS
1TB Seagate Barracude 7200rpm 120gb OCZ Vertex 3  60gb OCZ Agility 3 windows 7 pro X64 
MonitorPowerCaseMouse
HannsG 23" + AOC 24" Corsair HX850w Lian Li PC A70-F Razar Naga 
Audio
Sound Blaster X 
  hide details  
Reply
Mini worker
(7 items)
 
Blaue Liebe
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD A8 5600K ASRock FM2A88X-ITX  SAPPHIRE Radeon HD 6570 Corsair Dominator Platinum 
Hard DriveOSCase
OCZ Vertex 450 128gb w7 64bit Rosewill Legacy U2-B 
CPUMotherboardGraphicsRAM
Intel Core i5 3570k P67 Extreme4 Gen3 Asus GTX 570 direct cuII Ripjaws 8gb 1600 
Hard DriveHard DriveHard DriveOS
1TB Seagate Barracude 7200rpm 120gb OCZ Vertex 3  60gb OCZ Agility 3 windows 7 pro X64 
MonitorPowerCaseMouse
HannsG 23" + AOC 24" Corsair HX850w Lian Li PC A70-F Razar Naga 
Audio
Sound Blaster X 
  hide details  
Reply
post #117 of 262
Quote:
Originally Posted by alayoubi View Post
Thanks Maxcielle ,

i'll try to do some changes and hope to give a good result then will come back.
Did you lap the CPU as well? If you haven't you'll get significant temperature decreases from doing so.
"The SR-2 Grid"
(21 items)
 
  
CPUMotherboardGraphicsGraphics
2x Xeon e5620 @ 3.4 Ghz Evga SR-2 ATI 5870 ATI 5870 
GraphicsRAMHard DriveHard Drive
Nvidia GTS 240 12 GB DDR3 Corsair Dominator OCZ Vertex III ... 2x Samsung Spinpoint F3 1 TB 
Hard DriveHard DriveHard DriveOptical Drive
300 GB WD Velociraptor WD Caviar Blue 640 GB WD Caviar Green 500 GB LG Blu Ray Combo Drive 
CoolingOSMonitorKeyboard
Corsair H50 x2 Windows 7 Professional / Snow Leopard/ubuntu/Win 7 LG 55 inch tv, I-Inc 28 inch, Acer 20 Inch, 11.... Corsair K90, Logitech g13 
PowerCaseMouseMouse Pad
Antec CP-1000 Coolermaster Cosmos II Razer DeathAdder Drumpad 
Audio
Sennheiser HD 650 
  hide details  
Reply
"The SR-2 Grid"
(21 items)
 
  
CPUMotherboardGraphicsGraphics
2x Xeon e5620 @ 3.4 Ghz Evga SR-2 ATI 5870 ATI 5870 
GraphicsRAMHard DriveHard Drive
Nvidia GTS 240 12 GB DDR3 Corsair Dominator OCZ Vertex III ... 2x Samsung Spinpoint F3 1 TB 
Hard DriveHard DriveHard DriveOptical Drive
300 GB WD Velociraptor WD Caviar Blue 640 GB WD Caviar Green 500 GB LG Blu Ray Combo Drive 
CoolingOSMonitorKeyboard
Corsair H50 x2 Windows 7 Professional / Snow Leopard/ubuntu/Win 7 LG 55 inch tv, I-Inc 28 inch, Acer 20 Inch, 11.... Corsair K90, Logitech g13 
PowerCaseMouseMouse Pad
Antec CP-1000 Coolermaster Cosmos II Razer DeathAdder Drumpad 
Audio
Sennheiser HD 650 
  hide details  
Reply
post #118 of 262
nice maxcielle, what were your temps before? how much did it drop w/ the new rad?
post #119 of 262
Quote:
Originally Posted by koven View Post
nice maxcielle, what were your temps before? how much did it drop w/ the new rad?
i think it dropped 4 or 5ºC under load from the 120 rad.

But i believe it will drop more since i still have a big air bubble inside the rad, but somehow i am having problems taking it off.

EDIT: actually i just notice that i made a mistake and i connect the tubes on the RES backwards... need to fix this...

EDIT2: Actually i've just notice i put all the connections backwards. I think i have an inverted look or something

but temps are topping at 48ºC under load wich is preaty amazing to me...

Edited by Maxcielle - 10/10/10 at 4:19am
post #120 of 262
Here's mine:



Dual-120 radiator, no res. The additional radiator is a Black Ice Extreme 120, and the upper radiator in the shot is the stock H50 radiator (it's being cooled by a 200mm fan that's at the top of my Antec Nine Hundred Two case).

Initially I was going to declare my little experiment a failure, but after a day of it sitting (and I think any trapped air settling in the loop), my temps have come done noticeably from what they were with only the stock radiator.

I'm going to hold off until next Friday before I call it a success or failure.
Black Betty
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3930K Gigabyte X79-UP4 AMD 6950 64GB 
Optical DriveOSMonitorKeyboard
Opticals? We don't need to stiinking opticals! Win 7 x64 24x2 inches of love... I use a custom neural link. Not bad, no? :) 
MouseMouse Pad
Yes/No (I use a mouse, trackball, and a tablet) I use my desk. Nothing beats w00d! 
  hide details  
Reply
Black Betty
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3930K Gigabyte X79-UP4 AMD 6950 64GB 
Optical DriveOSMonitorKeyboard
Opticals? We don't need to stiinking opticals! Win 7 x64 24x2 inches of love... I use a custom neural link. Not bad, no? :) 
MouseMouse Pad
Yes/No (I use a mouse, trackball, and a tablet) I use my desk. Nothing beats w00d! 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › ...::: The H50 / H60 / H70 / H80 / H90 / H100 Mod Club :::... [UPDATED]