Overclock.net › Forums › Graphics Cards › AMD/ATI › 3D images
New Posts  All Forums:Forum Nav:

3D images

post #1 of 12
Thread Starter 
my x1600pro on my other comp locks up whenever it i try to run a 3D image...even that little square in ATiTools, anyone know why
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2 GHz ASUS Sabertooth z77 ASUS GTX 1060 Turbo Kingston HyperX Fury 16GB (2x8GB) 
Hard DriveHard DriveHard DriveOS
Mushkin Enhanced Chronos SSD Western Digital HD Seagate HD Windows 10 Pro 
MonitorMonitorPowerCase
Acer 24" LED 144hz Acer 24" LED 60hz SeaSonic S12II 620w Corsair Carbide Series 200R 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2 GHz ASUS Sabertooth z77 ASUS GTX 1060 Turbo Kingston HyperX Fury 16GB (2x8GB) 
Hard DriveHard DriveHard DriveOS
Mushkin Enhanced Chronos SSD Western Digital HD Seagate HD Windows 10 Pro 
MonitorMonitorPowerCase
Acer 24" LED 144hz Acer 24" LED 60hz SeaSonic S12II 620w Corsair Carbide Series 200R 
  hide details  
Reply
post #2 of 12
what PSU have you got ?
if the PSU is not powerful enough to run the graphics card...then it will just lock up
My i3 Setup
(16 items)
 
  
CPUMotherboardGraphicsRAM
i3 540 Gigabyte GA-H55M-UD2H 8800GTS 640mb G.Skill Ripjaw 4gb 
Hard DriveHard DriveHard DriveOptical Drive
60gb Mushkin SSD 2 x 500gb WD Raid0 2TB Spinpoint F4 Samsung SATA DVD-RW 
CoolingOSMonitorKeyboard
Custom WC Win 7 64bit Dell E248WFP 24" Saitek Eclipse 
CaseMouseMouse Pad
Lancool K62 Sidewinder X8 Desk! 
  hide details  
Reply
My i3 Setup
(16 items)
 
  
CPUMotherboardGraphicsRAM
i3 540 Gigabyte GA-H55M-UD2H 8800GTS 640mb G.Skill Ripjaw 4gb 
Hard DriveHard DriveHard DriveOptical Drive
60gb Mushkin SSD 2 x 500gb WD Raid0 2TB Spinpoint F4 Samsung SATA DVD-RW 
CoolingOSMonitorKeyboard
Custom WC Win 7 64bit Dell E248WFP 24" Saitek Eclipse 
CaseMouseMouse Pad
Lancool K62 Sidewinder X8 Desk! 
  hide details  
Reply
post #3 of 12
Thread Starter 
i think its running a smartpower 2.0 450W with dual 12v, one 15A and the other 17A
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2 GHz ASUS Sabertooth z77 ASUS GTX 1060 Turbo Kingston HyperX Fury 16GB (2x8GB) 
Hard DriveHard DriveHard DriveOS
Mushkin Enhanced Chronos SSD Western Digital HD Seagate HD Windows 10 Pro 
MonitorMonitorPowerCase
Acer 24" LED 144hz Acer 24" LED 60hz SeaSonic S12II 620w Corsair Carbide Series 200R 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2 GHz ASUS Sabertooth z77 ASUS GTX 1060 Turbo Kingston HyperX Fury 16GB (2x8GB) 
Hard DriveHard DriveHard DriveOS
Mushkin Enhanced Chronos SSD Western Digital HD Seagate HD Windows 10 Pro 
MonitorMonitorPowerCase
Acer 24" LED 144hz Acer 24" LED 60hz SeaSonic S12II 620w Corsair Carbide Series 200R 
  hide details  
Reply
post #4 of 12
what else do you have in the pc ?
and are you sure you have the most up-to-date drivers and bios ?
My i3 Setup
(16 items)
 
  
CPUMotherboardGraphicsRAM
i3 540 Gigabyte GA-H55M-UD2H 8800GTS 640mb G.Skill Ripjaw 4gb 
Hard DriveHard DriveHard DriveOptical Drive
60gb Mushkin SSD 2 x 500gb WD Raid0 2TB Spinpoint F4 Samsung SATA DVD-RW 
CoolingOSMonitorKeyboard
Custom WC Win 7 64bit Dell E248WFP 24" Saitek Eclipse 
CaseMouseMouse Pad
Lancool K62 Sidewinder X8 Desk! 
  hide details  
Reply
My i3 Setup
(16 items)
 
  
CPUMotherboardGraphicsRAM
i3 540 Gigabyte GA-H55M-UD2H 8800GTS 640mb G.Skill Ripjaw 4gb 
Hard DriveHard DriveHard DriveOptical Drive
60gb Mushkin SSD 2 x 500gb WD Raid0 2TB Spinpoint F4 Samsung SATA DVD-RW 
CoolingOSMonitorKeyboard
Custom WC Win 7 64bit Dell E248WFP 24" Saitek Eclipse 
CaseMouseMouse Pad
Lancool K62 Sidewinder X8 Desk! 
  hide details  
Reply
post #5 of 12
The x1600 should be able to run on a lot of PSU's so I do not think that is the problem

I hope you didnt go from a 7800GTX to a x1600???

Be sure that you connected any power cable into the card, Windows will run without it but if the card is not getting any extra power then it will lock up, I've done it a couple times on my cards but nVidia has a notice when you load up if you do not have the power cable in, I don't know if ATi cards have the same warning
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
post #6 of 12
Thread Starter 
Quote:
Originally Posted by GatorLCA
The x1600 should be able to run on a lot of PSU's so I do not think that is the problem

I hope you didnt go from a 7800GTX to a x1600???

Be sure that you connected any power cable into the card, Windows will run without it but if the card is not getting any extra power then it will lock up, I've done it a couple times on my cards but nVidia has a notice when you load up if you do not have the power cable in, I don't know if ATi cards have the same warning
no 7800 is on this x1600 on another, but i don't see any places to plug a power cable for a card...and yes i checked all drivers and everythings up to date
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2 GHz ASUS Sabertooth z77 ASUS GTX 1060 Turbo Kingston HyperX Fury 16GB (2x8GB) 
Hard DriveHard DriveHard DriveOS
Mushkin Enhanced Chronos SSD Western Digital HD Seagate HD Windows 10 Pro 
MonitorMonitorPowerCase
Acer 24" LED 144hz Acer 24" LED 60hz SeaSonic S12II 620w Corsair Carbide Series 200R 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2 GHz ASUS Sabertooth z77 ASUS GTX 1060 Turbo Kingston HyperX Fury 16GB (2x8GB) 
Hard DriveHard DriveHard DriveOS
Mushkin Enhanced Chronos SSD Western Digital HD Seagate HD Windows 10 Pro 
MonitorMonitorPowerCase
Acer 24" LED 144hz Acer 24" LED 60hz SeaSonic S12II 620w Corsair Carbide Series 200R 
  hide details  
Reply
post #7 of 12
Ok, then I guess it doesnt need any added power then

Is anything OC'd on that computer, if it is I would say to reset the CMOS, if it still occurs then I would RMA the card
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
post #8 of 12
Thread Starter 
nothings OCed so i guess ill send it back,but i already switched the heatsink, if i replace it with the old one do you think newegg would still take it back?
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2 GHz ASUS Sabertooth z77 ASUS GTX 1060 Turbo Kingston HyperX Fury 16GB (2x8GB) 
Hard DriveHard DriveHard DriveOS
Mushkin Enhanced Chronos SSD Western Digital HD Seagate HD Windows 10 Pro 
MonitorMonitorPowerCase
Acer 24" LED 144hz Acer 24" LED 60hz SeaSonic S12II 620w Corsair Carbide Series 200R 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2 GHz ASUS Sabertooth z77 ASUS GTX 1060 Turbo Kingston HyperX Fury 16GB (2x8GB) 
Hard DriveHard DriveHard DriveOS
Mushkin Enhanced Chronos SSD Western Digital HD Seagate HD Windows 10 Pro 
MonitorMonitorPowerCase
Acer 24" LED 144hz Acer 24" LED 60hz SeaSonic S12II 620w Corsair Carbide Series 200R 
  hide details  
Reply
post #9 of 12
Thread Starter 
WARNING TO ALL THOSE WHO USE x1600PRO WITH NFORCE4 CHIPSET, they are not compatiable, i fixed the problem by clocking down the core and memory to 310/325 and now it runs fine...but losing a lot of speed... stupid ati
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2 GHz ASUS Sabertooth z77 ASUS GTX 1060 Turbo Kingston HyperX Fury 16GB (2x8GB) 
Hard DriveHard DriveHard DriveOS
Mushkin Enhanced Chronos SSD Western Digital HD Seagate HD Windows 10 Pro 
MonitorMonitorPowerCase
Acer 24" LED 144hz Acer 24" LED 60hz SeaSonic S12II 620w Corsair Carbide Series 200R 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2 GHz ASUS Sabertooth z77 ASUS GTX 1060 Turbo Kingston HyperX Fury 16GB (2x8GB) 
Hard DriveHard DriveHard DriveOS
Mushkin Enhanced Chronos SSD Western Digital HD Seagate HD Windows 10 Pro 
MonitorMonitorPowerCase
Acer 24" LED 144hz Acer 24" LED 60hz SeaSonic S12II 620w Corsair Carbide Series 200R 
  hide details  
Reply
post #10 of 12
Quote:
Originally Posted by eternaldj
WARNING TO ALL THOSE WHO USE x1600PRO WITH NFORCE4 CHIPSET, they are not compatiable, i fixed the problem by clocking down the core and memory to 310/325 and now it runs fine...but losing a lot of speed... stupid ati
Who says they are not compatible? Can you prove it other than it not working for you in particular? I have always used ATI cards with nforce boards and have never experienced problems other than the ones caused by me.
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 3D images