Overclock.net › Forums › Intel › Intel Motherboards › P7P55D-E PRO first start up help!
New Posts  All Forums:Forum Nav:

P7P55D-E PRO first start up help! - Page 2

post #11 of 24
Thread Starter 
Quote:
I'm guessing you're using a i5 650 since there are no i5 5xx processors.
haha sorry man...i was meant i"3" not 5 =P

Ive tried running with only one 5770 and it still wouldnt boot, so i went and got out another videocard from my mums computer and tried it out, still does the same thing.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
post #12 of 24
Hmmm..

I'm guessing you're using the blue DIMM slots?
post #13 of 24
Thread Starter 
yea...both on blue
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
post #14 of 24
Thread Starter 
would you guys say its power problem? Not enough power?...but ive also tried running the system with no video card and it would still be the same...
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
post #15 of 24
I was using a 700w OCZ power supply. It ran just fine, even with a 9800GX2(2 cards in one). But I did just fry my power supply 2 days ago. Just ordered a Antec TP 650, So I doubt is a power problem. Unless its defective that is.
Bubble Bee Tuna
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4770k@4.5 Asrock Z87 OC Formula 7970@1200/1600 6970@950/1450 
GraphicsRAMHard DriveHard Drive
6970@950/1450 Samsung Wonder Ram 120Gb Phoenix SSD 120Gb Phoenix SSD 
Hard DriveHard DriveOptical DriveCooling
1Tb Western Digital HDD 1Tb Western Digital HDD Slim Slot stealthed Heatkiller 3.0 CU, Heatkiller 7970 CU with back... 
CoolingCoolingOSMonitor
Phobya 400mm radiator, EX 360mm radiator, misc ... Swiftech MCP35X2 Pump, Frozen_Q 250mm Liquid Fu... Windows 7 Ultimate Asus 1080P 
KeyboardPowerCaseMouse
OCN Edition Ducky with MX Blues Corsair HX 850 Corsair 600T Razor Lachesis 
  hide details  
Reply
Bubble Bee Tuna
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4770k@4.5 Asrock Z87 OC Formula 7970@1200/1600 6970@950/1450 
GraphicsRAMHard DriveHard Drive
6970@950/1450 Samsung Wonder Ram 120Gb Phoenix SSD 120Gb Phoenix SSD 
Hard DriveHard DriveOptical DriveCooling
1Tb Western Digital HDD 1Tb Western Digital HDD Slim Slot stealthed Heatkiller 3.0 CU, Heatkiller 7970 CU with back... 
CoolingCoolingOSMonitor
Phobya 400mm radiator, EX 360mm radiator, misc ... Swiftech MCP35X2 Pump, Frozen_Q 250mm Liquid Fu... Windows 7 Ultimate Asus 1080P 
KeyboardPowerCaseMouse
OCN Edition Ducky with MX Blues Corsair HX 850 Corsair 600T Razor Lachesis 
  hide details  
Reply
post #16 of 24
Thread Starter 
hmmm...yea but other than that i have no idea what is going on...it just stopped at the VGA LED, even with other VGA installed or no VGA running. =S
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
post #17 of 24
IDK, Try contacting Asus. See what they have to say about it. Like it was said before, It might be some kind of bios issue. Do the graphics cards have need their own Power supply??
Bubble Bee Tuna
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4770k@4.5 Asrock Z87 OC Formula 7970@1200/1600 6970@950/1450 
GraphicsRAMHard DriveHard Drive
6970@950/1450 Samsung Wonder Ram 120Gb Phoenix SSD 120Gb Phoenix SSD 
Hard DriveHard DriveOptical DriveCooling
1Tb Western Digital HDD 1Tb Western Digital HDD Slim Slot stealthed Heatkiller 3.0 CU, Heatkiller 7970 CU with back... 
CoolingCoolingOSMonitor
Phobya 400mm radiator, EX 360mm radiator, misc ... Swiftech MCP35X2 Pump, Frozen_Q 250mm Liquid Fu... Windows 7 Ultimate Asus 1080P 
KeyboardPowerCaseMouse
OCN Edition Ducky with MX Blues Corsair HX 850 Corsair 600T Razor Lachesis 
  hide details  
Reply
Bubble Bee Tuna
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4770k@4.5 Asrock Z87 OC Formula 7970@1200/1600 6970@950/1450 
GraphicsRAMHard DriveHard Drive
6970@950/1450 Samsung Wonder Ram 120Gb Phoenix SSD 120Gb Phoenix SSD 
Hard DriveHard DriveOptical DriveCooling
1Tb Western Digital HDD 1Tb Western Digital HDD Slim Slot stealthed Heatkiller 3.0 CU, Heatkiller 7970 CU with back... 
CoolingCoolingOSMonitor
Phobya 400mm radiator, EX 360mm radiator, misc ... Swiftech MCP35X2 Pump, Frozen_Q 250mm Liquid Fu... Windows 7 Ultimate Asus 1080P 
KeyboardPowerCaseMouse
OCN Edition Ducky with MX Blues Corsair HX 850 Corsair 600T Razor Lachesis 
  hide details  
Reply
post #18 of 24
How did this turn out? i was about to get this board
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 870 @ 4 GHZ p7p55d-e pro EVGA GTS 450 G skill ddr3 eco Cas7 @ 1670 MHZ 
Power
Seasonic M12ii 620w 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 870 @ 4 GHZ p7p55d-e pro EVGA GTS 450 G skill ddr3 eco Cas7 @ 1670 MHZ 
Power
Seasonic M12ii 620w 
  hide details  
Reply
post #19 of 24
Rather than start a new thread, I'm going to post this here since quite a few of you have the P7P55D-E Pro. I've got a replacement board in and have noticed that things seem to fluctuate quite a bit in Everest. I know it's just software, but I don't seem to remember the previous board jumping around quite so much. Running LinX for awhile and recording the movement over about 5 minutes...

CPU Core: 1.104, 1.264
+3.3 V: 3.376
+5 V: 4.992
+12 V: 11.928
+5 V Standby: 5.164

CPU Pll: 1.762, 1.788, 1.800, 1.806, 1.813, 1.819
Southbridge Core: 1.056, 1.063
IMC: 1.113, 1.119, 1.125, 1.137, 1.144
DIMM: 1.337, 1.350, 1.356, 1.363, 1.369

Also, here's a comparison of the 2 boards. The first is from Fry's and the second's from Newegg. They're different 760's too. One has lower VID, but runs hotter.





Should I be concerned w/ the board from Newegg? I'd really appreciate if you guys would run everest and check see what your boards are doing.
post #20 of 24
If it stops at the VGA LED means somethin wrong with ur GPU
Try a diff card.
The Liberator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5-750 @4Ghz (191x21) w 1.40v IMC @1.3v 24/7 ASUS P7P55D-E Pro SATA3 USB3.0 1002 BIOS EVGA GTX 580 @900/1800/2100 with 1.1v 4 GB GSkill Trident DDR3 2000 @1910 8-8-8-21 1T 
Hard DriveOptical DriveOSMonitor
2 Samsung 1TB F3s in 2 RAID0 arrays LG 10X Blu Ray Drive Windows 7 Ultimate 64 (Fully Tweaked) Samsung T260 26" LCD 1920x1200 5ms 
KeyboardPowerCaseMouse
I-ROCKS KR-6820E-BK Back-lit Gaming Keyboard Corsair AX 850 Gold CoolerMaster ATCS 840 Black +Silverstone CFP51 bay Logitech G5 original 
  hide details  
Reply
The Liberator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5-750 @4Ghz (191x21) w 1.40v IMC @1.3v 24/7 ASUS P7P55D-E Pro SATA3 USB3.0 1002 BIOS EVGA GTX 580 @900/1800/2100 with 1.1v 4 GB GSkill Trident DDR3 2000 @1910 8-8-8-21 1T 
Hard DriveOptical DriveOSMonitor
2 Samsung 1TB F3s in 2 RAID0 arrays LG 10X Blu Ray Drive Windows 7 Ultimate 64 (Fully Tweaked) Samsung T260 26" LCD 1920x1200 5ms 
KeyboardPowerCaseMouse
I-ROCKS KR-6820E-BK Back-lit Gaming Keyboard Corsair AX 850 Gold CoolerMaster ATCS 840 Black +Silverstone CFP51 bay Logitech G5 original 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P7P55D-E PRO first start up help!