Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Experience Index locks up
New Posts  All Forums:Forum Nav:

Windows Experience Index locks up

post #1 of 10
Thread Starter 
Ok, I've had my system for about two years and I've been running Windows 7 64-bit since the beta. I just re-installed because I added a new hard drive and set up a raid - now when I run the Windows Experience Index, it locks up during the graphics part (it's happened in a couple different spots, but it's always early on during the graphics portion). I installed the latest drivers when I reformatted, so I rolled back to one version prior and I'm still getting the same issues. Any ideas?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 9850 BE Asus M3N72-D Geforce 9800 GT 512 MB x 2 6 GB DDR2 800 MHz 
OS
Windows 7 64-bit 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 9850 BE Asus M3N72-D Geforce 9800 GT 512 MB x 2 6 GB DDR2 800 MHz 
OS
Windows 7 64-bit 
  hide details  
Reply
post #2 of 10
I am by no means a professional or an expert on the subject but I had the same problem twice. For the first time it was because my Ram timings were way off, and the other time it was a power issue. If you got anything OC'd set it back to default and try again to see if that solves it. It may also possible that one of your video cards may be on the fritz, i hope it is not but you may want to check.
Just currious are you still running the beta version of 7?
Comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
3770K EVGA Z77 FTW Two 6970s Xfired 950 MHz/ 1450 MHz +20 8 gigs DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
SSD 1)Blue ray player 2) DVD writter Linux from scratch 24in Gateway 
KeyboardPowerCaseMouse
Its a keyboard 1200 Danger Den Doublewide yes 
Mouse Pad
Jack Skellington (overclocked) 
  hide details  
Reply
Comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
3770K EVGA Z77 FTW Two 6970s Xfired 950 MHz/ 1450 MHz +20 8 gigs DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
SSD 1)Blue ray player 2) DVD writter Linux from scratch 24in Gateway 
KeyboardPowerCaseMouse
Its a keyboard 1200 Danger Den Doublewide yes 
Mouse Pad
Jack Skellington (overclocked) 
  hide details  
Reply
post #3 of 10
Have you tried a different GPU to be safe? I assume this is on your listed machine?
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
post #4 of 10
did you do anything different from the last install?any OCing or anything?
   
Spare Rigs
(13 items)
 
CPUMotherboardGraphicsRAM
core 2 duo P8700@2.53GHz 2242CTO Intel X4500MHD 4gb 
Hard DriveOptical DriveOSMonitor
fujitsu 320gb dvd rom cd/rw Windows 7 Professional x64 15.4" 
PowerCaseMouse
Panasonic 6-cell + 65W AC adapter lenovo t500 Logitech MX518 
CPUMotherboardGraphicsRAM
Intel i5 760 evga p55 sli MSI gtx460 Hawk corsair dominator 
Hard DriveCoolingOSMonitor
kingston ssdnow hyper 212+ windows 7 professional sam syncmaster 
MonitorKeyboardPowerCase
Acer Razer Blackwidow ocz 650W coolermaster elite 335 
Mouse
Logitech MX518 
  hide details  
Reply
   
Spare Rigs
(13 items)
 
CPUMotherboardGraphicsRAM
core 2 duo P8700@2.53GHz 2242CTO Intel X4500MHD 4gb 
Hard DriveOptical DriveOSMonitor
fujitsu 320gb dvd rom cd/rw Windows 7 Professional x64 15.4" 
PowerCaseMouse
Panasonic 6-cell + 65W AC adapter lenovo t500 Logitech MX518 
CPUMotherboardGraphicsRAM
Intel i5 760 evga p55 sli MSI gtx460 Hawk corsair dominator 
Hard DriveCoolingOSMonitor
kingston ssdnow hyper 212+ windows 7 professional sam syncmaster 
MonitorKeyboardPowerCase
Acer Razer Blackwidow ocz 650W coolermaster elite 335 
Mouse
Logitech MX518 
  hide details  
Reply
post #5 of 10
Go to
C: > Windows > Performance > Winsat > DataStore And Delete all the Files Contained in that folder Rerun the test and see if that changes the out come.
RIG 1
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8350 ASUS CH-V 990FX EVGA GTX 980 G-SKILL F3-14900 SNIPER 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro WD Black² PIONEER BDR-205 XSPC Raystorm 
OSMonitorKeyboardPower
WIN 8.1 MCE Nec 463 MX5500 DARK POWER PRO 1200 - P10 
CaseMouseMouse PadAudio
CoolerMaster Cosmos II REVO DIRTY ASUS HDAV 1.3 Deluxe 
  hide details  
Reply
RIG 1
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8350 ASUS CH-V 990FX EVGA GTX 980 G-SKILL F3-14900 SNIPER 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro WD Black² PIONEER BDR-205 XSPC Raystorm 
OSMonitorKeyboardPower
WIN 8.1 MCE Nec 463 MX5500 DARK POWER PRO 1200 - P10 
CaseMouseMouse PadAudio
CoolerMaster Cosmos II REVO DIRTY ASUS HDAV 1.3 Deluxe 
  hide details  
Reply
post #6 of 10
Thread Starter 
The system is set up 100% identical to how it was before the RAID. That's the only change that's been made. The only guess I have right now is that my power supply might be a little over-worked (though it's a 650W power supply).
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 9850 BE Asus M3N72-D Geforce 9800 GT 512 MB x 2 6 GB DDR2 800 MHz 
OS
Windows 7 64-bit 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 9850 BE Asus M3N72-D Geforce 9800 GT 512 MB x 2 6 GB DDR2 800 MHz 
OS
Windows 7 64-bit 
  hide details  
Reply
post #7 of 10
Thread Starter 
@Macca DJ - thanks, that worked perfectly.

Now my only question is, does the experience index automatically cap hard drive performance to 5.9? Going from a single hard drive to a striped RAID didn't make a single bit of difference on my hard drive score.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 9850 BE Asus M3N72-D Geforce 9800 GT 512 MB x 2 6 GB DDR2 800 MHz 
OS
Windows 7 64-bit 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 9850 BE Asus M3N72-D Geforce 9800 GT 512 MB x 2 6 GB DDR2 800 MHz 
OS
Windows 7 64-bit 
  hide details  
Reply
post #8 of 10
The most you will score with Old Platter type Hdd's is about 6.1 in windows.
RIG 1
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8350 ASUS CH-V 990FX EVGA GTX 980 G-SKILL F3-14900 SNIPER 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro WD Black² PIONEER BDR-205 XSPC Raystorm 
OSMonitorKeyboardPower
WIN 8.1 MCE Nec 463 MX5500 DARK POWER PRO 1200 - P10 
CaseMouseMouse PadAudio
CoolerMaster Cosmos II REVO DIRTY ASUS HDAV 1.3 Deluxe 
  hide details  
Reply
RIG 1
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8350 ASUS CH-V 990FX EVGA GTX 980 G-SKILL F3-14900 SNIPER 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro WD Black² PIONEER BDR-205 XSPC Raystorm 
OSMonitorKeyboardPower
WIN 8.1 MCE Nec 463 MX5500 DARK POWER PRO 1200 - P10 
CaseMouseMouse PadAudio
CoolerMaster Cosmos II REVO DIRTY ASUS HDAV 1.3 Deluxe 
  hide details  
Reply
post #9 of 10
Quote:
Originally Posted by macca_dj View Post
The most you will score with Old Platter type Hdd's is about 6.1 in windows.
Exactly

SATA 3G/s vs SATA 6G/s has a huge difference as well, just because you use RAID doesn't you get extra bus speeds. SATA caps out at 3G/s unless you have both a mobo that supports it and drives that support it. Overall though you won't get anything super high unless your going with SSD.
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.6GHz@1.44v GA-990FXA-UD3 R4.0 HD 7950 (1100/1450) 8G Muskin DDR3 1866@8CLS 
Hard DriveOptical DriveOSMonitor
1TB WD LiteOn DVD-RW DL Linux/Windows 19" Phillips TV 1080p 
PowerCaseMouseMouse Pad
OCZ 600W Generic Junk Logitech MX400 Generic Junk 
Audio
SBL 5.1 
  hide details  
Reply
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.6GHz@1.44v GA-990FXA-UD3 R4.0 HD 7950 (1100/1450) 8G Muskin DDR3 1866@8CLS 
Hard DriveOptical DriveOSMonitor
1TB WD LiteOn DVD-RW DL Linux/Windows 19" Phillips TV 1080p 
PowerCaseMouseMouse Pad
OCZ 600W Generic Junk Logitech MX400 Generic Junk 
Audio
SBL 5.1 
  hide details  
Reply
post #10 of 10
I had similar issues when running the windows index assessment when I had my video card overclock profile selected. My monitor would flash off and say no signal. I would have to reboot my system. I ended up just putting it on stock profile settings and this solved everything and the assessment finished. Just make sure your video card settings are set to stock otherwise you will run into the issues I was having.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Experience Index locks up