Overclock.net › Forums › Intel › Intel Motherboards › Dead motherboard?
New Posts  All Forums:Forum Nav:

Dead motherboard?

post #1 of 6
Thread Starter 
I originally posted this in the PSU folder, but now I'm leaning more towards it being a motherboard issue as I've verified the PSU works:

Anyway, so a few nights ago I began putting together a rig for a buddy. Got everything in and hooked up, went to turn it on and nothing. PSU didn't start, no LEDs, no POST.

At first I thought it was the PSU, so I connected just a fan to it, jumped the green and one of black pins and boom the PSU spwins right up and so does the fan. So ok PSU is good. I go back to the case, remove and resecure all of the wires and try again. Nothing. OK, so I make sure the case switch plug is on the right pins, still nothing. So now I wonder if the actually case switch is bad, pull it out, check all the wires, no issues. Try again, nothing! Right, so now I hook everything back up and try to manually jump the case switch pins. NADA!

My question is, by this point is it safe to assume the motherboard is dead?
    
CPUMotherboardGraphicsRAM
i7 3770k ASUS P8Z77I Deluxe EVGA GTX 980 FTW 8GB Team Xtreem 
Hard DriveCoolingOSMonitor
Samsung 840 EVO All water... Win7 Ultimate Korean 27" 1440p 
PowerCaseAudio
Silverstone SX600-G Ncase M1 ALC898 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k ASUS P8Z77I Deluxe EVGA GTX 980 FTW 8GB Team Xtreem 
Hard DriveCoolingOSMonitor
Samsung 840 EVO All water... Win7 Ultimate Korean 27" 1440p 
PowerCaseAudio
Silverstone SX600-G Ncase M1 ALC898 
  hide details  
Reply
post #2 of 6
I have to say it really looks that way especially if you cant even Jump the board..Just make sure you have the bare essentials in it .Namely CPU and Ram and make sure you connect the 20-24 pin connector to motherboard correctly and the southbridge 4 pin connector.
post #3 of 6
Thread Starter 
Did, had everything disconnected except 20 pin and southbridge.

Oh well, guess he'll have to wait a bit till the new one comes in.

Thanks for the quick response!
    
CPUMotherboardGraphicsRAM
i7 3770k ASUS P8Z77I Deluxe EVGA GTX 980 FTW 8GB Team Xtreem 
Hard DriveCoolingOSMonitor
Samsung 840 EVO All water... Win7 Ultimate Korean 27" 1440p 
PowerCaseAudio
Silverstone SX600-G Ncase M1 ALC898 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k ASUS P8Z77I Deluxe EVGA GTX 980 FTW 8GB Team Xtreem 
Hard DriveCoolingOSMonitor
Samsung 840 EVO All water... Win7 Ultimate Korean 27" 1440p 
PowerCaseAudio
Silverstone SX600-G Ncase M1 ALC898 
  hide details  
Reply
post #4 of 6
Well you need the 20 pin and southbridge to be connected in order for the motherboard to be fully powered..So i would plug all the necessary plugs from the PSU into the motherboard.
post #5 of 6
I have a friend with a possible motherboard problem,

His motherboard is a weird one it's a Jetway and has two sockets one for a 939 and 754, and the 6 slots for ram 2 for one socket and four for the other, and also AGP and PCI express slots, talk about loaded..

Anyways we're having some problems with with the motherboard I think...
When we plug it in to the 20 and southbridge it'll turn on but the instant a hard drive goes on it it won't???

doesn't makes sense i know...now it's just not turning on...anyone have any other suggestions for this???

Sorry for the steal.
Money Snatcher
(13 items)
 
  
KeyboardCaseMouse
Mircrosoft Natural Ergonomic Cosoms S modded Logitech Revolution 
  hide details  
Reply
Money Snatcher
(13 items)
 
  
KeyboardCaseMouse
Mircrosoft Natural Ergonomic Cosoms S modded Logitech Revolution 
  hide details  
Reply
post #6 of 6
Having exerence in eletics It sounds like
A: a short in the hard drive
B: the PSU does not have the needed power
C: There is a nother vareable
D: The harddrive is like the board (Its weard and needs under standing)
But hey what do I know
Atlantis
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 X2 Dual Core Processor 6400+ Asus M2N-SLI deluxe bfg tech geforce 7600 gt oc 1 GB corsair xms ddr2 
Hard DriveOSMonitorKeyboard
80 GB sata +320 GB sata Gentoo:win2k3 ACER micro wireless 
PowerCaseMouse Pad
350w need 600w TT sviking the "blue mouse pad" 
  hide details  
Reply
Atlantis
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 X2 Dual Core Processor 6400+ Asus M2N-SLI deluxe bfg tech geforce 7600 gt oc 1 GB corsair xms ddr2 
Hard DriveOSMonitorKeyboard
80 GB sata +320 GB sata Gentoo:win2k3 ACER micro wireless 
PowerCaseMouse Pad
350w need 600w TT sviking the "blue mouse pad" 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Dead motherboard?