Overclock.net › Forums › Graphics Cards › NVIDIA › Help! 6800GT idling at 83C
New Posts  All Forums:Forum Nav:

Help! 6800GT idling at 83C - Page 3

post #21 of 24
Thread Starter 
Quote:
Originally Posted by suthernkid
did you run a driver cleaner between the driver instalations?

if not you could still have something going on from the old drivers..try uninstalling all the nvidia drivers in safe mode, and then run the driver cleaner and reboot, then install the older drivers and see if you still have the problem...
hope it works out
I'm about to do that now

it's really weird, I was playing oblivion at like "125C" smoothly without problems

Then eventually it does crap out with artifacts and hardlocks, I still think that it's lying about temp but there is something else weird

usually when I OCed it would jump up to the higher temps, but if I stopped the OC or lowered settings then the temp would quickly fall to normal...

after rebooting it was still 110C and it slowly very slowly would go down 1degree at a time back to 85C (like 1 degree every 30-60 seconds) So that's weird too... going to do this driver cleaning thing now. be back soon
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3500+ Abit Av8 Windows XP Pro Sony 17" LCD 
KeyboardPowerMouse
Zboard 500w Mx500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3500+ Abit Av8 Windows XP Pro Sony 17" LCD 
KeyboardPowerMouse
Zboard 500w Mx500 
  hide details  
Reply
post #22 of 24
Thread Starter 
No luck....
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3500+ Abit Av8 Windows XP Pro Sony 17" LCD 
KeyboardPowerMouse
Zboard 500w Mx500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3500+ Abit Av8 Windows XP Pro Sony 17" LCD 
KeyboardPowerMouse
Zboard 500w Mx500 
  hide details  
Reply
post #23 of 24
Just to join you, I also run a 6800GT card, and I was getting smooth rates then sudden choppiness/slowdowns in Oblivion. Checked temps while it was minimized and was runnign at 109C! I closed the program before letting it go high again, scared me a lot... I've since cleaned out the fan and am blowing a table fan directly into my case, and during Oblivion with a good amt of settings turned up, I'm still hitting 109C peak. I don't really see this being correct though, I'll look at it more later.

Just letting you know you may not be the only one with the same problem.

Edit: My first post... I'll fill in system specs when I get home from work and class.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium 4 2.8GHZ w/ HT Soyo Dragon 2? Windows XP Professional Viewsonic WX2025 20.1"LCD 
KeyboardPowerCaseMouse
Saitek Eclipse 350Mhz Antec (built in) Antec Aluminum "Lanboy" Logitech MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium 4 2.8GHZ w/ HT Soyo Dragon 2? Windows XP Professional Viewsonic WX2025 20.1"LCD 
KeyboardPowerCaseMouse
Saitek Eclipse 350Mhz Antec (built in) Antec Aluminum "Lanboy" Logitech MX510 
  hide details  
Reply
post #24 of 24
Hmmm. Only thing I can think of would be new heatsink. The Zalman VF700 is supposed to be really good. It seems really odd that your card suddenly spiked, but maybe it is a problem with the heatsink. That's the only thing I can think of.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ San Diego Abit KN8 nF4 Windows XP/Fedora Core 4 Samsung 17" CRT 
KeyboardPowerCaseMouse
Logitech EX110 XG Vortec 500W Who Knows Logitech EX110 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ San Diego Abit KN8 nF4 Windows XP/Fedora Core 4 Samsung 17" CRT 
KeyboardPowerCaseMouse
Logitech EX110 XG Vortec 500W Who Knows Logitech EX110 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Help! 6800GT idling at 83C