Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Problems with dual 7900GT
New Posts  All Forums:Forum Nav:

Problems with dual 7900GT - Page 2

post #11 of 18
My voltage is 11.84 on the 12V too, that's with 2 cards. But my PSU is SLI certified, perhaps that would make a difference. I would think that your PSU is good enough though.

Another dumb question, you have the SLI bridge on the cards correct?

I'm not saying you're a newbie, just double checking everything. Dumb things can happen sometimes, even to smart people.

Did you try Enabling the GPU Load Balancing to see if the cards were working equally? The first picture is of that screen to enable it to show what I'm talking about.

Then did you plug in the 4 pin power connector on the motherboard? I didn't think I had to, but it wouldn't work unless I did. That's what the second picture is.

Coffee Lake Build
(17 items)
 
Nehalem Build
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 8700k Asus ROG Maximus X Code Z370 EVGA 770 Corsair Vengeance (2 x 16GB) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 960 Pro M.2 WD Blue 3D 1TB SSD RAID1 WD Black 6TB RAID1 NEC 
CoolingCoolingOSMonitor
Noctua NS-D15 Corsair ML140 x 6 Windows 10 Pro Dell U3011 x 2 
KeyboardPowerCaseMouse
Filco Majestouch Ninja Cherry Red Seasonic 650W Prime Titanium be quiet! Dark Base 900 Logitech G5 
Mouse Pad
ice mat 
CPUMotherboardGraphicsRAM
Core i7 980x (3.9 GHz) Asus P6T Deluxe V2 EVGA GTX 580 6 x 2GB Corsair Dominator (12GB) 
Hard DriveCoolingOSMonitor
256GB M4 SSD + 3TB RAID1 Promalitech Megahalems Windows 10 Pro Dual Dell 30" U3011's 
KeyboardPowerCaseMouse
AmazonBasics Corsair TX950w Lian Li PC-Z70B AmazonBasics 
Mouse PadAudio
icemat HT Omega Claro 
  hide details  
Reply
Coffee Lake Build
(17 items)
 
Nehalem Build
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 8700k Asus ROG Maximus X Code Z370 EVGA 770 Corsair Vengeance (2 x 16GB) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 960 Pro M.2 WD Blue 3D 1TB SSD RAID1 WD Black 6TB RAID1 NEC 
CoolingCoolingOSMonitor
Noctua NS-D15 Corsair ML140 x 6 Windows 10 Pro Dell U3011 x 2 
KeyboardPowerCaseMouse
Filco Majestouch Ninja Cherry Red Seasonic 650W Prime Titanium be quiet! Dark Base 900 Logitech G5 
Mouse Pad
ice mat 
CPUMotherboardGraphicsRAM
Core i7 980x (3.9 GHz) Asus P6T Deluxe V2 EVGA GTX 580 6 x 2GB Corsair Dominator (12GB) 
Hard DriveCoolingOSMonitor
256GB M4 SSD + 3TB RAID1 Promalitech Megahalems Windows 10 Pro Dual Dell 30" U3011's 
KeyboardPowerCaseMouse
AmazonBasics Corsair TX950w Lian Li PC-Z70B AmazonBasics 
Mouse PadAudio
icemat HT Omega Claro 
  hide details  
Reply
post #12 of 18
Quote:
Originally Posted by Bluecow003
Another dumb question, you have the SLI bridge on the cards correct?
Id ask the same, you did remember to slap on the SLi bridge right?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3200+ Venice E3 s939 MSI K8N Neo2 Platinum X850XTPE AGP Geil 2gb ddr400 2.5-3-3-8 
Hard DriveOSMonitorKeyboard
WD Caviar 300gb WinXP Acer LCD 17" Creative thing 
PowerCaseMouse
Hiper Type-R 580W Blue Aopen H600B crap Logitech thing 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3200+ Venice E3 s939 MSI K8N Neo2 Platinum X850XTPE AGP Geil 2gb ddr400 2.5-3-3-8 
Hard DriveOSMonitorKeyboard
WD Caviar 300gb WinXP Acer LCD 17" Creative thing 
PowerCaseMouse
Hiper Type-R 580W Blue Aopen H600B crap Logitech thing 
  hide details  
Reply
post #13 of 18
Quote:
Originally Posted by timmay7
Id ask the same, you did remember to slap on the SLi bridge right?
Well for his SLI to be enabled he would have to have his bridge enabled lol.lol
post #14 of 18
Thread Starter 
Yeah, thanks for the help but that isnt really helping, nvidia drivers wouldnt give me the option to enable SLI if my jumper wasnt correct and if the bridge wasnt on BTW, yes Enermax 600W psu's are SLI certified. Yes, I have the 4-pin in, all the connections are perfect. No, I didnt "slap" the SLI bridge on, I tried two different ones, as previous non-SLI comps with A8N boards that I built had some left over.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 ASUS Maximus II Formula P45 Sapphire HD4870 2x2gb G.skill ddr2 1066 
Hard DriveOSKeyboardPower
2x WD 74gb raptor RAID 0, 1x 500gb samsung Win Vista 64-bit Razer Lycosa Enermax 600W 
CaseMouse
Coolermaster Stacker (old version) Logitech MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 ASUS Maximus II Formula P45 Sapphire HD4870 2x2gb G.skill ddr2 1066 
Hard DriveOSKeyboardPower
2x WD 74gb raptor RAID 0, 1x 500gb samsung Win Vista 64-bit Razer Lycosa Enermax 600W 
CaseMouse
Coolermaster Stacker (old version) Logitech MX1000 
  hide details  
Reply
post #15 of 18
Upgrade your mobo. Last option I guess.
post #16 of 18
Thread Starter 
Yeah Ill just get myself an A8N32. My first guess was the chipset and that might be the prob. Ill ask around for some extra opinions. Much thanks to all for helping me out.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 ASUS Maximus II Formula P45 Sapphire HD4870 2x2gb G.skill ddr2 1066 
Hard DriveOSKeyboardPower
2x WD 74gb raptor RAID 0, 1x 500gb samsung Win Vista 64-bit Razer Lycosa Enermax 600W 
CaseMouse
Coolermaster Stacker (old version) Logitech MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 ASUS Maximus II Formula P45 Sapphire HD4870 2x2gb G.skill ddr2 1066 
Hard DriveOSKeyboardPower
2x WD 74gb raptor RAID 0, 1x 500gb samsung Win Vista 64-bit Razer Lycosa Enermax 600W 
CaseMouse
Coolermaster Stacker (old version) Logitech MX1000 
  hide details  
Reply
post #17 of 18
As my first post one page back you do need the 32, SLI on the frist gen mobos wont give you such a big increase but what you will find is if you go into a game which tends to spike at intense moments instead of getting a massive FPS hit like you would off one card you wont off 2 because the combined resources are still there, its like having a backup generator excusing the bad analagy.

The second gen mobos like the 32 open up all the features so your gettting almost twice the performance but when the day arises that a taxing game hits the market for your setup when you get to one of those spikes instead of breezing over it you are gonna get an FPS hit but hey that is so far away besides past 30fps its only numbers anyway
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 X2 4400+ Asus AN8 SLI Deluxe MSI 8800Ultra OC Edition 2Gb Crucial Dual Channel 3200 
Hard DriveOSMonitorKeyboard
2x WD Raptors (74gb) (raid-0) Windows XP Professional 22" HD 1080p 5ms Samsung Aluminium 
PowerCaseMouse
Arctic 650watt Jeantech Butterfly V3 Mx1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 X2 4400+ Asus AN8 SLI Deluxe MSI 8800Ultra OC Edition 2Gb Crucial Dual Channel 3200 
Hard DriveOSMonitorKeyboard
2x WD Raptors (74gb) (raid-0) Windows XP Professional 22" HD 1080p 5ms Samsung Aluminium 
PowerCaseMouse
Arctic 650watt Jeantech Butterfly V3 Mx1000 
  hide details  
Reply
post #18 of 18
Thread Starter 
Yeah I agree, I was gonna update anyway, as I am one who keeps up with technology, upgrading my video setup every 4-6 months I guess I can sell this mobo to a friend as its perfectly fine, except the SLI itself. It could have been that ghetto fan on the mobo that stalled and damaged my chipset.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 ASUS Maximus II Formula P45 Sapphire HD4870 2x2gb G.skill ddr2 1066 
Hard DriveOSKeyboardPower
2x WD 74gb raptor RAID 0, 1x 500gb samsung Win Vista 64-bit Razer Lycosa Enermax 600W 
CaseMouse
Coolermaster Stacker (old version) Logitech MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 ASUS Maximus II Formula P45 Sapphire HD4870 2x2gb G.skill ddr2 1066 
Hard DriveOSKeyboardPower
2x WD 74gb raptor RAID 0, 1x 500gb samsung Win Vista 64-bit Razer Lycosa Enermax 600W 
CaseMouse
Coolermaster Stacker (old version) Logitech MX1000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Problems with dual 7900GT