Overclock.net › Forums › AMD › AMD Motherboards › K8V-MX Motherboard (BIOS??) BOOT problems??
New Posts  All Forums:Forum Nav:

K8V-MX Motherboard (BIOS??) BOOT problems??

post #1 of 14
Thread Starter 
Hey guys. I'm guessing I may have a bad board, but my Asus K8V-MX won't boot up windows. It finds the HD in BIOS, and the boot device priority is set to boot right, jumpers set, can't think of anything else. Computer just restarts as soon as it goes into booting Windows.....Any ideas or did I just get a bad board??
    
CPUMotherboardGraphicsRAM
E8400 DFI DK P35 8800GT 512 OCZ, Team 6GB Total 
Hard DriveOptical DriveOSMonitor
Dual WD160, RAID 0 Samsung IDE DVD Burner Vista Ultimate 64 Envision 22", Hanns G 19" 
PowerCase
OCZ Gamextreme 700 Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 DFI DK P35 8800GT 512 OCZ, Team 6GB Total 
Hard DriveOptical DriveOSMonitor
Dual WD160, RAID 0 Samsung IDE DVD Burner Vista Ultimate 64 Envision 22", Hanns G 19" 
PowerCase
OCZ Gamextreme 700 Antec 900 
  hide details  
Reply
post #2 of 14
2 questions:

1. Is it SATA?

2. Are you overclocked?
post #3 of 14
Thread Starter 
No, IDE; and no overclock yet...
    
CPUMotherboardGraphicsRAM
E8400 DFI DK P35 8800GT 512 OCZ, Team 6GB Total 
Hard DriveOptical DriveOSMonitor
Dual WD160, RAID 0 Samsung IDE DVD Burner Vista Ultimate 64 Envision 22", Hanns G 19" 
PowerCase
OCZ Gamextreme 700 Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 DFI DK P35 8800GT 512 OCZ, Team 6GB Total 
Hard DriveOptical DriveOSMonitor
Dual WD160, RAID 0 Samsung IDE DVD Burner Vista Ultimate 64 Envision 22", Hanns G 19" 
PowerCase
OCZ Gamextreme 700 Antec 900 
  hide details  
Reply
post #4 of 14
Thread Starter 
Oh, and just to let you know I've tried different connectors, different HD's and even tried reinstalling Windows but as soon as it goes to check my HD for formatting, recovery, etc, it just restarts....
    
CPUMotherboardGraphicsRAM
E8400 DFI DK P35 8800GT 512 OCZ, Team 6GB Total 
Hard DriveOptical DriveOSMonitor
Dual WD160, RAID 0 Samsung IDE DVD Burner Vista Ultimate 64 Envision 22", Hanns G 19" 
PowerCase
OCZ Gamextreme 700 Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 DFI DK P35 8800GT 512 OCZ, Team 6GB Total 
Hard DriveOptical DriveOSMonitor
Dual WD160, RAID 0 Samsung IDE DVD Burner Vista Ultimate 64 Envision 22", Hanns G 19" 
PowerCase
OCZ Gamextreme 700 Antec 900 
  hide details  
Reply
post #5 of 14
Have you run Memtest on your RAM?
post #6 of 14
Did you add something to your system that is putting a heaver load on your PS? A 350w with a power dependant vid card may not be up to the task.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #7 of 14
Thread Starter 
I was thinking about trying a different PSU, but the one I'm using has run my 754 2800+ system stated in my current computer below with no problems...this one I'm trying to get to work has no video card, I'm using the onboard Video. I guess I'll try anything at this point.....let you know soon
    
CPUMotherboardGraphicsRAM
E8400 DFI DK P35 8800GT 512 OCZ, Team 6GB Total 
Hard DriveOptical DriveOSMonitor
Dual WD160, RAID 0 Samsung IDE DVD Burner Vista Ultimate 64 Envision 22", Hanns G 19" 
PowerCase
OCZ Gamextreme 700 Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 DFI DK P35 8800GT 512 OCZ, Team 6GB Total 
Hard DriveOptical DriveOSMonitor
Dual WD160, RAID 0 Samsung IDE DVD Burner Vista Ultimate 64 Envision 22", Hanns G 19" 
PowerCase
OCZ Gamextreme 700 Antec 900 
  hide details  
Reply
post #8 of 14
Thread Starter 
OK, I just tried another PSU, and still same problems...
    
CPUMotherboardGraphicsRAM
E8400 DFI DK P35 8800GT 512 OCZ, Team 6GB Total 
Hard DriveOptical DriveOSMonitor
Dual WD160, RAID 0 Samsung IDE DVD Burner Vista Ultimate 64 Envision 22", Hanns G 19" 
PowerCase
OCZ Gamextreme 700 Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 DFI DK P35 8800GT 512 OCZ, Team 6GB Total 
Hard DriveOptical DriveOSMonitor
Dual WD160, RAID 0 Samsung IDE DVD Burner Vista Ultimate 64 Envision 22", Hanns G 19" 
PowerCase
OCZ Gamextreme 700 Antec 900 
  hide details  
Reply
post #9 of 14
Best bet is to diagnose out of the case with only...
All power connectors installed to MB, 1 RAM module, CPU/FHS plugged in. vid card (if possible a spare old cheepo PCI just for testing of course.
Sounds like a BIOS setting conflict... not hardware, but the above should help confirm the issue.

Another option to eliminate a HD issue.
Set it up in your other system and boot to/run WD's DLG ver 11 to assure it's ok.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #10 of 14
Thread Starter 
OK, what am I looking for if I try the setup you stated above
    
CPUMotherboardGraphicsRAM
E8400 DFI DK P35 8800GT 512 OCZ, Team 6GB Total 
Hard DriveOptical DriveOSMonitor
Dual WD160, RAID 0 Samsung IDE DVD Burner Vista Ultimate 64 Envision 22", Hanns G 19" 
PowerCase
OCZ Gamextreme 700 Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 DFI DK P35 8800GT 512 OCZ, Team 6GB Total 
Hard DriveOptical DriveOSMonitor
Dual WD160, RAID 0 Samsung IDE DVD Burner Vista Ultimate 64 Envision 22", Hanns G 19" 
PowerCase
OCZ Gamextreme 700 Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › K8V-MX Motherboard (BIOS??) BOOT problems??