Overclock.net › Forums › Intel › Intel Motherboards › Please help: loading ethernet drivers for a MSI neo2
New Posts  All Forums:Forum Nav:

Please help: loading ethernet drivers for a MSI neo2

post #1 of 6
Thread Starter 
i have an old MSI 865PE Neo2 motherboard and i recently got a new S-ata hard drive but i dont have any drivers for the ethernet and wish to connect to my network. I downloaded the drivers but there is no executable program, it tells me this:





"1. Create an [IMAGE_ROOT]\\$oem$\\$1\\Drivers\\NIC directory if one does not already exist.

2. Copy all files from the PRO1000\\WS03XP2K directory to the [IMAGE_ROOT]\\$oem$\\$1\\Drivers\\NIC directory.

3. Make the following changes to the .SIF file that is used for this image installation (located in the [IMAGE_ROOT]\\I386\\Templates directory):

[Unattended]
OemPreinstall = yes
OemPnpDriversPath = \\Drivers\\Nic

4. Copy all .SYS files from PRO1000\\WS03XP2K directory to the [IMAGE_ROOT]\\i386 directory. Do NOT copy the INF files to this directory.

5. Extract the .INF files from PRO1000\\WS03XP2K\\RIS_INF\\E1000325.ZIP and E1E5132.zip to the [IMAGE_ROOT]\\i386 directory.

6. Restart the Remote Installation Service.

7. Follow the rest of the Microsoft instructions for adding a new network driver to the RIS installation."





I have no idea how to do step one, perhaps if i did i could figure out the rest, please help.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
intel pentium 4 2.6ghz MSI 865PE Neo2 xp pro 19" insignia crt 
KeyboardPowerCaseMouse
logitech pro 450 watt antec mx 510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
intel pentium 4 2.6ghz MSI 865PE Neo2 xp pro 19" insignia crt 
KeyboardPowerCaseMouse
logitech pro 450 watt antec mx 510 
  hide details  
Reply
post #2 of 6
Man i feel for ya. I was looking just last week for drivers for mine, ((updated drivers)) and came across FINALLY a support website for MSI users. Shocking

Eithernet drivers can be found below:

http://www.msi.com.tw/program/search...?pro=1&chp=107

Hope it helps
My BFG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 EVGA 680i SLI NF68 2 X 8800GTS 640MB in SLI G.Skill PC6400 DDR2 800Mhz 
Hard DriveOSMonitorKeyboard
250g SATA2 16Mb Windows XP home 20.1 Wide Screen Saitek Eclipse 
PowerCaseMouse
OCZ GamerXtream 700W Thermaltake Armor MS Optical 
  hide details  
Reply
My BFG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 EVGA 680i SLI NF68 2 X 8800GTS 640MB in SLI G.Skill PC6400 DDR2 800Mhz 
Hard DriveOSMonitorKeyboard
250g SATA2 16Mb Windows XP home 20.1 Wide Screen Saitek Eclipse 
PowerCaseMouse
OCZ GamerXtream 700W Thermaltake Armor MS Optical 
  hide details  
Reply
post #3 of 6
If there is a folder that has a bunch of inf files then what you have to do is,

Right click my computer, select properties.
Go to the hardware tab and click Device manager.
Where is says unknow devices, it will say network connection with a question mark next to it.
Right click and click update driver. If thats not an option, click on properties and then select the driver tab and click update driver.
Select the option that says, specify a location, thenbrowse to the folder that has your files for the driver and then click next.
It will then search for the driver and if it has a compatible driver it will install it.


Then your done.
E6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 C2D @ 3.6 P5B-D EVGA 7600GT 2GB Gskill HZ 
Hard DriveOptical DriveOSMonitor
74gb Raptor Samsung DVD+ XP LG 19inch 
PowerCase
Rosewill 600w Raidmax Silmodon 
  hide details  
Reply
E6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 C2D @ 3.6 P5B-D EVGA 7600GT 2GB Gskill HZ 
Hard DriveOptical DriveOSMonitor
74gb Raptor Samsung DVD+ XP LG 19inch 
PowerCase
Rosewill 600w Raidmax Silmodon 
  hide details  
Reply
post #4 of 6
Thread Starter 
thx man, that worked. now all i gotta do is get this freaking internet to work for it now, i cant get a flippin screen to display, but thats a diffrent story. my stupid room mate thinks hes bill gates or something and has our internet running thru like some retarded server he set up that always crashes and it pisses me off, but heh thats life. thx again.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
intel pentium 4 2.6ghz MSI 865PE Neo2 xp pro 19" insignia crt 
KeyboardPowerCaseMouse
logitech pro 450 watt antec mx 510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
intel pentium 4 2.6ghz MSI 865PE Neo2 xp pro 19" insignia crt 
KeyboardPowerCaseMouse
logitech pro 450 watt antec mx 510 
  hide details  
Reply
post #5 of 6
Hes probably running his pc as a router using NAT and either 2000 or 2003 server. That is a total waste of time unless he is trying to learn.


Good luck man.
E6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 C2D @ 3.6 P5B-D EVGA 7600GT 2GB Gskill HZ 
Hard DriveOptical DriveOSMonitor
74gb Raptor Samsung DVD+ XP LG 19inch 
PowerCase
Rosewill 600w Raidmax Silmodon 
  hide details  
Reply
E6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 C2D @ 3.6 P5B-D EVGA 7600GT 2GB Gskill HZ 
Hard DriveOptical DriveOSMonitor
74gb Raptor Samsung DVD+ XP LG 19inch 
PowerCase
Rosewill 600w Raidmax Silmodon 
  hide details  
Reply
post #6 of 6
Just a thought!


When down loading driver. I had to unplug modem and let i sickle to get it to work. Maybe I'm on the wrong track, but it's worth a try!
My BFG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 EVGA 680i SLI NF68 2 X 8800GTS 640MB in SLI G.Skill PC6400 DDR2 800Mhz 
Hard DriveOSMonitorKeyboard
250g SATA2 16Mb Windows XP home 20.1 Wide Screen Saitek Eclipse 
PowerCaseMouse
OCZ GamerXtream 700W Thermaltake Armor MS Optical 
  hide details  
Reply
My BFG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 EVGA 680i SLI NF68 2 X 8800GTS 640MB in SLI G.Skill PC6400 DDR2 800Mhz 
Hard DriveOSMonitorKeyboard
250g SATA2 16Mb Windows XP home 20.1 Wide Screen Saitek Eclipse 
PowerCaseMouse
OCZ GamerXtream 700W Thermaltake Armor MS Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Please help: loading ethernet drivers for a MSI neo2