Overclock.net › Forums › Components › Hard Drives & Storage › boot device priority problem
New Posts  All Forums:Forum Nav:

boot device priority problem

post #1 of 2
Thread Starter 
Well this has been happening for a while now, I have windows setup onto a 5gig partition on a 36gig raptor. I also have 2 80gig (1sata,1 ATa) and when in bios i go to set first boot device as my raptor But when i boot up like that it says something like invalid boot configuration or something along those lines. SO when i set my 80 gig pata as first boot device it boots up fine. WHy?

Im trying to se eif i'll obtain a faster boot
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel 3.4ghz prescott asus p4p800-e deluxe windows prof. Sony sdm-hs75 17" lcd 
KeyboardPowerCaseMouse
logitech wireless 480w Antec neo Antec p-180 logitech wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel 3.4ghz prescott asus p4p800-e deluxe windows prof. Sony sdm-hs75 17" lcd 
KeyboardPowerCaseMouse
logitech wireless 480w Antec neo Antec p-180 logitech wireless 
  hide details  
Reply
post #2 of 2
Switch your SATA lines on the motherboard and test out your boot.

R
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
Roped In
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k P8P67 Pro Rev (3.1) @ B3 XFX Radeon HD 6950 XXX 16GB G.SKILL Ripjaws 9-11-9-28 
Hard DriveOptical DriveOSMonitor
2 X Callisto Deluxe 25nm 60GB Plextor PX-B910SA 4x Blu-ray DVD-RW Win7 64 2 x Samsung 275T+ 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX10000 Antec 1200 Logitech G7 
Mouse Pad
Splatter Game Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › boot device priority problem