Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Cooling › vf700 installation problems! :(
New Posts  All Forums:Forum Nav:

vf700 installation problems! :( - Page 3

post #21 of 23
You probably have a x800xl core, which doesn't overclock much (430-450MHz usual overclock). Unlock the extra pipes to get the extra performance.
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
post #22 of 23
Sorry this is a bit off topic, but just want to say Jazino thats a great OC on the opty 144!! Can i ask which version it is, CABNE CABGE CAB2E etc...? And also what voltage are you running the chip on? It didn't say in the CPU-Z database. I have the 144 CAB2E running at 2.8Ghz stable, but would like to try for a higher OC
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Opteron 144 CAB2E Gigabyte K8NS Ultra-939 Windows XP SP2 Samsung 17" 
PowerCase
400 Sharkoon Silvation Case 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Opteron 144 CAB2E Gigabyte K8NS Ultra-939 Windows XP SP2 Samsung 17" 
PowerCase
400 Sharkoon Silvation Case 
  hide details  
Reply
post #23 of 23
I have an AIW x800xt that would lock up anytime I tried to use the ATItool, even the newest beta version.
I have had much more success using the tray tools instead. The 3d renderer would spike my temps from 40 idle to 70 in about a minute. This was at stock speeds. I was very nervous about the high temps also.
Last night I just installed the vf700 copper. Man! This thing rocks.
I was running at 2 degrees above case temp at idle, about 38-40.
Under load it never went above 55!
I was able to move my o/c from stock 500/500 to 570/573, stable, no artifacts. I was able to run stable w/artifacts at higher speeds and the temp stayed below 58.

You must not be making good contact between the gpu and hs.

Best of luck
AMD Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 Deneb 3.0GHz Asus M3N72-D ATI 4870 1 GB DDR5 4 GB G.Skill 1066 
Hard DriveOSMonitorKeyboard
2 x 200 GB SATA Raid 0 Win Vista 64 bit 22" Acer LCD Logitech Cordless iTouch 
PowerCaseMouse
OCZ ModXStream Pro 700 W Antec 900 MX 510 
  hide details  
Reply
AMD Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 Deneb 3.0GHz Asus M3N72-D ATI 4870 1 GB DDR5 4 GB G.Skill 1066 
Hard DriveOSMonitorKeyboard
2 x 200 GB SATA Raid 0 Win Vista 64 bit 22" Acer LCD Logitech Cordless iTouch 
PowerCaseMouse
OCZ ModXStream Pro 700 W Antec 900 MX 510 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: ATI Cooling
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Cooling › vf700 installation problems! :(