Overclock.net › Forums › AMD › AMD CPUs › Ocing taking out my hdd?
New Posts  All Forums:Forum Nav:

Ocing taking out my hdd? - Page 2

post #11 of 21
Quote:
Originally Posted by r3tard
I had that exact same problem. It was on my old barton, The disk got corrupt or something, I had to do a total reinstall.


I'd say try booting with an IDE harddrive, if you've got one handy just to eliminate that.
its fine now. i just dont plug that machine to the internet unless i really have to. right now its main function is learning how to get 3.0 ghz stable
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6 GHz DFI Lanparty DK P35-T2RS Sapphire HD4850 @ 700/1035 2 x 2gb GSkill DDR1000 
Hard DriveOptical DriveOSMonitor
320gb + 2x750gb + 1tb + 2tb NEC 3550a 7 Ultimate x64 Dell Ultrasharp 2005FPW 
KeyboardPowerCaseMouse
Logitech DiNovo Edge Thermaltake 750w Rocketfish (Lian-Li PC-A71) Logitech MX700 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6 GHz DFI Lanparty DK P35-T2RS Sapphire HD4850 @ 700/1035 2 x 2gb GSkill DDR1000 
Hard DriveOptical DriveOSMonitor
320gb + 2x750gb + 1tb + 2tb NEC 3550a 7 Ultimate x64 Dell Ultrasharp 2005FPW 
KeyboardPowerCaseMouse
Logitech DiNovo Edge Thermaltake 750w Rocketfish (Lian-Li PC-A71) Logitech MX700 
  hide details  
Reply
post #12 of 21
Thread Starter 
Quote:
Originally Posted by grkgus
I think your ram might have errors and not your hard drive. Most errors with windows occur because of ram. Random shut downs, starts up but shutsdowns right after logon, and in some cases like yours, it might not be recognizing the hard drive right after post. I would try to eliminate you ram out of the equation.
I highly doubt its the ram but it needs to be eliminated nonetheless. It can do 277mhz and techpowerup did a review and easily got to 300mhz.
Media Center Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3 GHz 775 Intel BFG 9600GSO 1GB DDR400 
Hard DriveOptical DriveOSMonitor
250GB SG 500GB WD DVD-RW XP MCE 20" Dell LCD 
KeyboardPowerCaseMouse Pad
Dell Antec 500W Generic 4D Steel 
  hide details  
Reply
Media Center Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3 GHz 775 Intel BFG 9600GSO 1GB DDR400 
Hard DriveOptical DriveOSMonitor
250GB SG 500GB WD DVD-RW XP MCE 20" Dell LCD 
KeyboardPowerCaseMouse Pad
Dell Antec 500W Generic 4D Steel 
  hide details  
Reply
post #13 of 21
I had the same problem here some time back and had to reistall windows. I couldn't get past 225 fbs at multy of 10. I got new memory now and a 3400 Newcastle and have it running at multy of 11.5 224 FBS. Not sure if it's great, but it's start. Also it's running at 1 to 1 now. Had to run a divider before
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
post #14 of 21
Your error apeared to me when I changed the disk to different systems... When I bought my mobo, I had to reinstall window XP, because of that error...
But If you can boot at 2.6 I don't see where the problem is...
Homer
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel C2D E8400 @ 3.6Ghz Asus P5Q-PRO Saphire Radeon HD 5770 1Gb XFX Radeon HD 5770 1Gb 
RAMRAMHard DriveHard Drive
2x 2Gb Team Elite 2Gb Adata Maxtor 250Gb Sata Maxtor 160Gb IDE 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 7 Professional 64Bits Samsung SyncMaster 23" Logitech MK320 Wireless 
PowerCaseMouse
550W Eurotech Thermaltake Tsunami Logitech Mx 510 
  hide details  
Reply
Homer
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel C2D E8400 @ 3.6Ghz Asus P5Q-PRO Saphire Radeon HD 5770 1Gb XFX Radeon HD 5770 1Gb 
RAMRAMHard DriveHard Drive
2x 2Gb Team Elite 2Gb Adata Maxtor 250Gb Sata Maxtor 160Gb IDE 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 7 Professional 64Bits Samsung SyncMaster 23" Logitech MK320 Wireless 
PowerCaseMouse
550W Eurotech Thermaltake Tsunami Logitech Mx 510 
  hide details  
Reply
post #15 of 21
Raise the voltage...please!
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
PRONE
(19 items)
 
Cap't Crunch
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k @ 5Ghz Msi X79A-GD45 Gigabyte Radeon 7950 Patriot Sector 7 
Hard DriveOptical DriveCoolingCooling
2xCorsair Force Series 3 Raid-0 LG DVDR/W Custom Water Loop Swiftech Apogee Drive II waterblock/pump 
CoolingCoolingOSMonitor
Swiftech MCRES-Micro Rev 2 Larkooler 240mm Rad server 2008 RC2 HP 2207HD 
KeyboardPowerCaseMouse
HP Classic wireless PC Power and Cooling Silencer Mk II 950W High P... NZXT Phantom...again lol HP Classic wireless 
Mouse PadAudioOther
MicroCenter Onboard TBA 
CPUMotherboardGraphicsRAM
2500k Maximus V Extreme Radeon 6950HD Avexir 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 LG DVD RW Corsair H100i WIndowd 8.1 
MonitorKeyboardPowerCase
HP 2159M Logitech CX750M Cosair Carbide 540AIR 
MouseMouse Pad
logitech logitech 
  hide details  
Reply
post #16 of 21
Thread Starter 
I guess ram is an issue Don't get it though cause its only running at 265 2T with stock timings. Its rated for 277 @ 2.5-4-4-8 and Im only running 265 with 2.8v. Any ideas?
Media Center Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3 GHz 775 Intel BFG 9600GSO 1GB DDR400 
Hard DriveOptical DriveOSMonitor
250GB SG 500GB WD DVD-RW XP MCE 20" Dell LCD 
KeyboardPowerCaseMouse Pad
Dell Antec 500W Generic 4D Steel 
  hide details  
Reply
Media Center Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3 GHz 775 Intel BFG 9600GSO 1GB DDR400 
Hard DriveOptical DriveOSMonitor
250GB SG 500GB WD DVD-RW XP MCE 20" Dell LCD 
KeyboardPowerCaseMouse Pad
Dell Antec 500W Generic 4D Steel 
  hide details  
Reply
post #17 of 21
I thought I read that the G.still liked higher volts?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
post #18 of 21
Thread Starter 
Quote:
Originally Posted by Lone136
I thought I read that the G.still liked higher volts?
Well its tccd and 2.8 is the sweet spot but maybe it needs 2.9. Guess ill try that.
Media Center Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3 GHz 775 Intel BFG 9600GSO 1GB DDR400 
Hard DriveOptical DriveOSMonitor
250GB SG 500GB WD DVD-RW XP MCE 20" Dell LCD 
KeyboardPowerCaseMouse Pad
Dell Antec 500W Generic 4D Steel 
  hide details  
Reply
Media Center Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3 GHz 775 Intel BFG 9600GSO 1GB DDR400 
Hard DriveOptical DriveOSMonitor
250GB SG 500GB WD DVD-RW XP MCE 20" Dell LCD 
KeyboardPowerCaseMouse Pad
Dell Antec 500W Generic 4D Steel 
  hide details  
Reply
post #19 of 21
Thread Starter 
Alright, switching the ram to different slots (1 & 3) has fixed that problem. I did a windows repair and it completed successfully(which I think cpu would need to be stable to finish all that) but I still get that ENTER SYSTEM DISK error when I try to boot
Edit: Doing a bootable cpu burn in at 1.525 vcore.
Media Center Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3 GHz 775 Intel BFG 9600GSO 1GB DDR400 
Hard DriveOptical DriveOSMonitor
250GB SG 500GB WD DVD-RW XP MCE 20" Dell LCD 
KeyboardPowerCaseMouse Pad
Dell Antec 500W Generic 4D Steel 
  hide details  
Reply
Media Center Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3 GHz 775 Intel BFG 9600GSO 1GB DDR400 
Hard DriveOptical DriveOSMonitor
250GB SG 500GB WD DVD-RW XP MCE 20" Dell LCD 
KeyboardPowerCaseMouse Pad
Dell Antec 500W Generic 4D Steel 
  hide details  
Reply
post #20 of 21
see if any of these will help Link
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 3.6 1.35v Asus P5B Deluxe Wifi 8800gtx 2Gb Crucial Ballstix 667 
Hard DriveOSMonitorKeyboard
2x WD raptors XP Pro -SP2 Samsung 204b Saitek Eclipse II 
PowerCaseMouse
OCZ GX 600w Lian-Li 1000vb Logitech Mx-518 +MX revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 3.6 1.35v Asus P5B Deluxe Wifi 8800gtx 2Gb Crucial Ballstix 667 
Hard DriveOSMonitorKeyboard
2x WD raptors XP Pro -SP2 Samsung 204b Saitek Eclipse II 
PowerCaseMouse
OCZ GX 600w Lian-Li 1000vb Logitech Mx-518 +MX revolution 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Ocing taking out my hdd?