Overclock.net › Forums › Graphics Cards › NVIDIA › Solution for flickering screen with nVidia SLI
New Posts  All Forums:Forum Nav:

Solution for flickering screen with nVidia SLI - Page 4

post #31 of 42
Hey I have the same exact problem but the thing is I am using a GTX 590 and the SLI is on the same card and I don't know how to fix this since there is no "SLI bridge". Help please, thanks!
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600k Gigabyte Z170X-UD3 GTX 1050ti 8 GB DDR4 2133mhz 
Hard DriveOptical DriveOSMonitor
Crucial M4 128GB SSD 1TB RAID Windows 10 64 Bit Crossover 27Q ( 2560x1440) 
KeyboardPowerCaseMouse
Corsair Mechanical K70 LUX ( Cherry Blue ) Corsair TX850M Corsair SPEC-ALPHA Razer Naga 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600k Gigabyte Z170X-UD3 GTX 1050ti 8 GB DDR4 2133mhz 
Hard DriveOptical DriveOSMonitor
Crucial M4 128GB SSD 1TB RAID Windows 10 64 Bit Crossover 27Q ( 2560x1440) 
KeyboardPowerCaseMouse
Corsair Mechanical K70 LUX ( Cherry Blue ) Corsair TX850M Corsair SPEC-ALPHA Razer Naga 
  hide details  
Reply
post #32 of 42
Please help!
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600k Gigabyte Z170X-UD3 GTX 1050ti 8 GB DDR4 2133mhz 
Hard DriveOptical DriveOSMonitor
Crucial M4 128GB SSD 1TB RAID Windows 10 64 Bit Crossover 27Q ( 2560x1440) 
KeyboardPowerCaseMouse
Corsair Mechanical K70 LUX ( Cherry Blue ) Corsair TX850M Corsair SPEC-ALPHA Razer Naga 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600k Gigabyte Z170X-UD3 GTX 1050ti 8 GB DDR4 2133mhz 
Hard DriveOptical DriveOSMonitor
Crucial M4 128GB SSD 1TB RAID Windows 10 64 Bit Crossover 27Q ( 2560x1440) 
KeyboardPowerCaseMouse
Corsair Mechanical K70 LUX ( Cherry Blue ) Corsair TX850M Corsair SPEC-ALPHA Razer Naga 
  hide details  
Reply
post #33 of 42
Well, I have three Titan X in 3-way SLI. I only get color flickering when I run in any other resolution other than native, which in my case is 4k so it can't be the SLI bridge. Tho' I have tried all variants of course, changing between the "soft" and "hard" SLI bridge, flipping them around and so on.

The only time I don't get the color flickering issue is when I either run it in 4K or in bordeless/window mode...
post #34 of 42
Quote:
Originally Posted by P0intL3ader75 View Post

Well, I have three Titan X in 3-way SLI. I only get color flickering when I run in any other resolution other than native, which in my case is 4k so it can't be the SLI bridge. Tho' I have tried all variants of course, changing between the "soft" and "hard" SLI bridge, flipping them around and so on.

The only time I don't get the color flickering issue is when I either run it in 4K or in bordeless/window mode...

This is exactly the same issue I get.
DarkSamus
(24 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 6800K ASUS X99-A Gainward GTX 1070 Corsair Vengeance LED Red (32GB) 4x8GB 3000Mhz ... 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 840 1TB SSD (OS Drive) Western Digital 6TB Blue 5400rpm Western Digital 4TB Blue 5400rpm Seagate 2TB HDD 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB HDD Seagate 2TB HDD Seagate 2TB HDD Western Digital 1TB Black 
Optical DriveOSMonitorPower
LG Ultra Slim Portable DVD Writer Windows 10 Pro x64 AOC M2470SW 24Inch Freesync Antec TruePower Quattro 850w 
CaseAudioAudioOther
CoolerMaster Storm Trooper w. windowed side panel Creative Sound Blaster z Logitech z906 TP Link 7 Port USB 3.1 hub 
OtherOtherOtherOther
Sony Dual Shock 4 USB Wireless adapter Sony Dual Shock 4 USB Wireless adapter Sony Dual Shock 4 Controller Gen 2 Red (Player 1) Sony Dual Shock 4 Controller Gen 1 Red/Black (P... 
  hide details  
Reply
DarkSamus
(24 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 6800K ASUS X99-A Gainward GTX 1070 Corsair Vengeance LED Red (32GB) 4x8GB 3000Mhz ... 
Hard DriveHard DriveHard DriveHard Drive
Samsung EVO 840 1TB SSD (OS Drive) Western Digital 6TB Blue 5400rpm Western Digital 4TB Blue 5400rpm Seagate 2TB HDD 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB HDD Seagate 2TB HDD Seagate 2TB HDD Western Digital 1TB Black 
Optical DriveOSMonitorPower
LG Ultra Slim Portable DVD Writer Windows 10 Pro x64 AOC M2470SW 24Inch Freesync Antec TruePower Quattro 850w 
CaseAudioAudioOther
CoolerMaster Storm Trooper w. windowed side panel Creative Sound Blaster z Logitech z906 TP Link 7 Port USB 3.1 hub 
OtherOtherOtherOther
Sony Dual Shock 4 USB Wireless adapter Sony Dual Shock 4 USB Wireless adapter Sony Dual Shock 4 Controller Gen 2 Red (Player 1) Sony Dual Shock 4 Controller Gen 1 Red/Black (P... 
  hide details  
Reply
post #35 of 42
I have a strange flickering problem occurring while in sli mode, moving the connector around does absolutely nothing. The really strange part is that games not only flashing in fullscreen while in sli mode but they also flash while they are in windowed mode. I have tried everything i could think of and can not find anyone else experiencing the same issue i am so i am at a loss. If anyone on this forum could shed some light on my situation that would be great. here is my setup if it helps.
x2 GTX 770 OC
intel i7 4770k cpu
mobo Asus z97-a
post #36 of 42
Thread Starter 
Quote:
Originally Posted by houstonlh View Post

I have a strange flickering problem occurring while in sli mode, moving the connector around does absolutely nothing. The really strange part is that games not only flashing in fullscreen while in sli mode but they also flash while they are in windowed mode. I have tried everything i could think of and can not find anyone else experiencing the same issue i am so i am at a loss. If anyone on this forum could shed some light on my situation that would be great. here is my setup if it helps.
x2 GTX 770 OC
intel i7 4770k cpu
mobo Asus z97-a

Sounds like an issue with one of the cards in your setup
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 Corsair CMX8GX3M2A2000C9 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 Corsair CMX8GX3M2A2000C9 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
post #37 of 42
This thread fixed me! Have three way sli and a hard connector and I was flickering in every game. I thumped the connector two or three good times and bingo! Problem solved. Thank you!
post #38 of 42
I too, created an account here simply to say thank you. I have been panicking thinking I was about to have to buy a new card when I came across this article. I was getting weird polygon irregularities as well as the flickering screen, and I found that playing in windowed mode fixed it... However this solution was not satisfactory. I looked here, then followed the instructions by wiggling the bridge and POOF! Problem solved. I don't even know how it came loose.
post #39 of 42
Thanks for this just had to move it around a little and it fixed the problem
post #40 of 42
Thank you soooo much !
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Solution for flickering screen with nVidia SLI