Overclock.net › Forums › AMD › AMD CPUs › Stuck at 215 HTT
New Posts  All Forums:Forum Nav:

Stuck at 215 HTT

post #1 of 10
Thread Starter 
I'm pretty sure it's my ram. Being that the expert doesn't like value ram, I cannot loosen my timings and get windows to boot. should i try a different divider to get the FSB up a little bit? If so which one. If not, what else could i try without getting new ram yet?
post #2 of 10
Try the 166/333 divider should work for you and take your ram out of the equation till 250 htt. Also if you can check the RAM makers website they might list the best voltage and timings for that RAM. Is you HT multi at x4 ?
The Move
(13 items)
 
Son's Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
i5 750  Gigabyte P55 UD4P rev 1.0 HIS 6850 / SLI GTX 460 Corsair Vengeance DDR3 (2x4gb) 1600mhz  
Hard DriveOptical DriveCoolingOS
250 GB WD x2 Raid 0 ASUS DVD/R Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22' LCD Logitech MK260 CM Silent Pro M600w Lian Li PC 60Plus II 
Mouse
Logitech  
CPUMotherboardGraphicsRAM
Athlon 7750 BE @ 3.2 Asus M3N72-D 9600 GSO G94 512 2x2 PNY XLR8 DDR2 
Hard DriveOptical DriveCoolingOS
WD 200 SATA2 Pioneer Lightscribe Thermaltake R1 Windows 7 Ultimate 
MonitorKeyboardPowerCase
LG 22' Logitech Antec 500W Antec 300 Illusion 
Mouse
Logitech 
  hide details  
Reply
The Move
(13 items)
 
Son's Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
i5 750  Gigabyte P55 UD4P rev 1.0 HIS 6850 / SLI GTX 460 Corsair Vengeance DDR3 (2x4gb) 1600mhz  
Hard DriveOptical DriveCoolingOS
250 GB WD x2 Raid 0 ASUS DVD/R Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22' LCD Logitech MK260 CM Silent Pro M600w Lian Li PC 60Plus II 
Mouse
Logitech  
CPUMotherboardGraphicsRAM
Athlon 7750 BE @ 3.2 Asus M3N72-D 9600 GSO G94 512 2x2 PNY XLR8 DDR2 
Hard DriveOptical DriveCoolingOS
WD 200 SATA2 Pioneer Lightscribe Thermaltake R1 Windows 7 Ultimate 
MonitorKeyboardPowerCase
LG 22' Logitech Antec 500W Antec 300 Illusion 
Mouse
Logitech 
  hide details  
Reply
post #3 of 10
Thread Starter 
ok, that worked well. up to 2300mhz i am not exactly sure which one of the cpu temps is right...
post #4 of 10
hey man cpu temp@43C under no load isnt good....I noticed your CPU fan speed is like 1900rpm or so......might wanna check in bios that you dont have some "smart fan" or some fan speed regulator running or something...you'll want your fan running faster than that.....mine is around 3000.

(I have been known to be wrong)

EDIT: oh...and try setting your RAM to 333 (166) instead of 266 (133)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 3100+ (289x9) Asus K8N (nforce-3 250) Asus N6200 1024MB Legend @236MHz 
Hard DriveOSMonitorPower
Seagate 80G SATA Windows Vista RC1 21" Panasync S110i Vortex-500 
CaseMouse
one with lights Logitech MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 3100+ (289x9) Asus K8N (nforce-3 250) Asus N6200 1024MB Legend @236MHz 
Hard DriveOSMonitorPower
Seagate 80G SATA Windows Vista RC1 21" Panasync S110i Vortex-500 
CaseMouse
one with lights Logitech MX510 
  hide details  
Reply
post #5 of 10
Thread Starter 
Quote:
Originally Posted by TedSexington
hey man cpu temp@43C under no load isnt good....I noticed your CPU fan speed is like 1900rpm or so......might wanna check in bios that you dont have some "smart fan" or some fan speed regulator running or something...you'll want your fan running faster than that.....mine is around 3000.

(I have been known to be wrong)

EDIT: oh...and try setting your RAM to 333 (166) instead of 266 (133)
I had the fans plugged in wrong. Fixed them, the Big Typhoon's max rpm is @1300 RPM +-10%.
post #6 of 10
Thread Starter 
I am really wondering which one is the real temp...

While sitting in Bios under PC Health this is what i saw...

CPU Core Temp - 23C
PWM Area Temp - 40C
Chipset Temp - 47C
CPU Fan - 0 RPM
Fan 2 - 2721 RPM (rear exaust fan)
Chipset Fan - 3835 RPM

Now, while it was sitting there the one and only temp to move was the CPU core temp. It climbed from 23C to 29C. I know that these can't be my cpu temps, so what is up there?
post #7 of 10
i'm bettin on Everest being the more correct temp reading.

Are you still having trouble overclocking?
TheGibson
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 MSI BIg Bang XPower MSI GTX 480 Mushkin Redline 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Agility 3 Western Digital My Book Western Digital my Book Asus DL DVD+/- R Lightscribe 
CoolingOSMonitorKeyboard
Ultra-X Windows 7 64-bit Samsung 206BW Saitek 
PowerCaseMouseMouse Pad
Seasonic 850w Lian-Li pc-60 G5 Razer eXact Mat (speed) 
Audio
X-fi Go! 
  hide details  
Reply
TheGibson
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 MSI BIg Bang XPower MSI GTX 480 Mushkin Redline 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Agility 3 Western Digital My Book Western Digital my Book Asus DL DVD+/- R Lightscribe 
CoolingOSMonitorKeyboard
Ultra-X Windows 7 64-bit Samsung 206BW Saitek 
PowerCaseMouseMouse Pad
Seasonic 850w Lian-Li pc-60 G5 Razer eXact Mat (speed) 
Audio
X-fi Go! 
  hide details  
Reply
post #8 of 10
Thats odd that smart gaurdian is giving you such odd temps unless swicthing the plugins helped. Your cpu wasnt 43. It had to have been the ambient temp of your mobo or something else. Keep er going nice temps. Dunno bout the temps climbing there.
The Move
(13 items)
 
Son's Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
i5 750  Gigabyte P55 UD4P rev 1.0 HIS 6850 / SLI GTX 460 Corsair Vengeance DDR3 (2x4gb) 1600mhz  
Hard DriveOptical DriveCoolingOS
250 GB WD x2 Raid 0 ASUS DVD/R Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22' LCD Logitech MK260 CM Silent Pro M600w Lian Li PC 60Plus II 
Mouse
Logitech  
CPUMotherboardGraphicsRAM
Athlon 7750 BE @ 3.2 Asus M3N72-D 9600 GSO G94 512 2x2 PNY XLR8 DDR2 
Hard DriveOptical DriveCoolingOS
WD 200 SATA2 Pioneer Lightscribe Thermaltake R1 Windows 7 Ultimate 
MonitorKeyboardPowerCase
LG 22' Logitech Antec 500W Antec 300 Illusion 
Mouse
Logitech 
  hide details  
Reply
The Move
(13 items)
 
Son's Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
i5 750  Gigabyte P55 UD4P rev 1.0 HIS 6850 / SLI GTX 460 Corsair Vengeance DDR3 (2x4gb) 1600mhz  
Hard DriveOptical DriveCoolingOS
250 GB WD x2 Raid 0 ASUS DVD/R Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22' LCD Logitech MK260 CM Silent Pro M600w Lian Li PC 60Plus II 
Mouse
Logitech  
CPUMotherboardGraphicsRAM
Athlon 7750 BE @ 3.2 Asus M3N72-D 9600 GSO G94 512 2x2 PNY XLR8 DDR2 
Hard DriveOptical DriveCoolingOS
WD 200 SATA2 Pioneer Lightscribe Thermaltake R1 Windows 7 Ultimate 
MonitorKeyboardPowerCase
LG 22' Logitech Antec 500W Antec 300 Illusion 
Mouse
Logitech 
  hide details  
Reply
post #9 of 10
Thread Starter 
Quote:
Originally Posted by Inquisitor
i'm bettin on Everest being the more correct temp reading.

Are you still having trouble overclocking?
No, i'm up to 2.4 Ghz. I ran prime95 blend stress test for 1 hour 20 mins before it got an error. that was on 166 divider. I'm gonna run prime again on the 133 divider and see what happens.
post #10 of 10
Thread Starter 
Quote:
Originally Posted by hednik
Thats odd that smart gaurdian is giving you such odd temps unless swicthing the plugins helped. Your cpu wasnt 43. It had to have been the ambient temp of your mobo or something else. Keep er going nice temps. Dunno bout the temps climbing there.
I'm guessing the PWMIC temp on smartguardian is right... 38C idle @ 2.4Ghz?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Stuck at 215 HTT