Overclock.net › Forums › Graphics Cards › AMD/ATI › My X1800XL 43amp Draw ??
New Posts  All Forums:Forum Nav:

My X1800XL 43amp Draw ??

post #1 of 15
Thread Starter 
Is this correct ATI Tool says my X1800XL draws 43.6 Amps While under load ???? lol That cant be right
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
post #2 of 15
That not possable because you psu doesn't have that kinda juce.
post #3 of 15
HMMM thats abit of a misread.
post #4 of 15
Thread Starter 
i was like what??
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
post #5 of 15
Yeah I got the same issue. When I really OC my card by a lot, ATItool indicates that the GPU current draw is ~38 amps! My PSU only provides 29 amps on the 12 raisl, yet the card runs 3d apps fine until it overheats, which is why I am getting the Accelero X2... but that's a bit off topic.

I think the PSU can handle some extra current draw so as long as your card runs and your PC doesn't crash randomly you should be fine. If it does crash randomly, check the temps. If they are fine, then you need a new PSU.
 
Golden Copper
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 3210M (3.1 Ghz) Asus G46VW.210 Nvidia GTX 660M 2GB (GDDR5; 950/1250) Intel HD Graphics 4000M 
RAMHard DriveMonitorMouse
8GB (DDR3; 800; 1T) 750GB (5200rpm) 14" LCD Gigabyte M6900 
CPUMotherboardGraphicsRAM
AMD PII X4 940 BE (235x14.5; 3.4 Ghz; 1.475v) ASUS M4A78-E (NB: 2585Mhz) ATI HD 7870 (3.839 GB; 1000Mhz core; 1200Mhz mem) Kingston 4G Dual Channel DDRII 940 Mhz (2x2G) 
Hard DriveOptical DriveCoolingOS
Western Digital WD10EZEX (1.0 TB) ASUS DVDRW +/- & BR R Scythe Ninja Cu Windows 7 Ultimate (x64) 
MonitorKeyboardPowerCase
LG 27" W2753V Logitech White Backlit CM 750w (60a @ 1x12v) Antec 300 
Mouse
Gigabyte M6900 
  hide details  
Reply
 
Golden Copper
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 3210M (3.1 Ghz) Asus G46VW.210 Nvidia GTX 660M 2GB (GDDR5; 950/1250) Intel HD Graphics 4000M 
RAMHard DriveMonitorMouse
8GB (DDR3; 800; 1T) 750GB (5200rpm) 14" LCD Gigabyte M6900 
CPUMotherboardGraphicsRAM
AMD PII X4 940 BE (235x14.5; 3.4 Ghz; 1.475v) ASUS M4A78-E (NB: 2585Mhz) ATI HD 7870 (3.839 GB; 1000Mhz core; 1200Mhz mem) Kingston 4G Dual Channel DDRII 940 Mhz (2x2G) 
Hard DriveOptical DriveCoolingOS
Western Digital WD10EZEX (1.0 TB) ASUS DVDRW +/- & BR R Scythe Ninja Cu Windows 7 Ultimate (x64) 
MonitorKeyboardPowerCase
LG 27" W2753V Logitech White Backlit CM 750w (60a @ 1x12v) Antec 300 
Mouse
Gigabyte M6900 
  hide details  
Reply
post #6 of 15
and mine says 40.9 amps
Black Betty
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Cornrow Ah-Zues xtx666799gts Xtreme Gamer 16gb twin zeon suprise 
Hard DriveOptical DriveOSMonitor
1gb samsung wtf is optical Microsoft Buggy Business Edition 10" Crt 
KeyboardPowerCaseMouse
Electric TypeWriter Direct hookup to wall outlet Cardboard Box (with vents) Mickey Mouse Trackball 
Mouse Pad
80 Grit Sand Paper 
  hide details  
Reply
Black Betty
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Cornrow Ah-Zues xtx666799gts Xtreme Gamer 16gb twin zeon suprise 
Hard DriveOptical DriveOSMonitor
1gb samsung wtf is optical Microsoft Buggy Business Edition 10" Crt 
KeyboardPowerCaseMouse
Electric TypeWriter Direct hookup to wall outlet Cardboard Box (with vents) Mickey Mouse Trackball 
Mouse Pad
80 Grit Sand Paper 
  hide details  
Reply
post #7 of 15
Thread Starter 
Quote:
Originally Posted by bad_haze
Yeah I got the same issue. When I really OC my card by a lot, ATItool indicates that the GPU current draw is ~38 amps! My PSU only provides 29 amps on the 12 raisl, yet the card runs 3d apps fine until it overheats, which is why I am getting the Accelero X2... but that's a bit off topic.

I think the PSU can handle some extra current draw so as long as your card runs and your PC doesn't crash randomly you should be fine. If it does crash randomly, check the temps. If they are fine, then you need a new PSU.
No GPU's use the 3.3v rail not the 12v. If that was the case id be in trouble i have 4 12v rails @ 15a each
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
post #8 of 15
MY psu only gives 22A on the 3.3v rail... how can I run my card? it needs 32 amps with a decent OC and it runs fine.
 
Golden Copper
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 3210M (3.1 Ghz) Asus G46VW.210 Nvidia GTX 660M 2GB (GDDR5; 950/1250) Intel HD Graphics 4000M 
RAMHard DriveMonitorMouse
8GB (DDR3; 800; 1T) 750GB (5200rpm) 14" LCD Gigabyte M6900 
CPUMotherboardGraphicsRAM
AMD PII X4 940 BE (235x14.5; 3.4 Ghz; 1.475v) ASUS M4A78-E (NB: 2585Mhz) ATI HD 7870 (3.839 GB; 1000Mhz core; 1200Mhz mem) Kingston 4G Dual Channel DDRII 940 Mhz (2x2G) 
Hard DriveOptical DriveCoolingOS
Western Digital WD10EZEX (1.0 TB) ASUS DVDRW +/- & BR R Scythe Ninja Cu Windows 7 Ultimate (x64) 
MonitorKeyboardPowerCase
LG 27" W2753V Logitech White Backlit CM 750w (60a @ 1x12v) Antec 300 
Mouse
Gigabyte M6900 
  hide details  
Reply
 
Golden Copper
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 3210M (3.1 Ghz) Asus G46VW.210 Nvidia GTX 660M 2GB (GDDR5; 950/1250) Intel HD Graphics 4000M 
RAMHard DriveMonitorMouse
8GB (DDR3; 800; 1T) 750GB (5200rpm) 14" LCD Gigabyte M6900 
CPUMotherboardGraphicsRAM
AMD PII X4 940 BE (235x14.5; 3.4 Ghz; 1.475v) ASUS M4A78-E (NB: 2585Mhz) ATI HD 7870 (3.839 GB; 1000Mhz core; 1200Mhz mem) Kingston 4G Dual Channel DDRII 940 Mhz (2x2G) 
Hard DriveOptical DriveCoolingOS
Western Digital WD10EZEX (1.0 TB) ASUS DVDRW +/- & BR R Scythe Ninja Cu Windows 7 Ultimate (x64) 
MonitorKeyboardPowerCase
LG 27" W2753V Logitech White Backlit CM 750w (60a @ 1x12v) Antec 300 
Mouse
Gigabyte M6900 
  hide details  
Reply
post #9 of 15
Quote:
Originally Posted by ThaWaxShop
No GPU's use the 3.3v rail not the 12v. If that was the case id be in trouble i have 4 12v rails @ 15a each

Really? I thought they used the 12V rail, that is why newer video cards (specially dual card setups) have minimum amp ratings for the 12V rails?
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
post #10 of 15
Thread Starter 
Quote:
Originally Posted by bad_haze
MY psu only gives 22A on the 3.3v rail... how can I run my card? it needs 32 amps with a decent OC and it runs fine.
it doesnt draw that much amperage. An overclocked X1900XTX draws alot and thats only 19 Amps. ATI must read wrong.

Quote:
Originally Posted by Melcar
Really? I thought they used the 12V rail, that is why newer video cards (specially dual card setups) have minimum amp ratings for the 12V rails?
Nope they use the 3.3v rail and its not minimum amp rating its a minimum WATT rating they want
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 "ES" Lapped Gigabyte DQ6 XFX 7950GX2 G.Skill PC6400 2GB-HZ 
Hard DriveOSMonitorKeyboard
WD Caviar SE16 250GB Microsoft XP / Kubuntu BenQ 20.1 LCD Saitek Eclipse Blue 
PowerCaseMouse
FSP Group FX600-GLN Lian Li PC-7B Logitech G7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › My X1800XL 43amp Draw ??