Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Loading times Suck.
New Posts  All Forums:Forum Nav:

Loading times Suck. - Page 3

post #21 of 34
Thread Starter 
Quote:
Originally Posted by WaGsIe
only thing i can think of then and its been said already is there must be something or things starting with windows that are slowing your boot times down
if i go into task manager i have 30 processes running and 13 of them are my doing like antivirus,ewido spyware etc etc
so it maybe worth having a look there and googling what they all are ?
if its not that then maybe its just windows itself ?
Well done all that lol but to no avail owel lol.
post #22 of 34
looks like a windows reinstall then NOOOOOOOOOOOOOOOOOOOOOOOOOOOO lol
    
CPUMotherboardGraphicsRAM
I 920 @ 3.2Ghz Gigabyte X58A-UD3R Gigabyte GTX460 oc 1GB 6GB Corsair XMS3 
Hard DriveOptical DriveOSMonitor
2 x 500gb Maxtor Sony Windows 7 64 22 TFT 
KeyboardPowerMouse
Logitech Corsair HX620W Razor Diamondback 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I 920 @ 3.2Ghz Gigabyte X58A-UD3R Gigabyte GTX460 oc 1GB 6GB Corsair XMS3 
Hard DriveOptical DriveOSMonitor
2 x 500gb Maxtor Sony Windows 7 64 22 TFT 
KeyboardPowerMouse
Logitech Corsair HX620W Razor Diamondback 
  hide details  
Reply
post #23 of 34
Thread Starter 
Quote:
Originally Posted by WaGsIe
looks like a windows reinstall then NOOOOOOOOOOOOOOOOOOOOOOOOOOOO lol
No way lol im not all that bothered about it Windows is perfectly fine lol just takes a whiler to load.hmm owel i will have to investigate further.
post #24 of 34
Thread Starter 
Quote:
Originally Posted by Maxima
The blue scroll at the bottom sucks ... 20 passes is a lot, I have a T-bird 800mhz, it boots to XP w/ about 6 passes.
Yeah odd isnt it.
post #25 of 34
on my comp it only does 1 or 2 passes and i have loads of stuff to load up...
My i3 Setup
(16 items)
 
  
CPUMotherboardGraphicsRAM
i3 540 Gigabyte GA-H55M-UD2H 8800GTS 640mb G.Skill Ripjaw 4gb 
Hard DriveHard DriveHard DriveOptical Drive
60gb Mushkin SSD 2 x 500gb WD Raid0 2TB Spinpoint F4 Samsung SATA DVD-RW 
CoolingOSMonitorKeyboard
Custom WC Win 7 64bit Dell E248WFP 24" Saitek Eclipse 
CaseMouseMouse Pad
Lancool K62 Sidewinder X8 Desk! 
  hide details  
Reply
My i3 Setup
(16 items)
 
  
CPUMotherboardGraphicsRAM
i3 540 Gigabyte GA-H55M-UD2H 8800GTS 640mb G.Skill Ripjaw 4gb 
Hard DriveHard DriveHard DriveOptical Drive
60gb Mushkin SSD 2 x 500gb WD Raid0 2TB Spinpoint F4 Samsung SATA DVD-RW 
CoolingOSMonitorKeyboard
Custom WC Win 7 64bit Dell E248WFP 24" Saitek Eclipse 
CaseMouseMouse Pad
Lancool K62 Sidewinder X8 Desk! 
  hide details  
Reply
post #26 of 34
Sounds like maybe in the future you will be doing a reinstall, sounds like the begining of a program break down. bachup your data to be on the sake side.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
post #27 of 34
yeah, i was going to point that out. all your programs that you have starting when windows starts don't load until you're actually in windows. When you're at the windows screen with that bar scrolling across, that's windows cashing it's own OS files to actually run. so it is strange that it takes so many scrolls for you, and it won't change no matter how much stuff you take out of your startup. I always get about 5 scrolls and i'm in, and it's been that way since i had a fresh install of windows, so i dunno what to tell ya...

other than to do a fresh install of windows, lol
post #28 of 34
Thread Starter 
Quote:
Originally Posted by Tobuk
yeah, i was going to point that out. all your programs that you have starting when windows starts don't load until you're actually in windows. When you're at the windows screen with that bar scrolling across, that's windows cashing it's own OS files to actually run. so it is strange that it takes so many scrolls for you, and it won't change no matter how much stuff you take out of your startup. I always get about 5 scrolls and i'm in, and it's been that way since i had a fresh install of windows, so i dunno what to tell ya...

other than to do a fresh install of windows, lol
Well to be honest its always like this with all the other installs so i reckon its something i must implement that makes it take longer..because i really tweak my OS as you can tell from my guides i like to have my XP how i like it so it may take longer to boot becasue of that so who knows..its not an os break down as it runs just fine..Odd i know but im not to worried i was just curious and wondered what you guys thought...Thanks anyways guys.
post #29 of 34
it's weird that it takes that long though. i mean you have a SATA hard drive, most likely 7,200RPM. that's plenty quick. the only other thing i can think of is that i would assume you aren't running your memory in DDR because you have 1.5Gb (unless you have 2x512 and 2x256). i doubt that would make much of a difference, but other than that you look like you should be loading quite a bit faster
post #30 of 34
Thread Starter 
Quote:
Originally Posted by Tobuk
it's weird that it takes that long though. i mean you have a SATA hard drive, most likely 7,200RPM. that's plenty quick. the only other thing i can think of is that i would assume you aren't running your memory in DDR because you have 1.5Gb (unless you have 2x512 and 2x256). i doubt that would make much of a difference, but other than that you look like you should be loading quite a bit faster
Lol yeah this is what i mena its really odd ..Yes my Ram is DDR and its 2x512 and 2x256 soon im going to 2 gig.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Loading times Suck.