Overclock.net › Forums › Intel › Intel CPUs › Something seems odd about my 950...
New Posts  All Forums:Forum Nav:

Something seems odd about my 950... - Page 3

post #21 of 27
Quote:
Originally Posted by Adeoliver
Well on mine it runs steady during idle, and takes a plunge as soon as its underload. I get almost a .100 drop, I.E. 1.55 drops to 1.45. Im still going to say your CPU is at its limits(not what you want to hear)

You mean whodie's is at it's limits
post #22 of 27
Quote:
Originally Posted by Thumper
You mean whodie's is at it's limits
Thats what I said.

Quote:
Im still going to say your CPU is at its limits
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 C1 step Lapped ASUS E Premium Droop mod X1950XT custom TDX XMS2 675C4 Pro LED 
Hard DriveOSMonitorKeyboard
2x200 Maxtor SATA XP SP2 Acer 22" Wide Microsoft multi media 
PowerCaseMouse
OCZ GXS 700 Raidmax Ninja Black Micron 2.4 C/L 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 C1 step Lapped ASUS E Premium Droop mod X1950XT custom TDX XMS2 675C4 Pro LED 
Hard DriveOSMonitorKeyboard
2x200 Maxtor SATA XP SP2 Acer 22" Wide Microsoft multi media 
PowerCaseMouse
OCZ GXS 700 Raidmax Ninja Black Micron 2.4 C/L 
  hide details  
Reply
post #23 of 27
270FSB X17 = 4.59Ghz: on Air yep your getting screwed RMA that POS.
lol
BTW my BIOS is set @ 1.5125 software monitor say 1.48
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium D950 @4.57 Gigabyte x1975 XP samsung 204T 
PowerCaseMouse
powerstream 600adj thermaltake tia-chi trackman 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium D950 @4.57 Gigabyte x1975 XP samsung 204T 
PowerCaseMouse
powerstream 600adj thermaltake tia-chi trackman 
  hide details  
Reply
post #24 of 27
Quote:
Originally Posted by notdave
270FSB X17 = 4.59Ghz: on Air yep your getting screwed RMA that POS.
lol
BTW my BIOS is set @ 1.5125 software monitor say 1.48
that seems like a damn good oc for air to me.
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
post #25 of 27
Quote:
Originally Posted by notdave
270FSB X17 = 4.59Ghz: on Air yep your getting screwed RMA that POS.
lol
BTW my BIOS is set @ 1.5125 software monitor say 1.48
His CPU isnt a retail version it is an engineering sample so he cant RMA it, or can he??. My guess is the person that owned it before probably overclocked it to the breaking point, he noticed the performance started to decrease and sold it before it hit the can.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 C1 step Lapped ASUS E Premium Droop mod X1950XT custom TDX XMS2 675C4 Pro LED 
Hard DriveOSMonitorKeyboard
2x200 Maxtor SATA XP SP2 Acer 22" Wide Microsoft multi media 
PowerCaseMouse
OCZ GXS 700 Raidmax Ninja Black Micron 2.4 C/L 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
940 C1 step Lapped ASUS E Premium Droop mod X1950XT custom TDX XMS2 675C4 Pro LED 
Hard DriveOSMonitorKeyboard
2x200 Maxtor SATA XP SP2 Acer 22" Wide Microsoft multi media 
PowerCaseMouse
OCZ GXS 700 Raidmax Ninja Black Micron 2.4 C/L 
  hide details  
Reply
post #26 of 27
dam, i was kidding, why the hell would you RMA a CPU thats giving higher performance than anything stock and most overclocked to the max. i've heard talk of 5ghz on air but theres no way youll be stable for long unless you live in the artic with window open. at least with the current preslers.

higher clock creates more heat and ussally requires more voltage at some point for stablity which also creates more heat. IMHO 4.6ghz with air is very good for a 3.4ghz first generation 65mn.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium D950 @4.57 Gigabyte x1975 XP samsung 204T 
PowerCaseMouse
powerstream 600adj thermaltake tia-chi trackman 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium D950 @4.57 Gigabyte x1975 XP samsung 204T 
PowerCaseMouse
powerstream 600adj thermaltake tia-chi trackman 
  hide details  
Reply
post #27 of 27
Quote:
Originally Posted by Whodie
Anyway, I'm really thinking the ram is the problem. If I drop the multi to 15 and put the FSB to 285 I can get it to boot no problem. Once I go over 285 though it won't post. Guess it's time for some DDR2 800. Anyone want to sell me some G Skill cheap?!
Well that really doesn't tell you that ram is your problem, it's the cpu speed that you seem to be maxing at. Running a divider as mentioned is an easy way to find out, it should be one of the first things you do to find your cpu max, if ram is in question. But man, when your dropping your multi, you know your dropping your cpu speed too, so I don't see the logic here your coming up with. If anything, it's the opposite, you proved your ram is not the problem. It can run higher than the fsb your stuck at with your higher multi, so..... Doesn't that tell us your ram can run higher, but when you get a certain cpu speed (ie: drop the multi + raise fsb = eventually reach the same speed you had before changing to the lower multi), that's when you get unstable? That tells you right there, and I agree with these other guys, you are reaching the max oc for your particular cpu with that particular cooling.


Quote:
Originally Posted by Whodie
Cooling isn't an issue, that I can assure you guys. I idle @40C and with dual prime I'm at about 56C with vcore less than 1.46 that guy was using. True it those temps aren't anything to brag about but I'm not worried about them either.
Not worrying about your temps cause they're "OK", and it not being what's maxing out your oc, are two entirely different things. More cool = more stable, period. Just an example, on my cpu, if I use my zalman7700 or xp90c, my full load temps are above 50c, and I cannot reach higher than about 3.9ghz. But with the big typhoon (I love this thing btw), my full load temps are mid 40'sC, and I can reach 4ghz stable, nothing but the heatsinks changing in the scenario. The more extreme your cooling, the better your oc, that's how it is. I'm just saying don't say temps aren't your problem, temps are always the problem, so to speak. IMO you have reached your max oc with your cooling, to go faster you need better cooling.
    
CPUMotherboardGraphicsRAM
I7 920 D0 @4GHz Asus P6X58D-E evga gtx260 896mb core216 superclocked 6GB Kingston HyperX 
Hard DriveOptical DriveOSMonitor
4x WDRaptor 74G Raid0 BenQ DW1655 Win7 Home Premium 64bit Samsung 226BW 
KeyboardPowerCaseMouse
Logitech G15 Seasonic S12 600W Antec Nine Hundred Logitech G7 
Mouse Pad
S&S Steel 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I7 920 D0 @4GHz Asus P6X58D-E evga gtx260 896mb core216 superclocked 6GB Kingston HyperX 
Hard DriveOptical DriveOSMonitor
4x WDRaptor 74G Raid0 BenQ DW1655 Win7 Home Premium 64bit Samsung 226BW 
KeyboardPowerCaseMouse
Logitech G15 Seasonic S12 600W Antec Nine Hundred Logitech G7 
Mouse Pad
S&S Steel 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Something seems odd about my 950...