Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › I just built my first rig, no signal?
New Posts  All Forums:Forum Nav:

I just built my first rig, no signal? - Page 3

post #21 of 35
Thread Starter 
i have checked everything multiple times. im gonna take everything out and start from square one.
my mobo is very basic, no onboard video, 4 slots for RAM. 1 2.0 x16 pci express slot. 6 sata 3 pci.
Sub $400
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x2 260 Biostar A770E Galaxy GTS 250 4GB RAM 
Hard DriveOptical DriveOSMonitor
500GB DVD Burner Windows 7 Ultimate 64 Bit 22 inch 1080p monitor 
PowerCase
530W Raidmax NZXT Lexa S 
  hide details  
Reply
Sub $400
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x2 260 Biostar A770E Galaxy GTS 250 4GB RAM 
Hard DriveOptical DriveOSMonitor
500GB DVD Burner Windows 7 Ultimate 64 Bit 22 inch 1080p monitor 
PowerCase
530W Raidmax NZXT Lexa S 
  hide details  
Reply
post #22 of 35
i had the same problem last week too when i put my rig together. everything would be power on but no signal going to my monitor and no beeps or nothing. i was like wth is going on here. i don't know but if your problem is like mine try pluging the power switch connector the other way around it might be plug in the wrong way. it worked and my pc finally post.
post #23 of 35
Thread Starter 
i found the problem. the cpu pins were bent on obe of the corners. i requested an rma for replacement and it was approved instantly. this is the reason though right?

ill rep you all tomorrow.
Sub $400
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x2 260 Biostar A770E Galaxy GTS 250 4GB RAM 
Hard DriveOptical DriveOSMonitor
500GB DVD Burner Windows 7 Ultimate 64 Bit 22 inch 1080p monitor 
PowerCase
530W Raidmax NZXT Lexa S 
  hide details  
Reply
Sub $400
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x2 260 Biostar A770E Galaxy GTS 250 4GB RAM 
Hard DriveOptical DriveOSMonitor
500GB DVD Burner Windows 7 Ultimate 64 Bit 22 inch 1080p monitor 
PowerCase
530W Raidmax NZXT Lexa S 
  hide details  
Reply
post #24 of 35
Quote:
Originally Posted by BONKILLER View Post
i found the problem. the cpu pins were bent on obe of the corners. i requested an rma for replacement and it was approved instantly. this is the reason though right?

ill rep you all tomorrow.
Damn, that sucks, i was gonna ask if you had tried reseating it too but yeah, can pretty much guarantee that was the issue. Glad to hear they will replace it
    
CPUMotherboardGraphicsRAM
i7-920 @ 4.0 [1.262V] ASUS Rampage III Extreme Asus 5870 6GB Corsair XMS3 Dominator 
Hard DriveOptical DriveOSMonitor
750GB Seagate, WC Bl 1TB Sata 3, OCZ Vertex 2 60GB Samsung 22x SATA DVD-RW/Lightscribe Windows 7 Ultimate x64 32" HDTV 
KeyboardPowerCaseMouse
Steelseries 6G v2 Corsair AX750 Corsair Obsidian 800D Razer DeathAdder 3500 
Mouse Pad
SteelSeries QcK 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-920 @ 4.0 [1.262V] ASUS Rampage III Extreme Asus 5870 6GB Corsair XMS3 Dominator 
Hard DriveOptical DriveOSMonitor
750GB Seagate, WC Bl 1TB Sata 3, OCZ Vertex 2 60GB Samsung 22x SATA DVD-RW/Lightscribe Windows 7 Ultimate x64 32" HDTV 
KeyboardPowerCaseMouse
Steelseries 6G v2 Corsair AX750 Corsair Obsidian 800D Razer DeathAdder 3500 
Mouse Pad
SteelSeries QcK 
  hide details  
Reply
post #25 of 35
The 300
(13 items)
 
The 003
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD PII 955BEC3 Asus Crossfire III AM3 790FX EVGA GT 640 Crucial Ballistix 4GB 1333MHz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 750gb 32mb LG 22x DVD Windows 7 Ultimate x64 Acer 21.5'' 1080P 5ms 
KeyboardPowerCaseMouse
Logitech Wave Corsair 750WTX Antec Illusion 300 Logitech Mx 518 
Mouse Pad
steelseries clotch 
CPUMotherboardGraphicsRAM
i5-3570k ASUS Maximus V FORMULA EVGA GTX 970 FTW 4GB Corsair Vengance 8GB 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 PRO 128GB(OS+2Games) WD 1TB Caviar Black(Games) Hyper 212 Evo Windows 7 Home x64 
MonitorKeyboardPowerMouse
24'' Insignia LED  Logitech Wave Rosewill Capstone Modular 650W MX 518 
Mouse Pad
SteelSeries 
  hide details  
Reply
The 300
(13 items)
 
The 003
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD PII 955BEC3 Asus Crossfire III AM3 790FX EVGA GT 640 Crucial Ballistix 4GB 1333MHz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 750gb 32mb LG 22x DVD Windows 7 Ultimate x64 Acer 21.5'' 1080P 5ms 
KeyboardPowerCaseMouse
Logitech Wave Corsair 750WTX Antec Illusion 300 Logitech Mx 518 
Mouse Pad
steelseries clotch 
CPUMotherboardGraphicsRAM
i5-3570k ASUS Maximus V FORMULA EVGA GTX 970 FTW 4GB Corsair Vengance 8GB 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 PRO 128GB(OS+2Games) WD 1TB Caviar Black(Games) Hyper 212 Evo Windows 7 Home x64 
MonitorKeyboardPowerMouse
24'' Insignia LED  Logitech Wave Rosewill Capstone Modular 650W MX 518 
Mouse Pad
SteelSeries 
  hide details  
Reply
post #26 of 35
Thread Starter 
i 'might' have jammed it in without lifting the lever..

first build hehe...
Sub $400
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x2 260 Biostar A770E Galaxy GTS 250 4GB RAM 
Hard DriveOptical DriveOSMonitor
500GB DVD Burner Windows 7 Ultimate 64 Bit 22 inch 1080p monitor 
PowerCase
530W Raidmax NZXT Lexa S 
  hide details  
Reply
Sub $400
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x2 260 Biostar A770E Galaxy GTS 250 4GB RAM 
Hard DriveOptical DriveOSMonitor
500GB DVD Burner Windows 7 Ultimate 64 Bit 22 inch 1080p monitor 
PowerCase
530W Raidmax NZXT Lexa S 
  hide details  
Reply
post #27 of 35
****ing sucks dude, good luck on fast shipping.
post #28 of 35
Quote:
Originally Posted by BONKILLER View Post
i 'might' have jammed it in without lifting the lever..

first build hehe...
Hahaha lmao, ah well, the first rig i ever built was at a co-op in a computer store, taking old junk comps apart and salvaging parts, put a few together with no paste and I'm pretty sure they got sold, put the wrong socket chip in a board and got a nice poof of smoke Just one of the best pieces of advice I've been given about computers, is to not force anything in or out
    
CPUMotherboardGraphicsRAM
i7-920 @ 4.0 [1.262V] ASUS Rampage III Extreme Asus 5870 6GB Corsair XMS3 Dominator 
Hard DriveOptical DriveOSMonitor
750GB Seagate, WC Bl 1TB Sata 3, OCZ Vertex 2 60GB Samsung 22x SATA DVD-RW/Lightscribe Windows 7 Ultimate x64 32" HDTV 
KeyboardPowerCaseMouse
Steelseries 6G v2 Corsair AX750 Corsair Obsidian 800D Razer DeathAdder 3500 
Mouse Pad
SteelSeries QcK 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-920 @ 4.0 [1.262V] ASUS Rampage III Extreme Asus 5870 6GB Corsair XMS3 Dominator 
Hard DriveOptical DriveOSMonitor
750GB Seagate, WC Bl 1TB Sata 3, OCZ Vertex 2 60GB Samsung 22x SATA DVD-RW/Lightscribe Windows 7 Ultimate x64 32" HDTV 
KeyboardPowerCaseMouse
Steelseries 6G v2 Corsair AX750 Corsair Obsidian 800D Razer DeathAdder 3500 
Mouse Pad
SteelSeries QcK 
  hide details  
Reply
post #29 of 35
Just don't be like me & build your rig on the carpet next time.

I almost died when I turned it on.


.....Not really but I got shocked & risked the death of hardware.
post #30 of 35
Quote:
Originally Posted by BONKILLER View Post
i found the problem. the cpu pins were bent on obe of the corners. i requested an rma for replacement and it was approved instantly. this is the reason though right?

ill rep you all tomorrow.
there bent you can fix them with a credit card or something similar i bent the pins on my gf 940 quad the other day and use that and a exact o blade to straighten them out worked like a charm
    
CPUMotherboardGraphicsRAM
Intel Core i7 4930k  GIGABYTE GA-X79-UD3 GIGABYTE GV-R927XOC-4GD Radeon R9 270X 4GB  G-Skill Ripjaw DDR3 1600 
Hard DriveOptical DriveCoolingOS
SAMSUNG 830 Series 128GB + 320gb samsung spinpo... LG* Super Multi 12x Blu-ray Disc Rewriter Corsair H100 Windows 8.1 PRO 
MonitorKeyboardPowerCase
BenQ GW2450 24" x3 Corsair k70 Red Switch , Das Keyboard Blue Switch  Silverstone Strider Plus 850 watt Corsair Special Edition White Graphite Series 600T 
MouseMouse PadAudio
Corsair M65 Mionox Propus 380 Creative Labs xfi Titanium Fatal1ty champion + ... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 4930k  GIGABYTE GA-X79-UD3 GIGABYTE GV-R927XOC-4GD Radeon R9 270X 4GB  G-Skill Ripjaw DDR3 1600 
Hard DriveOptical DriveCoolingOS
SAMSUNG 830 Series 128GB + 320gb samsung spinpo... LG* Super Multi 12x Blu-ray Disc Rewriter Corsair H100 Windows 8.1 PRO 
MonitorKeyboardPowerCase
BenQ GW2450 24" x3 Corsair k70 Red Switch , Das Keyboard Blue Switch  Silverstone Strider Plus 850 watt Corsair Special Edition White Graphite Series 600T 
MouseMouse PadAudio
Corsair M65 Mionox Propus 380 Creative Labs xfi Titanium Fatal1ty champion + ... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › I just built my first rig, no signal?