Overclock.net › Forums › Components › Power Supplies › anyone ever had this problem
New Posts  All Forums:Forum Nav:

anyone ever had this problem - Page 4

post #31 of 53
Thread Starter 
i guess ive taken enough of your time i really hope thats it do you think that could have effected the video card (since the aperture uses ram !?!)
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel P4 2.8 800FSB S478 ECS P4M800PRO-M478 2k PRO 17" lcd 
PowerCase
450W COOLMAX amamax.com 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel P4 2.8 800FSB S478 ECS P4M800PRO-M478 2k PRO 17" lcd 
PowerCase
450W COOLMAX amamax.com 
  hide details  
Reply
post #32 of 53
no, the video card has its own set voltage, but depending on the card (if its high end or not and PCI-E or not) you would have to plug in the PCI-E 4 pin molex into the card to give it enough power .
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #33 of 53
what hapened with your memtest results?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3500+ A8N-SLI (Nforce4) Xp home LG 17" crt 
KeyboardPowerCaseMouse
Labtec Antec 480 2.0 True Power Antec TX 1088 AMG Microsoft Wheel/Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3500+ A8N-SLI (Nforce4) Xp home LG 17" crt 
KeyboardPowerCaseMouse
Labtec Antec 480 2.0 True Power Antec TX 1088 AMG Microsoft Wheel/Optical 
  hide details  
Reply
post #34 of 53
if you insist on putting !?! at the end of every post i will steal you ! and ? keys from your keyboard...

Hope you get your PC working again.
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
2011 ~ Current
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K Asus P8P67 Pro B3 EVGA GTX970 FTW+ G.Skill 8GB RipJaws 
Hard DriveHard DriveOptical DriveCooling
2x 500GB WD Black RAID 0 1TB WD Black Samsung WriteMaster Prolima Tech Megahalems 
OSMonitorKeyboardPower
Windows 7 Home Premium ViewSonic 22" VX2260wm Saitek Eclipse II Seasonic X-660 
CaseMouseMouse PadAudio
ThermalTake Armor Silver Logitech G5 Sharkoon Asus Xonar D1 
  hide details  
Reply
post #35 of 53
Thread Starter 
no its apg 8x radeon9550 256Mb well i just booted from 98 startup disk and inserted other disk with memtest on it i guess im gonna have to read how to run it now
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel P4 2.8 800FSB S478 ECS P4M800PRO-M478 2k PRO 17" lcd 
PowerCase
450W COOLMAX amamax.com 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel P4 2.8 800FSB S478 ECS P4M800PRO-M478 2k PRO 17" lcd 
PowerCase
450W COOLMAX amamax.com 
  hide details  
Reply
post #36 of 53
Thread Starter 
ha ha very funny lol lol thanks alot i hope so too
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel P4 2.8 800FSB S478 ECS P4M800PRO-M478 2k PRO 17" lcd 
PowerCase
450W COOLMAX amamax.com 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel P4 2.8 800FSB S478 ECS P4M800PRO-M478 2k PRO 17" lcd 
PowerCase
450W COOLMAX amamax.com 
  hide details  
Reply
post #37 of 53
as far as im concered memtest isnt even a concern now that youve raised the voltage to its proper voltage.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #38 of 53
Thread Starter 
i hope your right ill run it anyway though does memtest have to be on the same floppy it boots from (I do apologize for my noobness )
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel P4 2.8 800FSB S478 ECS P4M800PRO-M478 2k PRO 17" lcd 
PowerCase
450W COOLMAX amamax.com 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel P4 2.8 800FSB S478 ECS P4M800PRO-M478 2k PRO 17" lcd 
PowerCase
450W COOLMAX amamax.com 
  hide details  
Reply
post #39 of 53
Thread Starter 
ill just read the site instr im just being lazy
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel P4 2.8 800FSB S478 ECS P4M800PRO-M478 2k PRO 17" lcd 
PowerCase
450W COOLMAX amamax.com 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Intel P4 2.8 800FSB S478 ECS P4M800PRO-M478 2k PRO 17" lcd 
PowerCase
450W COOLMAX amamax.com 
  hide details  
Reply
post #40 of 53
lol yes the floppy has to be on its own diskette, not a 98 boot disk lol.

oh and after re reading, your problem with the video card was you didnt turn on onboard video in the BIOS. uninstall all drivers for the onboard video, disable it in the BIOS, install the card, install the most recent ati drivers and voila.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › anyone ever had this problem