Overclock.net › Forums › AMD › AMD CPUs › advice on my 'new' cpu
New Posts  All Forums:Forum Nav:

advice on my 'new' cpu - Page 2

post #11 of 14
more power!!! Mr.scot!! I gave my 3100 aliitle bit more juice it works great now, try to up the voltage alittle till it doesn't error in prime95
Money Snatcher
(13 items)
 
  
KeyboardCaseMouse
Mircrosoft Natural Ergonomic Cosoms S modded Logitech Revolution 
  hide details  
Reply
Money Snatcher
(13 items)
 
  
KeyboardCaseMouse
Mircrosoft Natural Ergonomic Cosoms S modded Logitech Revolution 
  hide details  
Reply
post #12 of 14
Thread Starter 
Quote:
Originally Posted by charliemack
more power!!! Mr.scot!! I gave my 3100 aliitle bit more juice it works great now, try to up the voltage alittle till it doesn't error in prime95
i upped the voltage to 1.7 and still crashed.. needs more i guese?
but whats weird is shouldnt the comp run at the standard speed (133 x 16) without needing more voltage?

shortfuse: ya man they rock hehe!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E 6300 @ 3.31Ghz GigaByte GA-965p-S3 Nvidia GeForce 8800 GT 2GB Corsair ddr2 xms2 
Hard DriveOSMonitorPower
Maxtor 160GB XP Home SP2 Samsung SyncMaster 19"wid Emacs G1 500w 
CaseMouse
SuperFlower TT-461 MidTwr Razor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E 6300 @ 3.31Ghz GigaByte GA-965p-S3 Nvidia GeForce 8800 GT 2GB Corsair ddr2 xms2 
Hard DriveOSMonitorPower
Maxtor 160GB XP Home SP2 Samsung SyncMaster 19"wid Emacs G1 500w 
CaseMouse
SuperFlower TT-461 MidTwr Razor 
  hide details  
Reply
post #13 of 14
Have u lowered the HTT to x3? what ram are u using anyways? if u try this settings this should work
DRam: 166 @ 229mhz
Fsb: 280 @2.52ghz
multi: 9 @2.52ghz
Htt: x3 @840

Voltage wise im not sure that have to figure out ur own.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 148 cab2e MSI neo4 sli plati. MSI 6800gt Gskillz pc(550) 
OSKeyboardPowerMouse
windows7 ultimate x64 M.S Bluetooth Seasonic s12 M.S Bluetooth 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 148 cab2e MSI neo4 sli plati. MSI 6800gt Gskillz pc(550) 
OSKeyboardPowerMouse
windows7 ultimate x64 M.S Bluetooth Seasonic s12 M.S Bluetooth 
  hide details  
Reply
post #14 of 14
Thread Starter 
Quote:
Originally Posted by shortfuse
Have u lowered the HTT to x3? what ram are u using anyways? if u try this settings this should work
DRam: 166 @ 229mhz
Fsb: 280 @2.52ghz
multi: 9 @2.52ghz
Htt: x3 @840

Voltage wise im not sure that have to figure out ur own.
aaah. i dont know what values to change for these lol..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E 6300 @ 3.31Ghz GigaByte GA-965p-S3 Nvidia GeForce 8800 GT 2GB Corsair ddr2 xms2 
Hard DriveOSMonitorPower
Maxtor 160GB XP Home SP2 Samsung SyncMaster 19"wid Emacs G1 500w 
CaseMouse
SuperFlower TT-461 MidTwr Razor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E 6300 @ 3.31Ghz GigaByte GA-965p-S3 Nvidia GeForce 8800 GT 2GB Corsair ddr2 xms2 
Hard DriveOSMonitorPower
Maxtor 160GB XP Home SP2 Samsung SyncMaster 19"wid Emacs G1 500w 
CaseMouse
SuperFlower TT-461 MidTwr Razor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › advice on my 'new' cpu