Overclock.net › Forums › AMD › AMD - General › No Show?
New Posts  All Forums:Forum Nav:

No Show?

post #1 of 19
Thread Starter 
This morning i turned my pc on and I kept getting "Power Save Mode" Come up on my screen. My pc would turn on, I can hear the fans running but I cant see anything on screen.

I tried different video card, but same thing. I tried different monitor. Same thing.


Anyone know how to fix this??
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon X2 4400+ A8N32-SLI Deluxe Windows XP Home Sony 19" XBRITE LCD 
KeyboardPowerCaseMouse
Logitech S510 Seasonic S12-600W Lian-Li V1000Plus :D Logitech Mediaplay crdles 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon X2 4400+ A8N32-SLI Deluxe Windows XP Home Sony 19" XBRITE LCD 
KeyboardPowerCaseMouse
Logitech S510 Seasonic S12-600W Lian-Li V1000Plus :D Logitech Mediaplay crdles 
  hide details  
Reply
post #2 of 19
Try resetting your CMOS jumper.
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
post #3 of 19
Replace your RAM with new ones, and your problem will be solved!
(This happened to me about two months ago [with old pc], and I found out that it's the RAM [after I bought a new PC])

Keep us posted!
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 4200+ Dual Core DFI LanParty (CF) Windows XP LG Flatron L1740BQ 17" 
KeyboardPowerCaseMouse
Logitech G15 Antec True Power 550 Watt Aero Cool Logitach G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 4200+ Dual Core DFI LanParty (CF) Windows XP LG Flatron L1740BQ 17" 
KeyboardPowerCaseMouse
Logitech G15 Antec True Power 550 Watt Aero Cool Logitach G5 
  hide details  
Reply
post #4 of 19
reset BIOS
make sure EVERYTHING is plugged in right -EVERYTHING
and make sure the video cards are pushed in all the way, sometimes you think that they are in, but there is still more room.
Finaly Dual Core
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 805 4Gz ABIT AW9D-MAX Saphire x1950 Pro 512 4x512 Buffalo Firestix 
Hard DriveOptical DriveOSMonitor
160 SATAII 2x30 IDE RAID Samsung DVD-RW e / XP Pro / Ubuntu 7.04 Viewsonic 19" Pro 
KeyboardPowerCaseMouse
Generic 500 generic 20amp 12v My Sexy Baby Inland Laser Mouse 
Mouse Pad
My Desk 
  hide details  
Reply
Finaly Dual Core
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 805 4Gz ABIT AW9D-MAX Saphire x1950 Pro 512 4x512 Buffalo Firestix 
Hard DriveOptical DriveOSMonitor
160 SATAII 2x30 IDE RAID Samsung DVD-RW e / XP Pro / Ubuntu 7.04 Viewsonic 19" Pro 
KeyboardPowerCaseMouse
Generic 500 generic 20amp 12v My Sexy Baby Inland Laser Mouse 
Mouse Pad
My Desk 
  hide details  
Reply
post #5 of 19
Thread Starter 
how can I reset bios when I can't see the screen?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon X2 4400+ A8N32-SLI Deluxe Windows XP Home Sony 19" XBRITE LCD 
KeyboardPowerCaseMouse
Logitech S510 Seasonic S12-600W Lian-Li V1000Plus :D Logitech Mediaplay crdles 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon X2 4400+ A8N32-SLI Deluxe Windows XP Home Sony 19" XBRITE LCD 
KeyboardPowerCaseMouse
Logitech S510 Seasonic S12-600W Lian-Li V1000Plus :D Logitech Mediaplay crdles 
  hide details  
Reply
post #6 of 19
Thread Starter 
srry, shoulda said this problem is with my vaio not my custom build. Im not sure it has a CMOS Jumper, I cant find one on the motherboard
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon X2 4400+ A8N32-SLI Deluxe Windows XP Home Sony 19" XBRITE LCD 
KeyboardPowerCaseMouse
Logitech S510 Seasonic S12-600W Lian-Li V1000Plus :D Logitech Mediaplay crdles 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon X2 4400+ A8N32-SLI Deluxe Windows XP Home Sony 19" XBRITE LCD 
KeyboardPowerCaseMouse
Logitech S510 Seasonic S12-600W Lian-Li V1000Plus :D Logitech Mediaplay crdles 
  hide details  
Reply
post #7 of 19
all mobos have some jumpers
if you have another computer, look up the mobo specs

i RESET my old 423's bios when it got gee on me for a lil while
didnt take long to find

there was a big mobo diagram sticker on the inside of the case thou
Finaly Dual Core
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 805 4Gz ABIT AW9D-MAX Saphire x1950 Pro 512 4x512 Buffalo Firestix 
Hard DriveOptical DriveOSMonitor
160 SATAII 2x30 IDE RAID Samsung DVD-RW e / XP Pro / Ubuntu 7.04 Viewsonic 19" Pro 
KeyboardPowerCaseMouse
Generic 500 generic 20amp 12v My Sexy Baby Inland Laser Mouse 
Mouse Pad
My Desk 
  hide details  
Reply
Finaly Dual Core
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 805 4Gz ABIT AW9D-MAX Saphire x1950 Pro 512 4x512 Buffalo Firestix 
Hard DriveOptical DriveOSMonitor
160 SATAII 2x30 IDE RAID Samsung DVD-RW e / XP Pro / Ubuntu 7.04 Viewsonic 19" Pro 
KeyboardPowerCaseMouse
Generic 500 generic 20amp 12v My Sexy Baby Inland Laser Mouse 
Mouse Pad
My Desk 
  hide details  
Reply
post #8 of 19
Thread Starter 
ok im not sure about this i found a jumper on my motherboard. Looks like this http://www.silentpcreview.com/files/...mos_jumper.jpg

anyways I take the cap off and theres pins there...how do I reset?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon X2 4400+ A8N32-SLI Deluxe Windows XP Home Sony 19" XBRITE LCD 
KeyboardPowerCaseMouse
Logitech S510 Seasonic S12-600W Lian-Li V1000Plus :D Logitech Mediaplay crdles 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon X2 4400+ A8N32-SLI Deluxe Windows XP Home Sony 19" XBRITE LCD 
KeyboardPowerCaseMouse
Logitech S510 Seasonic S12-600W Lian-Li V1000Plus :D Logitech Mediaplay crdles 
  hide details  
Reply
post #9 of 19
Turn everything off and unplug. take the jumper off from the 2 pins it is on, and put it on the other pin and the middle one. leave it there for a minuite. replace the juper to exactly where it was, and try to fire up the pc. If you have the right jumper, it should be real close to your CMOS battery btw.

hope that helps.
The Logos
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K Gigabyte 7950 16GB DDR3 1600Mhz 
Hard DriveOSMonitorKeyboard
Kingston SSD Windows 7 Samsung S23 A700D 120Hz 3D monitor Coolermaster Trigger (Blacks) 
PowerCaseMouse
Seasonic M12 700w Antec P180 Coolermaster Storm Inferno 
  hide details  
Reply
The Logos
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K Gigabyte 7950 16GB DDR3 1600Mhz 
Hard DriveOSMonitorKeyboard
Kingston SSD Windows 7 Samsung S23 A700D 120Hz 3D monitor Coolermaster Trigger (Blacks) 
PowerCaseMouse
Seasonic M12 700w Antec P180 Coolermaster Storm Inferno 
  hide details  
Reply
post #10 of 19
Thread Starter 
well, that didnt work either...
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon X2 4400+ A8N32-SLI Deluxe Windows XP Home Sony 19" XBRITE LCD 
KeyboardPowerCaseMouse
Logitech S510 Seasonic S12-600W Lian-Li V1000Plus :D Logitech Mediaplay crdles 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon X2 4400+ A8N32-SLI Deluxe Windows XP Home Sony 19" XBRITE LCD 
KeyboardPowerCaseMouse
Logitech S510 Seasonic S12-600W Lian-Li V1000Plus :D Logitech Mediaplay crdles 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › No Show?