Overclock.net › Forums › Video Games › PC Gaming › [Official] Guild Wars 2 Discussion, Video & Screenshot Thread
New Posts  All Forums:Forum Nav:

[Official] Guild Wars 2 Discussion, Video & Screenshot Thread - Page 576

post #5751 of 10385
i wish I could play....

Other than the first hour on Day 1, and 30 mins this morning, I keep getting error 7:1000:7006:771, the "lost its connection to the server" error.....

tried all the "answers" from the official site and none worked. Never had anti-virus, turned off firewall, heck I even port forwarded even though I was directly wired to the router instead of through wifi.....


and the fact that I've played the game successfully at any time within this 2-day period before tweaking any of my settings should be solid proof that it's not a client side problem??

Why this has to happen.....
new build
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 MSI GTX 1060 Gaming 6GB G Skill 8G 1600MHz 
Hard DriveHard DriveOSMonitor
Samsung 850 evo SSD 1TB WD 500GB Windows 7 Ultimate 64bit Samsung 23" 1920 x1080 
PowerCaseMouse
Antec TruePower 650 CoolerMaster HAF 912 Logitech G500 
  hide details  
Reply
new build
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 MSI GTX 1060 Gaming 6GB G Skill 8G 1600MHz 
Hard DriveHard DriveOSMonitor
Samsung 850 evo SSD 1TB WD 500GB Windows 7 Ultimate 64bit Samsung 23" 1920 x1080 
PowerCaseMouse
Antec TruePower 650 CoolerMaster HAF 912 Logitech G500 
  hide details  
Reply
post #5752 of 10385
Man Desolation owned 2 servers last night, we had control of EVERY point except 1 - that includes all 3 server areas as well as the eternal battlegrounds lol
The White Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 BE 1090T Asus CrossHair IV iChill 770GTX 4GB Kingston HyperX Genesis Grey 8GB (2x4GB)  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB (x1) Seagate 4TB(x1) Samsung SH-S223C/BEBE Corsair H80 Push-Pull Windows 7 
MonitorKeyboardPowerCase
Dell SP2309w Cheap Super Flower 750w Corsair Air 540 White 
MouseMouse Pad
Razor Naga 2012 Edition None 
  hide details  
Reply
The White Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 BE 1090T Asus CrossHair IV iChill 770GTX 4GB Kingston HyperX Genesis Grey 8GB (2x4GB)  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB (x1) Seagate 4TB(x1) Samsung SH-S223C/BEBE Corsair H80 Push-Pull Windows 7 
MonitorKeyboardPowerCase
Dell SP2309w Cheap Super Flower 750w Corsair Air 540 White 
MouseMouse Pad
Razor Naga 2012 Edition None 
  hide details  
Reply
post #5753 of 10385
New build frown.gif

nvm servers are up :3
post #5754 of 10385
Quote:
Originally Posted by pjBSOD View Post

New build frown.gif
nvm servers are up :3

I cant log in now, got in first time easily when i logged in and now i keep getting the same error about firewall and such -.-
i swear this is down too the server ONLY get it when loads of people are logging on/the servers getting loaded
The White Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 BE 1090T Asus CrossHair IV iChill 770GTX 4GB Kingston HyperX Genesis Grey 8GB (2x4GB)  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB (x1) Seagate 4TB(x1) Samsung SH-S223C/BEBE Corsair H80 Push-Pull Windows 7 
MonitorKeyboardPowerCase
Dell SP2309w Cheap Super Flower 750w Corsair Air 540 White 
MouseMouse Pad
Razor Naga 2012 Edition None 
  hide details  
Reply
The White Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 BE 1090T Asus CrossHair IV iChill 770GTX 4GB Kingston HyperX Genesis Grey 8GB (2x4GB)  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB (x1) Seagate 4TB(x1) Samsung SH-S223C/BEBE Corsair H80 Push-Pull Windows 7 
MonitorKeyboardPowerCase
Dell SP2309w Cheap Super Flower 750w Corsair Air 540 White 
MouseMouse Pad
Razor Naga 2012 Edition None 
  hide details  
Reply
post #5755 of 10385
Quote:
Originally Posted by ArmageddonAsh View Post

I cant log in now, got in first time easily when i logged in and now i keep getting the same error about firewall and such -.-
i swear this is down too the server ONLY get it when loads of people are logging on/the servers getting loaded

me too :/
Cappuccino
(21 items)
 
LinuxBox
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 7700K ASRock Fatal1ty Z170 Gaming-ITX/ac Gigabyte GTX1080 G1 Corsair Vengeance LED 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Toshiba OCZ RD400 M.2 Toshiba OCZ VX500 Western Digital Black 
Optical DriveCoolingOSOS
Panasonic UJ-265 Noctua NH-L9x65 Arch Linux Windows 10 
MonitorKeyboardPowerCase
BenQ BL2711U MiniVan | HHKB | Novatouch Corsair SF600 NCase M1 (V5) 
MouseMouse PadAudioAudio
Zowie EC1-A Steelseries DEX Sennheiser PC360 Philips Fidelio X2 
Other
Microsoft Xbox One Controller 
CPUMotherboardGraphicsRAM
AMD A-series A4-3400 Gigabyte GA-A75N-USB3 Gigabyte Radeon HD6450 Kingston HyperX 
Hard DriveCoolingOSPower
Crucial M4 AMD phenom2 1100T heatsink OpenSUSE Silverstone ST45SF 
Case
Chieftec BT-02B 
  hide details  
Reply
Cappuccino
(21 items)
 
LinuxBox
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 7700K ASRock Fatal1ty Z170 Gaming-ITX/ac Gigabyte GTX1080 G1 Corsair Vengeance LED 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Toshiba OCZ RD400 M.2 Toshiba OCZ VX500 Western Digital Black 
Optical DriveCoolingOSOS
Panasonic UJ-265 Noctua NH-L9x65 Arch Linux Windows 10 
MonitorKeyboardPowerCase
BenQ BL2711U MiniVan | HHKB | Novatouch Corsair SF600 NCase M1 (V5) 
MouseMouse PadAudioAudio
Zowie EC1-A Steelseries DEX Sennheiser PC360 Philips Fidelio X2 
Other
Microsoft Xbox One Controller 
CPUMotherboardGraphicsRAM
AMD A-series A4-3400 Gigabyte GA-A75N-USB3 Gigabyte Radeon HD6450 Kingston HyperX 
Hard DriveCoolingOSPower
Crucial M4 AMD phenom2 1100T heatsink OpenSUSE Silverstone ST45SF 
Case
Chieftec BT-02B 
  hide details  
Reply
post #5756 of 10385
I managed too log in and make a Female Asura Engineer, shocked the name "Demolition Girl" wasnt taken :O
Then i got a black screen after the opening video -.-

Now having too exit due too nothing happening i get the same message about firewalls and such again -.-
The White Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 BE 1090T Asus CrossHair IV iChill 770GTX 4GB Kingston HyperX Genesis Grey 8GB (2x4GB)  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB (x1) Seagate 4TB(x1) Samsung SH-S223C/BEBE Corsair H80 Push-Pull Windows 7 
MonitorKeyboardPowerCase
Dell SP2309w Cheap Super Flower 750w Corsair Air 540 White 
MouseMouse Pad
Razor Naga 2012 Edition None 
  hide details  
Reply
The White Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 BE 1090T Asus CrossHair IV iChill 770GTX 4GB Kingston HyperX Genesis Grey 8GB (2x4GB)  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB (x1) Seagate 4TB(x1) Samsung SH-S223C/BEBE Corsair H80 Push-Pull Windows 7 
MonitorKeyboardPowerCase
Dell SP2309w Cheap Super Flower 750w Corsair Air 540 White 
MouseMouse Pad
Razor Naga 2012 Edition None 
  hide details  
Reply
post #5757 of 10385
Quote:
Originally Posted by ArmageddonAsh View Post

I managed too log in and make a Female Asura Engineer, shocked the name "Demolition Girl" wasnt taken :O
Then i got a black screen after the opening video -.-
Now having too exit due too nothing happening i get the same message about firewalls and such again -.-

what exactly is that message?

i suppose its probably different than mine

mine just says game client lost its connection to server
new build
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 MSI GTX 1060 Gaming 6GB G Skill 8G 1600MHz 
Hard DriveHard DriveOSMonitor
Samsung 850 evo SSD 1TB WD 500GB Windows 7 Ultimate 64bit Samsung 23" 1920 x1080 
PowerCaseMouse
Antec TruePower 650 CoolerMaster HAF 912 Logitech G500 
  hide details  
Reply
new build
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 MSI GTX 1060 Gaming 6GB G Skill 8G 1600MHz 
Hard DriveHard DriveOSMonitor
Samsung 850 evo SSD 1TB WD 500GB Windows 7 Ultimate 64bit Samsung 23" 1920 x1080 
PowerCaseMouse
Antec TruePower 650 CoolerMaster HAF 912 Logitech G500 
  hide details  
Reply
post #5758 of 10385
Quote:
Originally Posted by HarrisLam View Post

i wish I could play....
Other than the first hour on Day 1, and 30 mins this morning, I keep getting error 7:1000:7006:771, the "lost its connection to the server" error.....
tried all the "answers" from the official site and none worked. Never had anti-virus, turned off firewall, heck I even port forwarded even though I was directly wired to the router instead of through wifi.....
and the fact that I've played the game successfully at any time within this 2-day period before tweaking any of my settings should be solid proof that it's not a client side problem??
Why this has to happen.....

That's interesting. You on a campus network? That's the error code I get because the firewall blocks GW2.
Atlas
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro 3.0 SLI MSI GTX570 PE/OC TFIII 8GB G.Skill Eco 
Hard DriveOSMonitorKeyboard
Corsair Force F115 + Samsung Spinpoint F3 1TB Win7 Home Premium x64 Shimian 27" 2560 x 1440 Corsair K90 
PowerCaseMouse
Antec High Current Gamer 900W Cooler Master HAF912 Logitech MX518 
  hide details  
Reply
Atlas
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro 3.0 SLI MSI GTX570 PE/OC TFIII 8GB G.Skill Eco 
Hard DriveOSMonitorKeyboard
Corsair Force F115 + Samsung Spinpoint F3 1TB Win7 Home Premium x64 Shimian 27" 2560 x 1440 Corsair K90 
PowerCaseMouse
Antec High Current Gamer 900W Cooler Master HAF912 Logitech MX518 
  hide details  
Reply
post #5759 of 10385
Quote:
Originally Posted by Tridacnid View Post

That's interesting. You on a campus network? That's the error code I get because the firewall blocks GW2.

I'm at home, using a wire -> router -> wire connection

shouldn't that be the same as directly wired through the wall?
new build
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 MSI GTX 1060 Gaming 6GB G Skill 8G 1600MHz 
Hard DriveHard DriveOSMonitor
Samsung 850 evo SSD 1TB WD 500GB Windows 7 Ultimate 64bit Samsung 23" 1920 x1080 
PowerCaseMouse
Antec TruePower 650 CoolerMaster HAF 912 Logitech G500 
  hide details  
Reply
new build
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 MSI GTX 1060 Gaming 6GB G Skill 8G 1600MHz 
Hard DriveHard DriveOSMonitor
Samsung 850 evo SSD 1TB WD 500GB Windows 7 Ultimate 64bit Samsung 23" 1920 x1080 
PowerCaseMouse
Antec TruePower 650 CoolerMaster HAF 912 Logitech G500 
  hide details  
Reply
post #5760 of 10385
Quote:
Originally Posted by HarrisLam View Post

uhh....

just a random question :

is there a reason why the character name has to be default capital for the first letter and then canNOT be capital after that?


it give me a tiny bit of confusion and frustration to be honest.

To encourage a better RP environment by discouraging ridiculous names. Of course, there are still plenty of ridiculous names out there.
Pro Tem
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 25oo MSI P67A-GD65 B3 MSi GTX56oTX-Ti Asus Direct CUii GTX56o Ti 
RAMHard DriveOptical DriveCooling
CORSAIR XMS3 8GB C3oo 128GB / 2x5ooGB WDGreen / 1.5TB SG LG DvD Burner Hyper 212+ 
OSMonitorPowerCase
Win7 HP 64 AcerH233H / Acer X2o3H Antec 75oW Raidmax Smilodon Extreme fan mod 
  hide details  
Reply
Pro Tem
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 25oo MSI P67A-GD65 B3 MSi GTX56oTX-Ti Asus Direct CUii GTX56o Ti 
RAMHard DriveOptical DriveCooling
CORSAIR XMS3 8GB C3oo 128GB / 2x5ooGB WDGreen / 1.5TB SG LG DvD Burner Hyper 212+ 
OSMonitorPowerCase
Win7 HP 64 AcerH233H / Acer X2o3H Antec 75oW Raidmax Smilodon Extreme fan mod 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › [Official] Guild Wars 2 Discussion, Video & Screenshot Thread