Overclock.net › Forums › Video Games › PC Gaming › [Official] Guild Wars 2 Discussion, Video & Screenshot Thread
New Posts  All Forums:Forum Nav:

[Official] Guild Wars 2 Discussion, Video & Screenshot Thread - Page 761

post #7601 of 10385
Quote:
Originally Posted by Kaldari View Post

Yeah, I just didn't feel like editing anything. I may snip it down later. I just added some light music to make it easier to sit through. mario.gif
lol, I did that once too, but didn't bother to record it. Plus, it required some luck too, since if you spam the loot key and it didn't register due to lag or anything, you wouldn't make it pass the second chest (the lower stepping stone right after it get submerged pretty fast even during a normal run).
Firstborn
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.5 GHz 1.320 Vcore Gigabyte UD3 GTX 580 Lightning XE @ stock Ripjaws 16GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Black + 120GB Intel 510 ASUS 24X W7 x64 Dell 24" 
KeyboardPowerCaseMouse
Cheap K200 AX850 CM HAF X MX518 
  hide details  
Reply
Firstborn
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.5 GHz 1.320 Vcore Gigabyte UD3 GTX 580 Lightning XE @ stock Ripjaws 16GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Black + 120GB Intel 510 ASUS 24X W7 x64 Dell 24" 
KeyboardPowerCaseMouse
Cheap K200 AX850 CM HAF X MX518 
  hide details  
Reply
post #7602 of 10385
Quote:
Originally Posted by Duplicated View Post

lol, I did that once too, but didn't bother to record it. Plus, it required some luck too, since if you spam the loot key and it didn't register due to lag or anything, you wouldn't make it pass the second chest (the lower stepping stone right after it get submerged pretty fast even during a normal run).

I edited the video down, so it shouldn't have the lull at the beginning anymore.

I never had lag affect the chest looting. I did, however, later learn that you can loot the first chest while standing on the cog, rather than taking the alternate route to the left directly to it. The problem with that though was that you can get caught on that cog if you don't leap far enough. The distance between being past that catch-point and still being in range of the chest was so small, I typically would still run over to the chest if it was closed. If it was open from previously being looted, I would just take the cog past it.

There were rarely runs where both were closed at the same time. If I got caught up at any point, I would just skip one or the other. If I got caught before the first chest, I would skip it and go for the second and beyond, since the first always only has one bag in it. If I got caught up after the first chest, I might skip the second, depending on how bad I was on time. This naturally caused the chests to get looted on different runs for the most part, since they all take 2-runs time to reset.

All of the above is much less of an issue if you have a speed-boosting trait. Elementalists can get +25% just from a trait and another 10% from a signet. Mistakes are more readily forgiven when you do everything a third faster.

Anyway, here's the edited version of the video.


Edited by Kaldari - 11/2/12 at 2:01pm
Bueller
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.7Ghz @ 1.36v Asus Sabertooth Z77 Gigabyte Windforce 780 Ti 3GB 16GB Corsair Vengeance 1866 9-10-9-27 
Hard DriveOptical DriveCoolingOS
256GB Samsung 840 Pro + RAID1 2TB 7200 Hitachis LG 6X Blu-ray Burner Corsair H100i Windows 7 x64 
MonitorKeyboardPowerCase
Asus VG236HE XArmor U9BL-S Enermax Galaxy Evo 1250W Corsair 600T 
MouseMouse PadAudio
Logitech G500 SteelSeries 5L O2DAC -> Corsair SP2500 (or O2 amp and Beyerdyn... 
  hide details  
Reply
Bueller
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.7Ghz @ 1.36v Asus Sabertooth Z77 Gigabyte Windforce 780 Ti 3GB 16GB Corsair Vengeance 1866 9-10-9-27 
Hard DriveOptical DriveCoolingOS
256GB Samsung 840 Pro + RAID1 2TB 7200 Hitachis LG 6X Blu-ray Burner Corsair H100i Windows 7 x64 
MonitorKeyboardPowerCase
Asus VG236HE XArmor U9BL-S Enermax Galaxy Evo 1250W Corsair 600T 
MouseMouse PadAudio
Logitech G500 SteelSeries 5L O2DAC -> Corsair SP2500 (or O2 amp and Beyerdyn... 
  hide details  
Reply
post #7603 of 10385
So I haven't played for about a month, and now when I log back in YET AGAIN my GTX 680 is running at idle of 324mhz all the time so my fps is around 10. They fixed it for a little while and it seems like its broken again in one of the patches I got today (it downloaded a lot). Any way to fix this? So freaking annoying.
post #7604 of 10385
Quote:
Originally Posted by Scorpion49 View Post

So I haven't played for about a month, and now when I log back in YET AGAIN my GTX 680 is running at idle of 324mhz all the time so my fps is around 10. They fixed it for a little while and it seems like its broken again in one of the patches I got today (it downloaded a lot). Any way to fix this? So freaking annoying.

What driver version are you using? I, and I dare say most people, don't experience that problem, so it's hard to say if it's something Anet can even fix. It's probably a software or hardware issue on your end.
Bueller
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.7Ghz @ 1.36v Asus Sabertooth Z77 Gigabyte Windforce 780 Ti 3GB 16GB Corsair Vengeance 1866 9-10-9-27 
Hard DriveOptical DriveCoolingOS
256GB Samsung 840 Pro + RAID1 2TB 7200 Hitachis LG 6X Blu-ray Burner Corsair H100i Windows 7 x64 
MonitorKeyboardPowerCase
Asus VG236HE XArmor U9BL-S Enermax Galaxy Evo 1250W Corsair 600T 
MouseMouse PadAudio
Logitech G500 SteelSeries 5L O2DAC -> Corsair SP2500 (or O2 amp and Beyerdyn... 
  hide details  
Reply
Bueller
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.7Ghz @ 1.36v Asus Sabertooth Z77 Gigabyte Windforce 780 Ti 3GB 16GB Corsair Vengeance 1866 9-10-9-27 
Hard DriveOptical DriveCoolingOS
256GB Samsung 840 Pro + RAID1 2TB 7200 Hitachis LG 6X Blu-ray Burner Corsair H100i Windows 7 x64 
MonitorKeyboardPowerCase
Asus VG236HE XArmor U9BL-S Enermax Galaxy Evo 1250W Corsair 600T 
MouseMouse PadAudio
Logitech G500 SteelSeries 5L O2DAC -> Corsair SP2500 (or O2 amp and Beyerdyn... 
  hide details  
Reply
post #7605 of 10385
Quote:
Originally Posted by Kaldari View Post

What driver version are you using? I, and I dare say most people, don't experience that problem, so it's hard to say if it's something Anet can even fix. It's probably a software or software issue on your end.

Everyone I play with has had the exact same problem with kepler cards since the game launched, they downclock to idle in the cutscenes and don't resume. Sometimes alt-tabbing out of the game fixes it. I've tried half a dozen driver versions and it didn't make any difference at all. It wasn't too bad when I was running a single screen and I was able to play a little but now running surround I'm getting like 3 fps.

Two of the guys in my group switched to AMD over this because they can at least maintain normal 3D clocks, although the fault seems to lie with the games engine rather than the drivers/cards.
post #7606 of 10385
Can't say I've ever had that issue with my GTX 670 FTW.
The New Precious
(21 items)
 
My Precious...
(24 items)
 
 
CPUMotherboardGraphicsRAM
[Intel] Core i7-4790k [ASUS] Z97-DELUXE [ASUS] GTX 980 Strix [Corsair] Vengance Pro Series 16GB DDR3-2400 
Hard DriveHard DriveCoolingCooling
[Crucial] M550 512GB [WD] Black 3TB x 2 [EK] Supremacy EVO - Gold [EK] GTX 980 Strix - Fullcover w/ Backplate 
CoolingCoolingCoolingCooling
[EK] D5 X-RES Top 100 w/ D5 Vario [Monsoon] 3/8" ID 5/8" OD Compressions - Gold [XSPC] EX240 x 2 [Corsair] SP120 x 5 / AF120 x 1 
OSMonitorKeyboardPower
[Windows] 8.1 Pro 64-bit [BenQ] XL2420TX [Corsair] K70 - Red switches [Corsair] AX750 
CaseMouseAudioAudio
[Corsair] Carbide Air 540 [Razer] Naga Epic [Audio Technica] ATH-A700  [Antlion] ModMic 
Other
[Lamptron] FC5-V2  
CPUMotherboardGraphicsRAM
[Intel] Core i7-960 [ASUS] Rampage III Formula [EVGA] GTX 670 FTW 2GB [Corsair] Dominator-GT 6GB DDR3-1866 
Hard DriveHard DriveHard DriveCooling
[Crucial] M4 128GB [Samsung] Spinpoint F3 1TB x2 [WD] Caviar Black 750GB [XSPC] Raystorm 
CoolingCoolingCoolingCooling
[EVGA] GTX 680 Hydro Copper w/ Backplate  [XSPC] EX360 and EX240 [XSPC] Dual-bay Res w/ [Swiftech] MCP655 [Scythe] Gentle Typhoon AP-15 x 5 
CoolingOSMonitorKeyboard
[Bitfenix] Spectre Pro Red LED - 140mm x 4 [Windows] 7 Ultimate 64-Bit [BenQ] XL2420TX [Saitek] Cyborg V.5 Red LED 
PowerCaseMouseAudio
[Corsair] AX850 [NZXT] Switch 810 Matte Black [Razer] Naga Epic Red LED [Audio Technica] ATH-A700 
AudioOther
[ASUS] Xonar Essence STX [Lamptron] FC5-V2 
CPUGraphicsRAMHard Drive
[Intel] Core M-5Y10 [Intel] HD Graphics 5300 [Generic?] 8 GB DDR3 [Generic?] 256GB SSD 
OSMonitor
[Microsoft] Windows 10 1920 x 1080 
  hide details  
Reply
The New Precious
(21 items)
 
My Precious...
(24 items)
 
 
CPUMotherboardGraphicsRAM
[Intel] Core i7-4790k [ASUS] Z97-DELUXE [ASUS] GTX 980 Strix [Corsair] Vengance Pro Series 16GB DDR3-2400 
Hard DriveHard DriveCoolingCooling
[Crucial] M550 512GB [WD] Black 3TB x 2 [EK] Supremacy EVO - Gold [EK] GTX 980 Strix - Fullcover w/ Backplate 
CoolingCoolingCoolingCooling
[EK] D5 X-RES Top 100 w/ D5 Vario [Monsoon] 3/8" ID 5/8" OD Compressions - Gold [XSPC] EX240 x 2 [Corsair] SP120 x 5 / AF120 x 1 
OSMonitorKeyboardPower
[Windows] 8.1 Pro 64-bit [BenQ] XL2420TX [Corsair] K70 - Red switches [Corsair] AX750 
CaseMouseAudioAudio
[Corsair] Carbide Air 540 [Razer] Naga Epic [Audio Technica] ATH-A700  [Antlion] ModMic 
Other
[Lamptron] FC5-V2  
CPUMotherboardGraphicsRAM
[Intel] Core i7-960 [ASUS] Rampage III Formula [EVGA] GTX 670 FTW 2GB [Corsair] Dominator-GT 6GB DDR3-1866 
Hard DriveHard DriveHard DriveCooling
[Crucial] M4 128GB [Samsung] Spinpoint F3 1TB x2 [WD] Caviar Black 750GB [XSPC] Raystorm 
CoolingCoolingCoolingCooling
[EVGA] GTX 680 Hydro Copper w/ Backplate  [XSPC] EX360 and EX240 [XSPC] Dual-bay Res w/ [Swiftech] MCP655 [Scythe] Gentle Typhoon AP-15 x 5 
CoolingOSMonitorKeyboard
[Bitfenix] Spectre Pro Red LED - 140mm x 4 [Windows] 7 Ultimate 64-Bit [BenQ] XL2420TX [Saitek] Cyborg V.5 Red LED 
PowerCaseMouseAudio
[Corsair] AX850 [NZXT] Switch 810 Matte Black [Razer] Naga Epic Red LED [Audio Technica] ATH-A700 
AudioOther
[ASUS] Xonar Essence STX [Lamptron] FC5-V2 
CPUGraphicsRAMHard Drive
[Intel] Core M-5Y10 [Intel] HD Graphics 5300 [Generic?] 8 GB DDR3 [Generic?] 256GB SSD 
OSMonitor
[Microsoft] Windows 10 1920 x 1080 
  hide details  
Reply
post #7607 of 10385
I have not seen that issue nor have I experienced it myself (GTX 670 FTW). It could be the result of an unstable overclock. (CPU, RAM, or GPU)
    
CPUGraphicsRAMHard Drive
Intel Core i7 6700HQ nVidia GTX 965m 16GB DDR4-2133 120GB M.2.SSD 
Hard DriveOSMonitorKeyboard
480GB Crucial M500 Windows 10 Pro Dell Ultrasharp u2713hm Corsair Vengeance K70 
MouseAudio
Logitech G600 Creative T20 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7 6700HQ nVidia GTX 965m 16GB DDR4-2133 120GB M.2.SSD 
Hard DriveOSMonitorKeyboard
480GB Crucial M500 Windows 10 Pro Dell Ultrasharp u2713hm Corsair Vengeance K70 
MouseAudio
Logitech G600 Creative T20 
  hide details  
Reply
post #7608 of 10385
Well that's 3 for 3 with kepler users not experiencing it. The only logical things to look at are your card, its drivers, the overclock, and the game client (or other software)
Bueller
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.7Ghz @ 1.36v Asus Sabertooth Z77 Gigabyte Windforce 780 Ti 3GB 16GB Corsair Vengeance 1866 9-10-9-27 
Hard DriveOptical DriveCoolingOS
256GB Samsung 840 Pro + RAID1 2TB 7200 Hitachis LG 6X Blu-ray Burner Corsair H100i Windows 7 x64 
MonitorKeyboardPowerCase
Asus VG236HE XArmor U9BL-S Enermax Galaxy Evo 1250W Corsair 600T 
MouseMouse PadAudio
Logitech G500 SteelSeries 5L O2DAC -> Corsair SP2500 (or O2 amp and Beyerdyn... 
  hide details  
Reply
Bueller
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.7Ghz @ 1.36v Asus Sabertooth Z77 Gigabyte Windforce 780 Ti 3GB 16GB Corsair Vengeance 1866 9-10-9-27 
Hard DriveOptical DriveCoolingOS
256GB Samsung 840 Pro + RAID1 2TB 7200 Hitachis LG 6X Blu-ray Burner Corsair H100i Windows 7 x64 
MonitorKeyboardPowerCase
Asus VG236HE XArmor U9BL-S Enermax Galaxy Evo 1250W Corsair 600T 
MouseMouse PadAudio
Logitech G500 SteelSeries 5L O2DAC -> Corsair SP2500 (or O2 amp and Beyerdyn... 
  hide details  
Reply
post #7609 of 10385
Quote:
Originally Posted by Scorpion49 View Post

So I haven't played for about a month, and now when I log back in YET AGAIN my GTX 680 is running at idle of 324mhz all the time so my fps is around 10. They fixed it for a little while and it seems like its broken again in one of the patches I got today (it downloaded a lot). Any way to fix this? So freaking annoying.

have you gone into nvidia control panel and changed your power management from adaptive to prefer maximum performance?

I had a similar issue with my card in the past with older games. because the games werent too demanding that card went down to its idle clocks and wouldnt come back out of them when needed.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
post #7610 of 10385
I "solved" it by running an HD video in the background so the card won't downclock, seems to work fine when I do that.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › [Official] Guild Wars 2 Discussion, Video & Screenshot Thread