post #31 of 31
Thread Starter 
So the parts all arrived today, managed to get the PC up and running in about an hour or so. Had my head stuck in the case for about half an hour, felt like i was fiddling with a nuclear bomb.. but typing it on it now! phew..

here are some pics...












I purely hesitated with the heatsink, because at first I went with the stock AMD one and then changed my mind and took it off to put on the Arctic cooling one but realised I could not install it, i couldnt figure it out. So I will save this for a later date.

Any advice on what to do now to make sure everything is running as it should be?

All drivers installed, sounds working, display looks good...

Any thoughts?

P.S.

Went with the following components:

Antec 300
Phenom x2 BE
2GB DDR3 Corsair
GA-MA770T-ES3 Mobo
HIS 5770 1GB
Corsair 650w TX
500g WD Green Caviar
Arctic Cooling (not installed)
Sony Optical
Edited by pale - 9/8/10 at 12:18pm
    
CPUMotherboardGraphicsRAM
Phenom II X6 1100T  GA-990FX-UD3 MSI 7850 Power Edtion Corsair DDR3 4GB 1600MHz 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Green 24x Sony XSPC Rasa RS240 Kit Windows 7 64bit 
MonitorKeyboardPowerCase
E2250V LED 22" Microsoft Sidewinder x4 Seasonic 660w X-Series Antec 300 Modded 
MouseMouse PadAudioOther
Logitech G400 Roccat Taito 2x Warfedale Diamond II's // Cambridge Audio Am... OCZ Vertex 2E 60GB 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1100T  GA-990FX-UD3 MSI 7850 Power Edtion Corsair DDR3 4GB 1600MHz 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Green 24x Sony XSPC Rasa RS240 Kit Windows 7 64bit 
MonitorKeyboardPowerCase
E2250V LED 22" Microsoft Sidewinder x4 Seasonic 660w X-Series Antec 300 Modded 
MouseMouse PadAudioOther
Logitech G400 Roccat Taito 2x Warfedale Diamond II's // Cambridge Audio Am... OCZ Vertex 2E 60GB 
  hide details  
Reply