Overclock.net › Forums › Graphics Cards › AMD/ATI › 9700pro Dying?
New Posts  All Forums:Forum Nav:

9700pro Dying?

post #1 of 8
Thread Starter 
This morning i turned my pc on, which took longer than usual, then when it did start up, there were pink squares everywhere... Also when scrolling in a web page it seems to update the whole window (like on a cheap laptop)

What could be the cause of this, and how do i fix it?

Cheers,

Simon
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo e6320 ASUS P5B HIS x1950 pro 512mb 2 x 1GB GSkill 800Mhz 
Hard DriveOptical DriveOSMonitor
400GB Total NEC 16x DVD-RW Windows Vista Ultimate Samsung 19" Widescreen TV 
KeyboardPowerCaseMouse
Apple Antec TrueBlue II 480W Unknown Logitech 
Mouse Pad
Plastic? 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo e6320 ASUS P5B HIS x1950 pro 512mb 2 x 1GB GSkill 800Mhz 
Hard DriveOptical DriveOSMonitor
400GB Total NEC 16x DVD-RW Windows Vista Ultimate Samsung 19" Widescreen TV 
KeyboardPowerCaseMouse
Apple Antec TrueBlue II 480W Unknown Logitech 
Mouse Pad
Plastic? 
  hide details  
Reply
post #2 of 8
Don't you have some temperature monitoring on your card? It could be useful to know what kind of temps does it have. If it's OCed you could try back it down a bit. The problem can be both and in hardware and in software, so you could also reinstalling the ATI drivers. If you had some more details...
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #3 of 8
Thread Starter 
It was overclocked, however i stopped that this morning, i do not have any temp monitoring, but believe that is not a problem as i have an 80mm fan strapped to it. I tried re-installing the drivers, but windows crashed.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo e6320 ASUS P5B HIS x1950 pro 512mb 2 x 1GB GSkill 800Mhz 
Hard DriveOptical DriveOSMonitor
400GB Total NEC 16x DVD-RW Windows Vista Ultimate Samsung 19" Widescreen TV 
KeyboardPowerCaseMouse
Apple Antec TrueBlue II 480W Unknown Logitech 
Mouse Pad
Plastic? 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo e6320 ASUS P5B HIS x1950 pro 512mb 2 x 1GB GSkill 800Mhz 
Hard DriveOptical DriveOSMonitor
400GB Total NEC 16x DVD-RW Windows Vista Ultimate Samsung 19" Widescreen TV 
KeyboardPowerCaseMouse
Apple Antec TrueBlue II 480W Unknown Logitech 
Mouse Pad
Plastic? 
  hide details  
Reply
post #4 of 8
It could be general wear and tear of the card and it could be dying.
post #5 of 8
Yea I agree, sounds like she's about had it.


You might want to take the heat sink off an clean it and reapply As5, sometimes that helps.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
post #6 of 8
is it an agp or Pci-e?

*edit* i heard that if you up the voltage to the agp in increases stability dramatically mabey that can help if it is infact an agp :S
im not entirely sure about PCI-e you would have to ask one of the pro's here

~Rabies
post #7 of 8
Thread Starter 
it's AGP
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo e6320 ASUS P5B HIS x1950 pro 512mb 2 x 1GB GSkill 800Mhz 
Hard DriveOptical DriveOSMonitor
400GB Total NEC 16x DVD-RW Windows Vista Ultimate Samsung 19" Widescreen TV 
KeyboardPowerCaseMouse
Apple Antec TrueBlue II 480W Unknown Logitech 
Mouse Pad
Plastic? 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo e6320 ASUS P5B HIS x1950 pro 512mb 2 x 1GB GSkill 800Mhz 
Hard DriveOptical DriveOSMonitor
400GB Total NEC 16x DVD-RW Windows Vista Ultimate Samsung 19" Widescreen TV 
KeyboardPowerCaseMouse
Apple Antec TrueBlue II 480W Unknown Logitech 
Mouse Pad
Plastic? 
  hide details  
Reply
post #8 of 8
You could try reapplying some thermal compound on it..may just make it last that while longer.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 9700pro Dying?