Overclock.net › Forums › Graphics Cards › AMD/ATI › Plzz!! Need Flash Bios Help Now!!!!!
New Posts  All Forums:Forum Nav:

Plzz!! Need Flash Bios Help Now!!!!!

post #1 of 4
Thread Starter 
Ok i did a bad bios flash on my x800pro and messed it up. So i went and bought an old nvidia pci card. I'm using flashrom and i already made a backup.rom file. But when i put both the pci card and the ati card in and typed "flashrom.exe -f -p 0 backup.rom" it began the flash process and stopped saying "0FL01 error" "adapter 0 not found"... i don't know what to do now am i typing something wrong???? pLZ HELP
post #2 of 4
Go here and download the appropriate stock Bios Link

Reformat a floopy to a start-up disk and add your the bios.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 3.6 1.35v Asus P5B Deluxe Wifi 8800gtx 2Gb Crucial Ballstix 667 
Hard DriveOSMonitorKeyboard
2x WD raptors XP Pro -SP2 Samsung 204b Saitek Eclipse II 
PowerCaseMouse
OCZ GX 600w Lian-Li 1000vb Logitech Mx-518 +MX revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6700 3.6 1.35v Asus P5B Deluxe Wifi 8800gtx 2Gb Crucial Ballstix 667 
Hard DriveOSMonitorKeyboard
2x WD raptors XP Pro -SP2 Samsung 204b Saitek Eclipse II 
PowerCaseMouse
OCZ GX 600w Lian-Li 1000vb Logitech Mx-518 +MX revolution 
  hide details  
Reply
post #3 of 4
u could always try searching 4 the card with the flashrom tool 2 c if it has moved at all
post #4 of 4
Thread Starter 
what would i type for that?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Plzz!! Need Flash Bios Help Now!!!!!