New Posts  All Forums:Forum Nav:

SuperPi scores

post #1 of 42
Thread Starter 
Mine seem to be unusually low....they're at `36seconds.....i can;t understand it...maybe i shoudl turn up my ht
The Overmind
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte GA-EX58-UD5 EVGA GTX 280 SLI G.Skill 6GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
Maxtor 500GB SATA, Seagate 1TB, 60GB OCZ Vertex 2 Generic Asus Multiformat Windows 7 RC1 Dell 3007WFP-HC 
KeyboardPowerCaseMouse
Saitek Eclipse Silverstone Decathalon 1000 Watt Antec 900 Microsoft Sidewinder 
Mouse Pad
Spongebob Squarepants Bitch! 
  hide details  
Reply
The Overmind
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte GA-EX58-UD5 EVGA GTX 280 SLI G.Skill 6GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
Maxtor 500GB SATA, Seagate 1TB, 60GB OCZ Vertex 2 Generic Asus Multiformat Windows 7 RC1 Dell 3007WFP-HC 
KeyboardPowerCaseMouse
Saitek Eclipse Silverstone Decathalon 1000 Watt Antec 900 Microsoft Sidewinder 
Mouse Pad
Spongebob Squarepants Bitch! 
  hide details  
Reply
post #2 of 42
clock? Do you have a screenie with CPU-Z and A64Tweaker?

My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
It depends It depends It depends It depends 
PowerCase
Cooler-Master 1250W My benchin' desk ;) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
It depends It depends It depends It depends 
PowerCase
Cooler-Master 1250W My benchin' desk ;) 
  hide details  
Reply
post #3 of 42
Hes running at 3GHz.
Yeah, I get 35 seconds at 2.6GHz.
Something is wrong there.
How many background tasks are you running?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700 ClawHammer DFI NF4X Infinity Windows XP pro SP2 Env!sion 17" crt 
KeyboardPowerCaseMouse
crappy HP keyboard Aspire 520 + micro 193 Scorpio 868 Highly Modded Logitech mx310 :) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700 ClawHammer DFI NF4X Infinity Windows XP pro SP2 Env!sion 17" crt 
KeyboardPowerCaseMouse
crappy HP keyboard Aspire 520 + micro 193 Scorpio 868 Highly Modded Logitech mx310 :) 
  hide details  
Reply
post #4 of 42
set the processes priority as real time - that'll shave off a couple seconds
Studio Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 2.6 Ghz I forget. nVidia 8400 2GB DDR2 
Hard DriveOptical DriveOSMonitor
1x320GB, 1x750GB CD/DVD+-RW Windows Vista Ultimate SP1 & Arch Linux 64bit 19inch Acer X193W 
KeyboardPowerCaseMouse
Logitech UltraSlim Pathetic 350w Cube 2 Quid Bargain Bin Thing 
  hide details  
Reply
Studio Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 2.6 Ghz I forget. nVidia 8400 2GB DDR2 
Hard DriveOptical DriveOSMonitor
1x320GB, 1x750GB CD/DVD+-RW Windows Vista Ultimate SP1 & Arch Linux 64bit 19inch Acer X193W 
KeyboardPowerCaseMouse
Logitech UltraSlim Pathetic 350w Cube 2 Quid Bargain Bin Thing 
  hide details  
Reply
post #5 of 42
Quote:
Originally Posted by The_Jester
set the processes priority as real time - that'll shave off a couple seconds
And it also might cause the CPU to become unstable.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700 ClawHammer DFI NF4X Infinity Windows XP pro SP2 Env!sion 17" crt 
KeyboardPowerCaseMouse
crappy HP keyboard Aspire 520 + micro 193 Scorpio 868 Highly Modded Logitech mx310 :) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700 ClawHammer DFI NF4X Infinity Windows XP pro SP2 Env!sion 17" crt 
KeyboardPowerCaseMouse
crappy HP keyboard Aspire 520 + micro 193 Scorpio 868 Highly Modded Logitech mx310 :) 
  hide details  
Reply
post #6 of 42
Try to run it with Diagnosis Mode and maxmem=104

>>Start - Run - msconfig - diagnosis mode
>>Start - Run - msconfig - boot.ini - advanced options - maxmem=104

reboot

>>defrag
>>open Spi1M
>>alt-ctr-del - real time priority for Spi - kill explorer.exe - kill userini - close task manager
>>run Spi1M
>>alt-ctr-del - start explorer.exe - close task manager
>>run Spi1M
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
It depends It depends It depends It depends 
PowerCase
Cooler-Master 1250W My benchin' desk ;) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
It depends It depends It depends It depends 
PowerCase
Cooler-Master 1250W My benchin' desk ;) 
  hide details  
Reply
post #7 of 42
Quote:
Originally Posted by Some_Idiot2
And it also might cause the CPU to become unstable.
Isnt that always a good thing? lol
Studio Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 2.6 Ghz I forget. nVidia 8400 2GB DDR2 
Hard DriveOptical DriveOSMonitor
1x320GB, 1x750GB CD/DVD+-RW Windows Vista Ultimate SP1 & Arch Linux 64bit 19inch Acer X193W 
KeyboardPowerCaseMouse
Logitech UltraSlim Pathetic 350w Cube 2 Quid Bargain Bin Thing 
  hide details  
Reply
Studio Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 2.6 Ghz I forget. nVidia 8400 2GB DDR2 
Hard DriveOptical DriveOSMonitor
1x320GB, 1x750GB CD/DVD+-RW Windows Vista Ultimate SP1 & Arch Linux 64bit 19inch Acer X193W 
KeyboardPowerCaseMouse
Logitech UltraSlim Pathetic 350w Cube 2 Quid Bargain Bin Thing 
  hide details  
Reply
post #8 of 42
Thread Starter 
won;t let me run diagnostic.....it says i'm not logged on as admin....that's bollucks..i am admin.....It own;rt let me cvhange anything...this pisses me off....
The Overmind
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte GA-EX58-UD5 EVGA GTX 280 SLI G.Skill 6GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
Maxtor 500GB SATA, Seagate 1TB, 60GB OCZ Vertex 2 Generic Asus Multiformat Windows 7 RC1 Dell 3007WFP-HC 
KeyboardPowerCaseMouse
Saitek Eclipse Silverstone Decathalon 1000 Watt Antec 900 Microsoft Sidewinder 
Mouse Pad
Spongebob Squarepants Bitch! 
  hide details  
Reply
The Overmind
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte GA-EX58-UD5 EVGA GTX 280 SLI G.Skill 6GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
Maxtor 500GB SATA, Seagate 1TB, 60GB OCZ Vertex 2 Generic Asus Multiformat Windows 7 RC1 Dell 3007WFP-HC 
KeyboardPowerCaseMouse
Saitek Eclipse Silverstone Decathalon 1000 Watt Antec 900 Microsoft Sidewinder 
Mouse Pad
Spongebob Squarepants Bitch! 
  hide details  
Reply
post #9 of 42
it just can't be right... mine is 31 sec the slowest. you should config it in the option.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 DFI Geforce 295 OCZ DDR3 6GB 
Hard DriveOSMonitorKeyboard
SSD Windows Vista ViewSonic VA2626wm Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 DFI Geforce 295 OCZ DDR3 6GB 
Hard DriveOSMonitorKeyboard
SSD Windows Vista ViewSonic VA2626wm Microsoft 
  hide details  
Reply
post #10 of 42
Quote:
Originally Posted by HardwaterH4ck3r
won;t let me run diagnostic.....it says i'm not logged on as admin....that's bollucks..i am admin.....It own;rt let me cvhange anything...this pisses me off....
Did you try selective startup with only system.ini and modified boot.ini enable?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
It depends It depends It depends It depends 
PowerCase
Cooler-Master 1250W My benchin' desk ;) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
It depends It depends It depends It depends 
PowerCase
Cooler-Master 1250W My benchin' desk ;) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home