Overclock.net › Forums › Graphics Cards › AMD/ATI › HELP!! i ruined my drivers
New Posts  All Forums:Forum Nav:

HELP!! i ruined my drivers

post #1 of 6
Thread Starter 
okay so i got that driver cleaner pro. and i was meaning to reset my ati drivers and reinstall them to see how the program worked no biggie. i have the software. okay so heres my problem last night i ran driver cleaner and everything was fine
this afternoon i log on and i have no ati at all and im getting wierd errors:
like finding files such as
atishlx.exe and aticcc.exe (cant find it after install ***?!)

what can be causing this? ive tried evferything. i have taken out every thing that i can cept the catalyst control center becuase it wont let me in add/remove programs.. is there any way to completely wipe ati from my system?
and just start over im desperate cuz i have been working on n it for about 3 hours anyone got any ideas?

~Rabies
post #2 of 6
Maybe you could try a system restore.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo e6600 Gigabyte Ga-965p DS3 Evga 7900gt 512mb Corsair XMS 2gb ddr2 
Hard DriveOSMonitorKeyboard
WD 300gb Win Xp Pro/Linux ViewSonic 22" Widescreen Saitek Eclipse 
PowerCaseMouseMouse Pad
FSP Group FX600-GLN ATX12 AeroCool ExtremeEngine3T Logitech G7 My epic dual mousepds 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo e6600 Gigabyte Ga-965p DS3 Evga 7900gt 512mb Corsair XMS 2gb ddr2 
Hard DriveOSMonitorKeyboard
WD 300gb Win Xp Pro/Linux ViewSonic 22" Widescreen Saitek Eclipse 
PowerCaseMouseMouse Pad
FSP Group FX600-GLN ATX12 AeroCool ExtremeEngine3T Logitech G7 My epic dual mousepds 
  hide details  
Reply
post #3 of 6
Try running DC Pro Again in safe mode. Then try reloading your drivers in safe mode after you reboot.
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
post #4 of 6
Thread Starter 
i tried a system restore but it fails
post #5 of 6
Thread Starter 
still hasnt been resolved
post #6 of 6
Try booting in safe mode, running a driver cleaner utlitiy. Make sure they are all gone and phyiscally delete directories if you must. Then reboot and reinstall drivers.
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Opty 165 CCBWE 0551UPMW MSI K8N NEO4 Platinum/SLI x1900 (545/828) 2GB (2 x 1GB) Corsair 
Hard DriveOptical DriveOSMonitor
250/160 gig WD/320 gig seagate 'cuda perp. write Pioneer DVD burner (Dual Layer) XP sp.2 / vista dual boot Samsung 19" 931BW LCD. 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Antec True 550watt 36 amp Chenming 901B (Black) Logitech MX518 
Mouse Pad
ain no thing but a chikkin wing 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › HELP!! i ruined my drivers