Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Newby to installing OS
New Posts  All Forums:Forum Nav:

Newby to installing OS

post #1 of 7
Thread Starter 
Ok so ive never installed an OS before but before giving it a go last night i read a couple of tutorials and asked my many contacs for good advice, this is how it went..
So i downloaded Windows X64 Trial and burned the ISO in a good quality TDK CD-R and rebooted, before leting the PC boot from CD i went in the ADVANCED BIOS FEATURES menu and set the new drive (WD250 SATAII) as my primary HD and set the one im typing from(IMB 30GB) to secondary, then i set my First boot device to CD-ROM , saved that with F10 and rebooted , then it booted from the CD-ROM and i formated with the verry first option counting from the top (the quick one) a 15GB partition i had made before with PoweQuest(non of the other ones are larger than 80GB btw), i chose the quick one since there was nothing in the drive anyways, so then Windows 64 Trial installed perfectly with no files missing or anything and it game me 15 second countdown to reboot so i just waited cause i wasnt in a hurry, before it restarted i went to First Boot Device and set that to Hard Disk and then saved that with F10, wen it rebooted it just stopped at the same place it boots from CD-ROM only this time it said ERROR LOADING OPERATIONAL SYSTEM,after that i tried installing Windows XP Pro with the exact same outcome, what did i forget to do? Someone suggested i reset the CMOS with the IMB 30GB ATA100 drive disconected so i did and tried to install Win XP Pro again with the same outcome yet again. So far i can only use it as a storage drive, i can drag and drop stuff from windows and all, its not like its broken cause it works perfectly but i just cant get Windows installed on it, this IBM 30GB IDE drive is just to slow for windows and i was hoping to have a new Windows install on the new 250GB SATA drive

This is my new HD : WD Caviar 250GB SE16 SATA 300 MB/s
http://www.wdc.com/sp/products/Produ...33&Language=sp

And this is my MoBo:EP-8KDA3J
http://www.epox.nl/products/view.php?product_id=292

Would i need SATA drivers to make that HD work on my MoBo ? ive read all but cant find trace of any required sata driver instalation on aither product sites

Thank you for reading all that, hope you can help

Thanx in advance people
post #2 of 7
When you formatted the drive , did you make it the primary partition and bootable ???
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opt 165 CCBWE 0550 UPMW A8N-SLI Premium Pro SP2 Hyundai L90D+ 
PowerCase
Liberty 620W CM Wave BLK 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opt 165 CCBWE 0550 UPMW A8N-SLI Premium Pro SP2 Hyundai L90D+ 
PowerCase
Liberty 620W CM Wave BLK 
  hide details  
Reply
post #3 of 7
Thread Starter 
Oh my, im not sure, where can i check?
post #4 of 7
Have you ever used the recovery console for windows ?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opt 165 CCBWE 0550 UPMW A8N-SLI Premium Pro SP2 Hyundai L90D+ 
PowerCase
Liberty 620W CM Wave BLK 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opt 165 CCBWE 0550 UPMW A8N-SLI Premium Pro SP2 Hyundai L90D+ 
PowerCase
Liberty 620W CM Wave BLK 
  hide details  
Reply
post #5 of 7
Thread Starter 
They told me this was easy and i think ive developped a brain tumor over the past 4 days cause of this
Now wheres that recovey console?
post #6 of 7
Quote:
Originally Posted by SL55T0T0
They told me this was easy and i think ive developped a brain tumor over the past 4 days cause of this
Now wheres that recovey console?
When the windows setupd boots after your start your comp the recovery console should be one of the 3 options if i remember.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E 6300 @ 3.31Ghz GigaByte GA-965p-S3 Nvidia GeForce 8800 GT 2GB Corsair ddr2 xms2 
Hard DriveOSMonitorPower
Maxtor 160GB XP Home SP2 Samsung SyncMaster 19"wid Emacs G1 500w 
CaseMouse
SuperFlower TT-461 MidTwr Razor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E 6300 @ 3.31Ghz GigaByte GA-965p-S3 Nvidia GeForce 8800 GT 2GB Corsair ddr2 xms2 
Hard DriveOSMonitorPower
Maxtor 160GB XP Home SP2 Samsung SyncMaster 19"wid Emacs G1 500w 
CaseMouse
SuperFlower TT-461 MidTwr Razor 
  hide details  
Reply
post #7 of 7
You need to boot off the windows Cd.
Instead of install press "R" for repair.
If ypu get this far ,I will walk you through the rest.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opt 165 CCBWE 0550 UPMW A8N-SLI Premium Pro SP2 Hyundai L90D+ 
PowerCase
Liberty 620W CM Wave BLK 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opt 165 CCBWE 0550 UPMW A8N-SLI Premium Pro SP2 Hyundai L90D+ 
PowerCase
Liberty 620W CM Wave BLK 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Newby to installing OS