Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Login Glitch? Please Read? Please Help?
New Posts  All Forums:Forum Nav:

Login Glitch? Please Read? Please Help?

post #1 of 2
Thread Starter 
Last night I was on-line here at our forums and my page would not load? I opened a new page here at overclock.net same thing? So, I went on thinking that the site was still having server problems? All other sites visited seemed fine? Finished up my work on the other sites, closed everything and got off line, (rural dial-up).

This A.M. I cleaned my system, spyware, virus scan, etc... and restarted system. [At the W2KPRO login], is where I have a problem? No matter how I boot or login, windows will not start? It may help to note that after I input a password and hit enter at login, [for a split second I can see the desktop try to open], then the (Ctrl-Alt-Delete) page re-appears and thats it? I have repeated this several times, changed users, booted to safemode, to cd-rom, to floppy etc... ?

I am thinking a glitch, virus, hack to my boot sector? Whatever it is I need some suggestions to locate and identify and correct this behavior?

PLEASE HELP! I rarely ask for it! My main concern is all the folding down time this has caused. If anyone has experienced this login glitch before, your insight would be greatly appreciated, of course all suggestions are helpful.



Thanks y'all,
Oknilp.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 775 3.4x ASUS P5AD2-XE Asus E6600GT Patriot 5600 
Hard DriveOSMonitorKeyboard
WD 74 Raptor & WD Scsi 40 W2K Pro & XP Home '17 & 19' CRTs MS Net Series 
PowerCaseMouse
ANTEC 480 NEO POWER Antec "Super Lanboy" MS Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 775 3.4x ASUS P5AD2-XE Asus E6600GT Patriot 5600 
Hard DriveOSMonitorKeyboard
WD 74 Raptor & WD Scsi 40 W2K Pro & XP Home '17 & 19' CRTs MS Net Series 
PowerCaseMouse
ANTEC 480 NEO POWER Antec "Super Lanboy" MS Optical 
  hide details  
Reply
post #2 of 2
Thread Starter 
Please remove no replies and I'm done.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 775 3.4x ASUS P5AD2-XE Asus E6600GT Patriot 5600 
Hard DriveOSMonitorKeyboard
WD 74 Raptor & WD Scsi 40 W2K Pro & XP Home '17 & 19' CRTs MS Net Series 
PowerCaseMouse
ANTEC 480 NEO POWER Antec "Super Lanboy" MS Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 775 3.4x ASUS P5AD2-XE Asus E6600GT Patriot 5600 
Hard DriveOSMonitorKeyboard
WD 74 Raptor & WD Scsi 40 W2K Pro & XP Home '17 & 19' CRTs MS Net Series 
PowerCaseMouse
ANTEC 480 NEO POWER Antec "Super Lanboy" MS Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Login Glitch? Please Read? Please Help?