Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Hybrid PhysX Mod Information!
New Posts  All Forums:Forum Nav:

Hybrid PhysX Mod Information! - Page 4

post #31 of 46
anyone here got their physx card to work w/ the Mars Benchmark? MSI afterburner shows 0 activity during the benchmark for me :/ i am using a gts 250 + 2.58drivers and

nvm, got Fluidmark to detect my gts 250, buut not Mars.
http://physxinfo.com/news/5837/new-gpu-physx-benchmark-released-for-online-shooter-mars/
3346muh.jpg
Edited by Gabkicks - 6/13/11 at 10:07pm
post #32 of 46
I have dual 5870s but want to use the 9800GT for physx, I installed latest nvidia drivers, also used the patch and then created fake display and extended it. That allowed me to access the Nvidia control panel but I do not have the Physx option there.

any thoughts why ?

post #33 of 46
Quote:
Originally Posted by Gabkicks View Post
anyone here got their physx card to work w/ the Mars Benchmark? MSI afterburner shows 0 activity during the benchmark for me :/ i am using a gts 250 + 2.58drivers and

nvm, got Fluidmark to detect my gts 250, buut not Mars.
http://physxinfo.com/news/5837/new-g...-shooter-mars/

You need to go into the "Program Files (x86)\\ZhenYou\\QQSMBenchmarkSetup\\Binaries\\Win3 2" directory and rename or delete PhysxDevice.dll.

Then you need to launch the batch file in "C:\\Program Files (x86)\\ZhenYou\\QQSMBenchmarkSetup"

Here's my result with a 6970 + GTX 260:

Main
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K @ 4.5 ASUS P8-Z68-V Pro/Gen3 XFX & PowerColor 290 (unlocked to 290x) Mushkin Redline 
Hard DriveOptical DriveCoolingOS
Crucial M4 Some blu-ray drive W/C Win8 x64 
MonitorKeyboardPowerCase
Shimian Achieva Filco Mechanical Enermax 1300W HAF 932 
MouseMouse PadAudio
Anker  X-Trac Ripper XXL Onboard 
  hide details  
Reply
Main
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K @ 4.5 ASUS P8-Z68-V Pro/Gen3 XFX & PowerColor 290 (unlocked to 290x) Mushkin Redline 
Hard DriveOptical DriveCoolingOS
Crucial M4 Some blu-ray drive W/C Win8 x64 
MonitorKeyboardPowerCase
Shimian Achieva Filco Mechanical Enermax 1300W HAF 932 
MouseMouse PadAudio
Anker  X-Trac Ripper XXL Onboard 
  hide details  
Reply
post #34 of 46
Hi. I tried Cmoney's way but it didn't work any ideas?
Sapphire 6850 1GB & ASUS geforce 8800GT 512mb

I used every driver you suggested...I know there are newer drivers now but I couldn't it to work with those either so I followed Cmoney's exact instructions...
I was on this step:

-Restart and boot into Windows normally; disable driver installation blocking for the last time and then install the newest Nvidia drivers (266.58 at the present time is the newest, and also includes the newest installation of physX)... Restart again if prompted.

When I install Nvidia drivers it gives me nvlddmkm.sys BSOD.
And for some strange reason when I look in my:
Control Panel\Appearance and Personalization\Display\Screen Resolution
and click on detect it finds: display output on amd radeon hd 6800 series....try to connect anyway on vga.

I have tried so many times and versions including also PhysX-mod-1.03-1.04ff-and-1.05ff and still no luck.
Help and thank you.

If anyone has done PhysX-mod-1.05ff please help with below questions:
1. Do I install sapp6850 first ?
2. Do I next install Catalyst Software Suite-V12.1=01-25-2012=12-1_vista_win7_64_dd_ccc?
3. Do I shutdown now and insert 8800gt to motherboard? if so I have tried that and I get blue screen.
4. install geforce285.62-2011.10.24-desktop-win7-winvista-64bit-english-whql
5. install NVIDIA.PhysX.SystemSoftware-v9.11.1107-2011.11.10
6. run PhysX-mod-1.05ff

What are the correct steps?
Where and when do I restart? Do I need to install anything on safe-mode?
Do I only plug one monitor and if so on which card ?
I have even tried PhysX-mod-1.03 and still no luck, I don't know which ati driver I should use and I don't see the fake monitor.
What is WDDM v1.1 exactly? I did install it on nvidia geforce 8800gt but when I install geforce285.62-2011.10.24-desktop-win7-winvista-64bit-english-whql it gets overwritten anyways so I don't understand why the thread of PhysX-mod- talks about it so much.

Help and thank you.
post #35 of 46
Hi. I tried Cmoney's way but it didn't work any ideas?
Sapphire 6850 1GB & ASUS geforce 8800GT 512mb

I used every driver you suggested...I know there are newer drivers now but I couldn't it to work with those either so I followed Cmoney's exact instructions...
I was on this step:

-Restart and boot into Windows normally; disable driver installation blocking for the last time and then install the newest Nvidia drivers (266.58 at the present time is the newest, and also includes the newest installation of physX)... Restart again if prompted.

When I install Nvidia drivers it gives me nvlddmkm.sys BSOD.
And for some strange reason when I look in my:
Control Panel\Appearance and Personalization\Display\Screen Resolution
and click on detect it finds: display output on amd radeon hd 6800 series....try to connect anyway on vga.

I have tried so many times and versions including also PhysX-mod-1.03-1.04ff-and-1.05ff and still no luck.
Help and thank you.

If anyone has done PhysX-mod-1.05ff please help with below questions:
1. Do I install sapp6850 first ?
2. Do I next install Catalyst Software Suite-V12.1=01-25-2012=12-1_vista_win7_64_dd_ccc?
3. Do I shutdown now and insert 8800gt to motherboard? if so I have tried that and I get blue screen.
4. install geforce285.62-2011.10.24-desktop-win7-winvista-64bit-english-whql
5. install NVIDIA.PhysX.SystemSoftware-v9.11.1107-2011.11.10
6. run PhysX-mod-1.05ff

What are the correct steps?
Where and when do I restart? Do I need to install anything on safe-mode?
Do I only plug one monitor and if so on which card ?
I have even tried PhysX-mod-1.03 and still no luck, I don't know which ati driver I should use and I don't see the fake monitor.
What is WDDM v1.1 exactly? I did install it on nvidia geforce 8800gt but when I install geforce285.62-2011.10.24-desktop-win7-winvista-64bit-english-whql it gets overwritten anyways so I don't understand why the thread of PhysX-mod- talks about it so much.

Help and thank you.
post #36 of 46

With 6850 and 8800GT in the system, do exactly this;

 

 

1. Install Forceware 285.xx (do not restart).

2. Install PhysX SS 9.11.0621 (do not restart).

3. Run the 1.055ff Patch (restart PC).

 

Verify using GPU-Z if PhysX is checked, it will work in all apps with PhysX hardware acceleration.

 

Done. Do not over doing it and do nothing more. Keep it simple.

 

 

PhysX-mod-1.05ff.zip 42k .zip file


Forceware; http://www.geforce.com/Drivers/Results/38915
PhysX SS; http://downloads.guru3d.com/nVIDIA-PhysX-System-Software-9.11.0621-download-2762.html

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #37 of 46
Doesn't work...I have tried that half a day on Sunday :-(

With 6850 and 8800GT in the system
1. Install latest---Catalyst Software Suite-V12.1=01-25-2012=12-1_vista_win7_64_dd_ccc

2. When I restart it gives me BSOD....because of the nvidia card, without it works fine.

I am thinking it has to do with which ati drivers I use...I got further through the steps using=
Catalyst Software Suite-v11.2=02-15-2011=266.58_desktop_win7_winvista_64bit_english_whql
post #38 of 46

You are missing something.

 

Install this Official Catalyst 12.1 http://sites.amd.com/us/game/downloads/Pages/radeon_win7-64.aspx

 

Use all the files in my links above.

 

DO NOT COMPLICATE THINGS JUST KEEP IT SIMPLE.

 

Don't even have to think. Just follow the instructions above.

 

If you need more help, fill in your system specifications.


Edited by Ken1649 - 2/14/12 at 10:13am
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #39 of 46
I tried your first suggestion(post) this morning using:
Catalyst Software Suite-11.2=02-15-2011=11-2_vista64_win7_64_dd_ccc_ocl

your link for GeForce 285.62-WHQL=10-24-2011=285.62-desktop-win7-winvista-32bit-english-whql
didn't work for me... http://picpaste.com/pics/13-u1925n5I.1329251699.JPG
I am on Windows 7 x64 Enterprise Service Pack 1 December 2011
so I used 285.62-2011.10.24-desktop-win7-winvista-64bit-english-whql

everything was going fine and I was grinning then after PhysX-mod-1.05ff I restarted like you said and this happened:
atikmpag.sys BSOD
when I removed nvidia card from PC to get windows to load this happened:
http://picpaste.com/18-no_work_but_when_restart_with_6850_this_happened-O3sfihvV.JPG
never seen that before don't know what it is.
I will try your second suggestion(post) a little later....using:
http://sites.amd.com/us/game/downloads/Pages/radeon_win7-64.aspx

My System Specifications:
Windows 7 x64 Enterprise Service Pack 1 December 2011
ASRock 870 EXTREME3 AM3 AMD 870 SATA 6Gb/s USB 3.0 ATX AMD Motherboard
AMD Phenom II X3 740 Black Edition Heka 3.0GHz Socket AM3 95W Triple-Core Desktop Processor HDZ740WFK3DGI - OEM
G.SKILL Ripjaws X Series 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-8GBXL
CORSAIR Enthusiast Series CMPSU-650TX 650W ATX12V / EPS12V SLI Ready 80 PLUS Certified Active PFC Compatible with Core i7 Power Supply
SAPPHIRE 100315L Radeon HD 6850 1GB 256-bit GDDR5 PCI Express 2.1 x16 HDCP Ready CrossFireX Support Video Card with Eyefinity
ASUS EN8800GT/G/HTDP/512M GeForce 8800 GT 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card
Edited by ShadyGhost2012 - 2/14/12 at 12:52pm
post #40 of 46
I just tried your second suggestion(post)
Same result...after 1.055ff Patch then I restart....BSOD
Before I restarted I noticed 2 things

1. PhysX SS 9.11.0621 is already installed in Forceware 285.xx but you said to install both anyways...this is what I noticed in uninstall programs:
http://picpaste.com/pics/17-7b7hLTcH.1329264439.JPG
(see two diff PhysX)
2. Before I restarted after installing 1.055ff Patch I tried going into nvidia's display settings and this happened:
http://picpaste.com/20-G0VIAOcG.JPG

Please help....Thank you.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Hybrid PhysX Mod Information!