Overclock.net › Forums › Graphics Cards › AMD/ATI › just started and it's gone wrong already...
New Posts  All Forums:Forum Nav:

just started and it's gone wrong already... - Page 2

post #11 of 18
What did you use to oc, catalyst or atitool, if you used catalyst then just reinstall the drivers and use a driver cleaner in between.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
post #12 of 18
Thread Starter 
sounds stupid, but I'm not sure. I have un/re-installed catalyst several times, but i have not heard of a driver cleaner. Where do I get one?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opeteron 144 DFi LANPartyUTRDX200CF-RD XP home SP2 Philips C**p 19" CRT 
KeyboardPowerCaseMouse
cheap FX700-GLN (700W) Antec cheap 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opeteron 144 DFi LANPartyUTRDX200CF-RD XP home SP2 Philips C**p 19" CRT 
KeyboardPowerCaseMouse
cheap FX700-GLN (700W) Antec cheap 
  hide details  
Reply
post #13 of 18
http://www.drivercleaner.net/

Follow the readme. This is something you should do everytime you change or upgrade drivers. The add/remove programs doesn't get rid of it all and they can cause problems with the new drivers.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
post #14 of 18
Thread Starter 
have done all you suggested but this has made no difference.
As far as i can tell, any oc i have done should have been removed by now.
ATi Tool just crashes when I try to use it and catalyst hangs/locks or crashes when ever i go on to the 3D settings.

I have also contacted Ati support so hopefully they can give some ideas aswell.

Thanks, Thunder
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opeteron 144 DFi LANPartyUTRDX200CF-RD XP home SP2 Philips C**p 19" CRT 
KeyboardPowerCaseMouse
cheap FX700-GLN (700W) Antec cheap 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opeteron 144 DFi LANPartyUTRDX200CF-RD XP home SP2 Philips C**p 19" CRT 
KeyboardPowerCaseMouse
cheap FX700-GLN (700W) Antec cheap 
  hide details  
Reply
post #15 of 18
I had this same problem one time with my HIS ATI Radeon x850 XT when i tried to overclock it. It wouldn't let me change anything on it and every time i tried to un OC it it locked up. Couldn't open/change anything in Catalyst ot Ati tools. When i fired up a game it either locked up before it launched or the screen turned black after i quit the game for the night, resulting in me having to restart the system, thus losing information. I had to send my card back to ATI after a ati rep told me to run a program that gives them the card details. They said it was missing some code in the bios or something...dunno but it was fixed when i got it back.
The Crushanator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6400 @ 3.36GHz DFI Blood Iron P35-T2RL Nvidia 260GTX 2x1GB Crucial Ballistix PC2-6400 
Hard DriveOSMonitorKeyboard
RAID 0 Seagate 7200.10 Windows XP Pro w/SP3 ViewSonic G220fb CRT A board with keys 
PowerCaseMouse
Sunbeamtech NUUO 550Watt Thermaltake Kandalf Tower Logitech Mx 518 
  hide details  
Reply
The Crushanator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6400 @ 3.36GHz DFI Blood Iron P35-T2RL Nvidia 260GTX 2x1GB Crucial Ballistix PC2-6400 
Hard DriveOSMonitorKeyboard
RAID 0 Seagate 7200.10 Windows XP Pro w/SP3 ViewSonic G220fb CRT A board with keys 
PowerCaseMouse
Sunbeamtech NUUO 550Watt Thermaltake Kandalf Tower Logitech Mx 518 
  hide details  
Reply
post #16 of 18
Thread Starter 
sounds like exactly the same thing.

i've currently managed to get RivaTuner to under-clock the core to 453MHz and this ahas made it a lot more stable. still can't play quake4 or Oblivion though!!!

Thanks for all the help and suggestions, still waiting for ATi though.

Thunder
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opeteron 144 DFi LANPartyUTRDX200CF-RD XP home SP2 Philips C**p 19" CRT 
KeyboardPowerCaseMouse
cheap FX700-GLN (700W) Antec cheap 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Opeteron 144 DFi LANPartyUTRDX200CF-RD XP home SP2 Philips C**p 19" CRT 
KeyboardPowerCaseMouse
cheap FX700-GLN (700W) Antec cheap 
  hide details  
Reply
post #17 of 18
Could also install rage3d tweak (google it) that lets you adjust your frequencies also
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0615DPMW 2.6GHz (9x290) DFI NF4 SLI-D (HR-05-SLI Passive Chipset Cooler) BFG 8800GTS OC 640MB 620/1860 Mushkin Redline 4x1GB DDR475 (3-3-2-7 2T) 
Hard DriveOptical DriveOSMonitor
3x 74GB WD Raptor (RAID 0) + 2.2TB of SATA HDDs NEC DVD/RW SATA XP Home Edition SP3 IIyama H481S 19' TFT 1280x1024 
KeyboardPowerCaseMouse
Eluminix (Backlight) OCZ Modstream520w 28A,12v Single Rail Antec P182 Razer, Copperhead Blue 
Mouse Pad
Razer Exactamat 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0615DPMW 2.6GHz (9x290) DFI NF4 SLI-D (HR-05-SLI Passive Chipset Cooler) BFG 8800GTS OC 640MB 620/1860 Mushkin Redline 4x1GB DDR475 (3-3-2-7 2T) 
Hard DriveOptical DriveOSMonitor
3x 74GB WD Raptor (RAID 0) + 2.2TB of SATA HDDs NEC DVD/RW SATA XP Home Edition SP3 IIyama H481S 19' TFT 1280x1024 
KeyboardPowerCaseMouse
Eluminix (Backlight) OCZ Modstream520w 28A,12v Single Rail Antec P182 Razer, Copperhead Blue 
Mouse Pad
Razer Exactamat 
  hide details  
Reply
post #18 of 18
quake 4 and oblivion won't run very well on an x1300 on the best of circumstances, overclocked to the max it will still run at at under 20fps not really playable, even crossfire with 2 x1300s is not going to give you much. I would focus on getting a x1600 or better, even an old x850xt will run those games decently. If you just got the vidcard see if you can return it for something better, if its funds that prevent you from getting something better start saving cause most newer games will tax even high end cards. You have a good starting base with the motherboard you got but i would do some serious research on overclocking both your cpu and vidcard before messing with stuff any further so you don't break anything. This is a great place to learn stuff and don't be put off if people get sarcastic, we are all new to stuff at one time.
Also telling ATI your having problems overclocking this can void your warranty (at least in some situations), don't give them your info if you already have tell them you just wanted to monitor your temps and saw that your card was running out of spec, If your card was made by gecube and you have only talked to ATI you are probably ok.
    
CPUMotherboardGraphicsRAM
Q6600 GO@3ghz P5E3 Deluxe X38 Sapphire HD2900XT Gskill 2x1gb, 1gb single channel DDR3/1333 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11 500gb 32mb cache Pioneer DVD±R Burner XP pro 32bit/Vista Premium sp1 64bit/Ubuntu 8.04 Sceptre 20.1" Widescreen LCD 
KeyboardPowerCaseMouse
some Kingwin USB model Hiper 580w Black Modular Thermaltake Bach VX w/window 92mm fan Logitech G3 
Mouse Pad
$2.99 Big Lots special 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 GO@3ghz P5E3 Deluxe X38 Sapphire HD2900XT Gskill 2x1gb, 1gb single channel DDR3/1333 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11 500gb 32mb cache Pioneer DVD±R Burner XP pro 32bit/Vista Premium sp1 64bit/Ubuntu 8.04 Sceptre 20.1" Widescreen LCD 
KeyboardPowerCaseMouse
some Kingwin USB model Hiper 580w Black Modular Thermaltake Bach VX w/window 92mm fan Logitech G3 
Mouse Pad
$2.99 Big Lots special 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › just started and it's gone wrong already...