New Posts  All Forums:Forum Nav:

Ping Problems

post #1 of 4
Thread Starter 
My oing in cs 1-6 has gone up a lot. My internet has not changed, i have dsl. I used to get 40 ping in most chicago servers, not i get 90-ish. Any ideas?
FX Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320e Gigabyte GA-970A-UD3P Sapphire R9 380 4GB 2x8GB Crucial Ballistix DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Intel 240GB SSD HGST 4TB Storage DVD-RW Cooler Master Hyper 212 EVO 
OSMonitorPowerCase
Windows 7 x64 AOC 27" 1080p Corsair CX750m Corsair 200R 
Audio
Asus Xonar DS 
  hide details  
Reply
FX Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320e Gigabyte GA-970A-UD3P Sapphire R9 380 4GB 2x8GB Crucial Ballistix DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Intel 240GB SSD HGST 4TB Storage DVD-RW Cooler Master Hyper 212 EVO 
OSMonitorPowerCase
Windows 7 x64 AOC 27" 1080p Corsair CX750m Corsair 200R 
Audio
Asus Xonar DS 
  hide details  
Reply
post #2 of 4
Do you have any other programs running in the backround that might be slowing you down immensly? Because slowdowns on your computer can create an artificial ping.
Silverbullet
(19 items)
 
  
CPUMotherboardGraphicsRAM
4690k MSI Gaming 5  Asus GTX670 DC2OG Corsair Vengeance 
RAMHard DriveHard DriveCooling
Corsair Vengeance LP Kingston SSDnow 120gb m.2 Kingston SSDnow 240gb Enermax ETS-T40-BK 
OSMonitorMonitorKeyboard
Windows 10 Acer GN246HL Acer X233H Logitech G710+ 
PowerCaseMouseMouse Pad
FSP Aurum 650w Lian Li PC-V1000PII Razer Deathadder Chroma Xtrac Pad Ripper 
AudioAudio
Sound Blaster Z Sennheiser HD598 
  hide details  
Reply
Silverbullet
(19 items)
 
  
CPUMotherboardGraphicsRAM
4690k MSI Gaming 5  Asus GTX670 DC2OG Corsair Vengeance 
RAMHard DriveHard DriveCooling
Corsair Vengeance LP Kingston SSDnow 120gb m.2 Kingston SSDnow 240gb Enermax ETS-T40-BK 
OSMonitorMonitorKeyboard
Windows 10 Acer GN246HL Acer X233H Logitech G710+ 
PowerCaseMouseMouse Pad
FSP Aurum 650w Lian Li PC-V1000PII Razer Deathadder Chroma Xtrac Pad Ripper 
AudioAudio
Sound Blaster Z Sennheiser HD598 
  hide details  
Reply
post #3 of 4
Has *anything* changed? It's probably that. Anything downloading in background? Spyware? Maybe your router/modem is in need of a restart?

If nothing has changed, uh, I can't really help you there. I don't do miracles.

Good Luck
iMac
(13 items)
 
  
CPUGraphicsRAMMonitor
i7-2600 6970M 4GB 27" 
Mouse
Logitech M570 trackball 
  hide details  
Reply
iMac
(13 items)
 
  
CPUGraphicsRAMMonitor
i7-2600 6970M 4GB 27" 
Mouse
Logitech M570 trackball 
  hide details  
Reply
post #4 of 4
Always start with a modem/router reboot (power off/on)

Also, keep in mind for small changes like that, could be that a new sgement was added to the substation in your area, slowing things down (or line stress, etc.)
Toe Breaker
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8350 Black Edition ASUS Crosshair V Formula-Z AM3+  ASUS R9270X-DC2T-4GD5  ASUS R9270X-DC2T-4GD5  
RAMHard DriveHard DriveOptical Drive
G.SKILL Ripjaws Series  Samsung 840 EVO-Series  Samsung 840 EVO-Series  ASUS 24x DVD-RW  
CoolingCoolingOSMonitor
Cooler Master Hyper 212 EVO  7x Phanteks PH-F140SP  Windows 8.1 ASUS VG248QE (x2) 
KeyboardPowerCaseMouse
Microsoft 4000 EVGA SuperNOVA 750G2 80PLUS  Phantek Enthoo Logitech G500  
  hide details  
Reply
Toe Breaker
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8350 Black Edition ASUS Crosshair V Formula-Z AM3+  ASUS R9270X-DC2T-4GD5  ASUS R9270X-DC2T-4GD5  
RAMHard DriveHard DriveOptical Drive
G.SKILL Ripjaws Series  Samsung 840 EVO-Series  Samsung 840 EVO-Series  ASUS 24x DVD-RW  
CoolingCoolingOSMonitor
Cooler Master Hyper 212 EVO  7x Phanteks PH-F140SP  Windows 8.1 ASUS VG248QE (x2) 
KeyboardPowerCaseMouse
Microsoft 4000 EVGA SuperNOVA 750G2 80PLUS  Phantek Enthoo Logitech G500  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security