Overclock.net › Forums › Components › Monitors and Displays › HELP! With 7600GT and Samsung TV
New Posts  All Forums:Forum Nav:

HELP! With 7600GT and Samsung TV

post #1 of 10
Thread Starter 
Hey everyone,

I have a 7600GT hooked up to a 27 inch Samsung HDTV right now via the s-video inputs and outputs. However the picture is very blurry and downright bad. Should I be using the s-video splitter that has the HD cables (red, blue, and green ones)? All of my drivers are installed correctly but something is definately wrong. The picture shouldn't be this bad due to s-video, which is usually pretty good. My resolution is at 1024x760 @ the highest color quality. I also tried messing around with some settings in the Nvidia control pannel but it didn't help any. I could use some suggestions pretty quickly,

Thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
post #2 of 10
Thread Starter 
This is weird, I just put in a movie and played it with Media Center and the quality was perfect, but only for the Media Center application and the DVD itseld. The desktop and normal windows and regular fonts are all still blurry. Does anyone have suggestions? I am still using the s-video cables.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
post #3 of 10
does it come with an HDTV breakout pod?

Use the componet cords...
I7 Master Race
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 860 Stock Asus P7P55D PRO EVGA GTX 480 2X8GB Gskill RipJaw 
Hard DriveOptical DriveCoolingOS
300GB Veloiciraptor + 1Tb Seagate  Sata DVD+-R Corsair H100i Windows 7 
MonitorPowerCase
HP 20' Widescreen Thermatake Toughpower 850W Cooler Master Centurion 590 
  hide details  
Reply
I7 Master Race
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 860 Stock Asus P7P55D PRO EVGA GTX 480 2X8GB Gskill RipJaw 
Hard DriveOptical DriveCoolingOS
300GB Veloiciraptor + 1Tb Seagate  Sata DVD+-R Corsair H100i Windows 7 
MonitorPowerCase
HP 20' Widescreen Thermatake Toughpower 850W Cooler Master Centurion 590 
  hide details  
Reply
post #4 of 10
Thread Starter 
Quote:
Originally Posted by NOS---
does it come with an HDTV breakout pod?

Use the componet cords...
The only thing the card same with is a cord that plugs into the S-video and has green, red, and blue plugs that spilt from it, and other s-video. I think those are the component cords that you are talking about, but when I use those my monitor goes bloack and white.

So right now the way I have it with s-vid. to s-vid. things like games and DVDs run fine, but like my desktop is fuzzy, and same with internet windows and such. This makes it hard to read the font that I am typing. I have a 27 in. Samsung Slimfir HDTV if someone could help me look up what exactally to do.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
post #5 of 10
use the component plugs (those are the red, green and blue plugs)
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
post #6 of 10
Thread Starter 
Quote:
Originally Posted by soloz2
use the component plugs (those are the red, green and blue plugs)
Yea that is what I tried but the picture was black and white...I am not sure why, so right now I have it hooked up to dual monitors and I sorta like it
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale E6400 Gigabyte GA-965P-DS3 EVGA 7900GT Team Xtreme 512x2 667 
Hard DriveOSMonitorKeyboard
WD 200GB SATA XP Pro Service Pack 3 Samsung 793 CRT Logitech Wired 
PowerCaseMouse
OCZ GameXsteem 600W Lian Li PC65 - Silver Logitech MX700 
  hide details  
Reply
post #7 of 10
-=not on a PC with the Nvidia drivers=-

Go into the main Nvidia drivers, then go to display wizard(I think) and something about setting defualt...

mess around in there, I got the black and white too, but I fixed it.
I7 Master Race
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 860 Stock Asus P7P55D PRO EVGA GTX 480 2X8GB Gskill RipJaw 
Hard DriveOptical DriveCoolingOS
300GB Veloiciraptor + 1Tb Seagate  Sata DVD+-R Corsair H100i Windows 7 
MonitorPowerCase
HP 20' Widescreen Thermatake Toughpower 850W Cooler Master Centurion 590 
  hide details  
Reply
I7 Master Race
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 860 Stock Asus P7P55D PRO EVGA GTX 480 2X8GB Gskill RipJaw 
Hard DriveOptical DriveCoolingOS
300GB Veloiciraptor + 1Tb Seagate  Sata DVD+-R Corsair H100i Windows 7 
MonitorPowerCase
HP 20' Widescreen Thermatake Toughpower 850W Cooler Master Centurion 590 
  hide details  
Reply
post #8 of 10
Quote:
Originally Posted by zerohour
Yea that is what I tried but the picture was black and white...I am not sure why, so right now I have it hooked up to dual monitors and I sorta like it
You must change your tv-out format! (Svideo, Component, ect.)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
post #9 of 10
You have to set it to the right resolution and refresh rate for your specific HDTV set. I had this problem. When you have the dual monitor set the HDTV resolution to 1280 by 1080 for 1080i output or 1280 by 720 for 720i but then you should have the button that says advanced timings and mess around in there and you should get it to work.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700+ San Diego (264x11) Asus A8N-SLI Windows Xp 19' Black CRT 
KeyboardPowerCaseMouse
normal? X-Connect 500Watt Thermaltake- Soprano Trackball 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700+ San Diego (264x11) Asus A8N-SLI Windows Xp 19' Black CRT 
KeyboardPowerCaseMouse
normal? X-Connect 500Watt Thermaltake- Soprano Trackball 
  hide details  
Reply
post #10 of 10
Quote:
Originally Posted by NOS---
-=not on a PC with the Nvidia drivers=-

Go into the main Nvidia drivers, then go to display wizard(I think) and something about setting defualt...

mess around in there, I got the black and white too, but I fixed it.
Found it! \\/

Quote:
First, open your Display Properties and click on the [Settings] tab. Click the [Advanced] button. Click on the [GeForce (etc.)] tab. Select from the side menu [nView Display Settings]. Right click the display that should be your TV (normaly either "2" or "1b" ). Highlight [Select TV Format]. Click [Advanced...] at the bottom of the menu. Change "Video output format:" from [Auto-select] to the apropriate connector.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E4400 @ 3.1GHz Gigabyte P35-DS3R GeForce 7600GS KVR 2GB 667 (2x1GB) 
Hard DriveOptical DriveOSPower
Hitachi 160GB x2 - RAID0 Samsung DVDRW Windows Vista Ultimate Mipaq 500W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › HELP! With 7600GT and Samsung TV