Overclock.net › Forums › Components › Memory › Dual Channel voltage problems.
New Posts  All Forums:Forum Nav:

Dual Channel voltage problems.

post #1 of 14
Thread Starter 
Ever since I built this system I've had problems with the RAM running in dual channel with specific voltages. This predicament has evolved over time, once 2.7v was enough to prevent the BSoD, now neither 2.6 nor 2.7 volts seems to work.

Today I ran memtest86 and encountered errors at both 2.6 and 2.7, afterwards I tested the RAM at 2.8v and everything seems to be working now.
The memory I’m using is 2x 256MB Corsair XMS2700 on an Asus A7N8X along with my AMD Athlon XP 2700+.

My question is what is the culprit? My BIOS has been updated but these problems were not present during the updates. I’m thinking it may be the nForce memory controller drivers that are causing this problem. After attempting to boot in dual channel mode I encountered continuous beeping with the newest chipset drivers.
Or is it likely that this memory is shot and needs to be replaced?

Your thoughts?
Thanks.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon XP 2700+ ASUS A7N8X Windows XP Pro LG Flatro 995FT 
KeyboardPowerCaseMouse
Zippy WK-720 Antec TruePower 550watt Kingwin KT-436-BK-WM Logitech MX500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon XP 2700+ ASUS A7N8X Windows XP Pro LG Flatro 995FT 
KeyboardPowerCaseMouse
Zippy WK-720 Antec TruePower 550watt Kingwin KT-436-BK-WM Logitech MX500 
  hide details  
Reply
post #2 of 14
Sounds like memory is starting to fade.

Also Welcome to the site, please fill in your profile it will help us to help you.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
post #3 of 14
Thread Starter 
If by fill in your profile you mean, fill out the sig...Naw, now that's just embarassing. I used to have a great system, now everyone has AMD 64's, SLI motherboards and graphics and 2GB of ram..
It's depressing.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon XP 2700+ ASUS A7N8X Windows XP Pro LG Flatro 995FT 
KeyboardPowerCaseMouse
Zippy WK-720 Antec TruePower 550watt Kingwin KT-436-BK-WM Logitech MX500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon XP 2700+ ASUS A7N8X Windows XP Pro LG Flatro 995FT 
KeyboardPowerCaseMouse
Zippy WK-720 Antec TruePower 550watt Kingwin KT-436-BK-WM Logitech MX500 
  hide details  
Reply
post #4 of 14
I wouldn't say depresing, but when I have bought my newcastle it was the third fastest CPU on the planet, huge improvement from the old barton, but now... Shame there was a lack of support for 64 bit, as it never ran at full power
Now to the topic Do you see any improvement from using dual channel memory on soket A? I remember there was next to nothing to gain from this, only instability in OCing, but whatever... I don't think it's a driver issue, they can't feel the differences in voltage, it coul be the sticks of ram that start to fade, or the mobo... dunno, but it's a hardware issue.
Stilll you have great sound card and PSU, the gfx card is not bad
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #5 of 14
I would suggest to back off the fsb a little and get it under 200MHz. Are you running the RAM at 1:1 or on a divider ?

Set the CPU/DRAM ratio to 1:1 give the memory 2.7V and make sure the Dual Channel is operating and run memtest86 again.
If you get errors try it one RAM module at a time to isolate a faulty unit try both DIMM's.
Check the timmings on the RAM to make sure they are not to out of spec or to high remember you are using DDR333

Also check the cooling of the Northbridge chipset and the CPU. Is the thermal paste failing ?


post up some cpu-z screenshots of the CPU and memory and SPD tabs.

High fsb with a 1:1 ratio and tight timmings in Dual Channel are the key to socketA performance.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
post #6 of 14
Thread Starter 
Alright, I'm going to test a bunch of stuff out.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon XP 2700+ ASUS A7N8X Windows XP Pro LG Flatro 995FT 
KeyboardPowerCaseMouse
Zippy WK-720 Antec TruePower 550watt Kingwin KT-436-BK-WM Logitech MX500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon XP 2700+ ASUS A7N8X Windows XP Pro LG Flatro 995FT 
KeyboardPowerCaseMouse
Zippy WK-720 Antec TruePower 550watt Kingwin KT-436-BK-WM Logitech MX500 
  hide details  
Reply
post #7 of 14
From what i can gather i believe the modules you have are prob based on the BH-6 IC's these chips are very similar the the current modules that reside in my rig.

I have to run mine at 2.8v to get stable memtest and prime95.

What timings are you running them at?

Hope that helps
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0615DPMW 2.6GHz (9x290) DFI NF4 SLI-D (HR-05-SLI Passive Chipset Cooler) BFG 8800GTS OC 640MB 620/1860 Mushkin Redline 4x1GB DDR475 (3-3-2-7 2T) 
Hard DriveOptical DriveOSMonitor
3x 74GB WD Raptor (RAID 0) + 2.2TB of SATA HDDs NEC DVD/RW SATA XP Home Edition SP3 IIyama H481S 19' TFT 1280x1024 
KeyboardPowerCaseMouse
Eluminix (Backlight) OCZ Modstream520w 28A,12v Single Rail Antec P182 Razer, Copperhead Blue 
Mouse Pad
Razer Exactamat 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0615DPMW 2.6GHz (9x290) DFI NF4 SLI-D (HR-05-SLI Passive Chipset Cooler) BFG 8800GTS OC 640MB 620/1860 Mushkin Redline 4x1GB DDR475 (3-3-2-7 2T) 
Hard DriveOptical DriveOSMonitor
3x 74GB WD Raptor (RAID 0) + 2.2TB of SATA HDDs NEC DVD/RW SATA XP Home Edition SP3 IIyama H481S 19' TFT 1280x1024 
KeyboardPowerCaseMouse
Eluminix (Backlight) OCZ Modstream520w 28A,12v Single Rail Antec P182 Razer, Copperhead Blue 
Mouse Pad
Razer Exactamat 
  hide details  
Reply
post #8 of 14
Thread Starter 
Here's some CPU-Z images. http://members.kingston.net/explicit/CPU-Z.jpg
They're running at 2-3-3-7 2.6v single channel
In dual channel 2-3-3-7 2.8v
Crashes at 2.6 or 2.7
oops, even crashed once at 2.8...ugh
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon XP 2700+ ASUS A7N8X Windows XP Pro LG Flatro 995FT 
KeyboardPowerCaseMouse
Zippy WK-720 Antec TruePower 550watt Kingwin KT-436-BK-WM Logitech MX500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon XP 2700+ ASUS A7N8X Windows XP Pro LG Flatro 995FT 
KeyboardPowerCaseMouse
Zippy WK-720 Antec TruePower 550watt Kingwin KT-436-BK-WM Logitech MX500 
  hide details  
Reply
post #9 of 14
Quote:
Originally Posted by Trisomy21
Here's some CPU-Z images. http://members.kingston.net/explicit/CPU-Z.jpg
They're running at 2-3-3-7 2.6v single channel
In dual channel 2-3-3-7 2.8v
Crashes at 2.6 or 2.7
oops, even crashed once at 2.8...ugh
ok looking at your spd timings they sound about right.

What are the part details on the modules if you dont mind me asking, if you can get at them
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0615DPMW 2.6GHz (9x290) DFI NF4 SLI-D (HR-05-SLI Passive Chipset Cooler) BFG 8800GTS OC 640MB 620/1860 Mushkin Redline 4x1GB DDR475 (3-3-2-7 2T) 
Hard DriveOptical DriveOSMonitor
3x 74GB WD Raptor (RAID 0) + 2.2TB of SATA HDDs NEC DVD/RW SATA XP Home Edition SP3 IIyama H481S 19' TFT 1280x1024 
KeyboardPowerCaseMouse
Eluminix (Backlight) OCZ Modstream520w 28A,12v Single Rail Antec P182 Razer, Copperhead Blue 
Mouse Pad
Razer Exactamat 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0615DPMW 2.6GHz (9x290) DFI NF4 SLI-D (HR-05-SLI Passive Chipset Cooler) BFG 8800GTS OC 640MB 620/1860 Mushkin Redline 4x1GB DDR475 (3-3-2-7 2T) 
Hard DriveOptical DriveOSMonitor
3x 74GB WD Raptor (RAID 0) + 2.2TB of SATA HDDs NEC DVD/RW SATA XP Home Edition SP3 IIyama H481S 19' TFT 1280x1024 
KeyboardPowerCaseMouse
Eluminix (Backlight) OCZ Modstream520w 28A,12v Single Rail Antec P182 Razer, Copperhead Blue 
Mouse Pad
Razer Exactamat 
  hide details  
Reply
post #10 of 14
Thread Starter 
I'll go check right now.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon XP 2700+ ASUS A7N8X Windows XP Pro LG Flatro 995FT 
KeyboardPowerCaseMouse
Zippy WK-720 Antec TruePower 550watt Kingwin KT-436-BK-WM Logitech MX500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon XP 2700+ ASUS A7N8X Windows XP Pro LG Flatro 995FT 
KeyboardPowerCaseMouse
Zippy WK-720 Antec TruePower 550watt Kingwin KT-436-BK-WM Logitech MX500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Dual Channel voltage problems.