Overclock.net › Forums › Components › Memory › Dual Channel voltage problems.
New Posts  All Forums:Forum Nav:

Dual Channel voltage problems. - Page 2

post #11 of 14
Thread Starter 
Couldn't get at it, damn heat spreaders.
I managed to get a little more info.
Here's the RAM I have.
http://www.aberdeeninc.com/abcatg/MYC293.htm
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon XP 2700+ ASUS A7N8X Windows XP Pro LG Flatro 995FT 
KeyboardPowerCaseMouse
Zippy WK-720 Antec TruePower 550watt Kingwin KT-436-BK-WM Logitech MX500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon XP 2700+ ASUS A7N8X Windows XP Pro LG Flatro 995FT 
KeyboardPowerCaseMouse
Zippy WK-720 Antec TruePower 550watt Kingwin KT-436-BK-WM Logitech MX500 
  hide details  
Reply
post #12 of 14
Yeah i think that your modules require a high voltage to work. it could be because they are winbond chips on them which require higher voltages or it could be as the others said that they are starting to wear out. My memory chips (IC's) are very fickle about timings and voltages.

the problem is you cannot increase your voltage anymore as the boards limit is 2.8v.
to help stabilise it a bit more you might have to adjust your cas timing to 2.5

Hope that helps
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0615DPMW 2.6GHz (9x290) DFI NF4 SLI-D (HR-05-SLI Passive Chipset Cooler) BFG 8800GTS OC 640MB 620/1860 Mushkin Redline 4x1GB DDR475 (3-3-2-7 2T) 
Hard DriveOptical DriveOSMonitor
3x 74GB WD Raptor (RAID 0) + 2.2TB of SATA HDDs NEC DVD/RW SATA XP Home Edition SP3 IIyama H481S 19' TFT 1280x1024 
KeyboardPowerCaseMouse
Eluminix (Backlight) OCZ Modstream520w 28A,12v Single Rail Antec P182 Razer, Copperhead Blue 
Mouse Pad
Razer Exactamat 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0615DPMW 2.6GHz (9x290) DFI NF4 SLI-D (HR-05-SLI Passive Chipset Cooler) BFG 8800GTS OC 640MB 620/1860 Mushkin Redline 4x1GB DDR475 (3-3-2-7 2T) 
Hard DriveOptical DriveOSMonitor
3x 74GB WD Raptor (RAID 0) + 2.2TB of SATA HDDs NEC DVD/RW SATA XP Home Edition SP3 IIyama H481S 19' TFT 1280x1024 
KeyboardPowerCaseMouse
Eluminix (Backlight) OCZ Modstream520w 28A,12v Single Rail Antec P182 Razer, Copperhead Blue 
Mouse Pad
Razer Exactamat 
  hide details  
Reply
post #13 of 14
Thread Starter 
Yeah, I'm going to try a few more things. Then maybe I'll contact Corsair and see if they want to replace them with maybe some DDR400 that'd be nice heh.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon XP 2700+ ASUS A7N8X Windows XP Pro LG Flatro 995FT 
KeyboardPowerCaseMouse
Zippy WK-720 Antec TruePower 550watt Kingwin KT-436-BK-WM Logitech MX500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon XP 2700+ ASUS A7N8X Windows XP Pro LG Flatro 995FT 
KeyboardPowerCaseMouse
Zippy WK-720 Antec TruePower 550watt Kingwin KT-436-BK-WM Logitech MX500 
  hide details  
Reply
post #14 of 14
Thread Starter 
FIXED IT!

I think there was something caught inside the heatspreader, blew some more copressed air in there, and tried running the memory in slot#1 and slot#3 at 2.6v, failed....Tried at 2.7v, passed 4 times! Hopefully that's the end of that.

Now everything is running good, can buy that extra 512MB and get my new 6800GS.

thanks for the help and suggestions.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon XP 2700+ ASUS A7N8X Windows XP Pro LG Flatro 995FT 
KeyboardPowerCaseMouse
Zippy WK-720 Antec TruePower 550watt Kingwin KT-436-BK-WM Logitech MX500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon XP 2700+ ASUS A7N8X Windows XP Pro LG Flatro 995FT 
KeyboardPowerCaseMouse
Zippy WK-720 Antec TruePower 550watt Kingwin KT-436-BK-WM Logitech MX500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Dual Channel voltage problems.