Overclock.net › Forums › AMD › AMD CPUs › Oc Question
New Posts  All Forums:Forum Nav:

Oc Question

post #1 of 6
Thread Starter 
Hi, I have successfully overclocked my cpu to about 2.45 ghz on stock cooling. I cannot get any higher with stock. The problem though is that in bios i'm at about 1.65 volts (which is wierd because it says 1.54v on "PC HEALTH STATUS"). Anyways, after 1.65v it goes up like this 1.7, 1.8, then it stops.
My question is why in the world would it have to be 1.65 for such a little OC. I am assuming it is little because I am using stock cooling.
Could it be my PSU?
Could it be my Mobo?
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
post #2 of 6
You might have a some incorrect readings in the bios. GET a prog that will give you a reading in Windows. Set your vcore to stock and see what is says in the bios compared to the prog reading. Whats the difference? Then go a little step up (.25) and then check the readings again?. Differences? The only real way to tell is with a meter. Check the Biostar site and see if there is any voltage readings problem with your board. I know my nf3 DFI board is way out as standard.
A few programs which will work....
http://www.cpuid.org/
http://www.softpedia.com/get/System/...o/index2.shtml
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ALBATRON KM51PV M-ATX Gainward 7900GT 512MB Team Group PC4K 2GB 
Hard DriveOSMonitorKeyboard
4 x 250GB That is me. 19" LCD WOLF CLAW V2 
PowerCaseMouse
Silverstone Grunt Aspire X-QPACK The trigger machanism 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ALBATRON KM51PV M-ATX Gainward 7900GT 512MB Team Group PC4K 2GB 
Hard DriveOSMonitorKeyboard
4 x 250GB That is me. 19" LCD WOLF CLAW V2 
PowerCaseMouse
Silverstone Grunt Aspire X-QPACK The trigger machanism 
  hide details  
Reply
post #3 of 6
The voltage discrepancy is rather odd!
If I recall correctly that MB should do higher OCs.
You may want to check the actual voltage out puts with a volt meter.
Also, try an Advanced search in here on your MB both in AMD MBs and AMD CPUs ... there are more than a few members with that board.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #4 of 6
Thread Starter 
Ok...well i downloaded PC wizard (already have cpuz). PC wizard says that my CPU voltage is 1.5, CPUz says 1.2, then jumps around everyonce and a while to like 1.4, but what i put it at in bios was 1.35. IDK whats going on.
What was that you said about searching for other ppl that have this board? What good would that do me?
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
post #5 of 6
seeing if other have this board will allow you to se if they have had the same probs. I know several people here have that board i havent seen them those kinds of probs with it. Have you been using the software that cam wih the board and what does it tell you. It seems really od that you are getting so many diff voltages shown on your mobo. Personally on my dfi cpu-z doesnt read the same vcore that i set up in the bios. Something isnt right. You could try everest, speedfan and maybe smart guardian. Try lookin for a montior that seems to give you the most accurate temps and vcore readings.
The Move
(13 items)
 
Son's Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
i5 750  Gigabyte P55 UD4P rev 1.0 HIS 6850 / SLI GTX 460 Corsair Vengeance DDR3 (2x4gb) 1600mhz  
Hard DriveOptical DriveCoolingOS
250 GB WD x2 Raid 0 ASUS DVD/R Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22' LCD Logitech MK260 CM Silent Pro M600w Lian Li PC 60Plus II 
Mouse
Logitech  
CPUMotherboardGraphicsRAM
Athlon 7750 BE @ 3.2 Asus M3N72-D 9600 GSO G94 512 2x2 PNY XLR8 DDR2 
Hard DriveOptical DriveCoolingOS
WD 200 SATA2 Pioneer Lightscribe Thermaltake R1 Windows 7 Ultimate 
MonitorKeyboardPowerCase
LG 22' Logitech Antec 500W Antec 300 Illusion 
Mouse
Logitech 
  hide details  
Reply
The Move
(13 items)
 
Son's Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
i5 750  Gigabyte P55 UD4P rev 1.0 HIS 6850 / SLI GTX 460 Corsair Vengeance DDR3 (2x4gb) 1600mhz  
Hard DriveOptical DriveCoolingOS
250 GB WD x2 Raid 0 ASUS DVD/R Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22' LCD Logitech MK260 CM Silent Pro M600w Lian Li PC 60Plus II 
Mouse
Logitech  
CPUMotherboardGraphicsRAM
Athlon 7750 BE @ 3.2 Asus M3N72-D 9600 GSO G94 512 2x2 PNY XLR8 DDR2 
Hard DriveOptical DriveCoolingOS
WD 200 SATA2 Pioneer Lightscribe Thermaltake R1 Windows 7 Ultimate 
MonitorKeyboardPowerCase
LG 22' Logitech Antec 500W Antec 300 Illusion 
Mouse
Logitech 
  hide details  
Reply
post #6 of 6
Thread Starter 
You said "use the one that gives you the most accurate voltages". Well how can I do that if idk which voltage to base it off of.
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Oc Question