Overclock.net › Forums › Components › Mice › [Official] The Cyborg R.A.T. and M.M.O Owners Club
New Posts  All Forums:Forum Nav:

[Official] The Cyborg R.A.T. and M.M.O Owners Club - Page 131

post #1301 of 3817
big news coming according to RAT club in facebook

http://www.facebook.com/RATOwnersClub
GTR-PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k 4.3Ghz  ASRock Z77 Extreme 6 EVGA GTX 770 4GB FTW Crucial Ballistix Sport 8GB 1600 
Hard DriveCoolingOSMonitor
Zotac SSD - WD 1TB (x2) Zalman Performa W10 64 Bits HP 2509 25" 1080p 
KeyboardPowerCaseMouse
Sidewinder X6 Thermaltake Smart 700w 80Plus CM Storm Enforcer Mionix Naos 3200 
Mouse Pad
SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
GTR-PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k 4.3Ghz  ASRock Z77 Extreme 6 EVGA GTX 770 4GB FTW Crucial Ballistix Sport 8GB 1600 
Hard DriveCoolingOSMonitor
Zotac SSD - WD 1TB (x2) Zalman Performa W10 64 Bits HP 2509 25" 1080p 
KeyboardPowerCaseMouse
Sidewinder X6 Thermaltake Smart 700w 80Plus CM Storm Enforcer Mionix Naos 3200 
Mouse Pad
SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
post #1302 of 3817
Aye, tried both of those, to no avail

I tried to see if it was the software causing the issue, so I ended all the things I could find related to it in task manager, this has caused a new issue now, rather than the full axis lock up or the stuttering, the one axis now seems to lockup extremely often for really short periods (e.g, on 3200dpi, 1400x900 19" screen, from left to right it will lockup 4 or 5 times)

I'm gonna install it on another computer tonight to see if it's the mouse itself or some kind of issue on my computer.
Dino
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X2 555 GA-990FXA-UD3 Radeon HD 6790 G-Skill 4gb @1600mhz 
Hard DriveOSKeyboardPower
Deskstar 1tb Windows 7 Cyborg V.5 Evo Labs 700w 
CaseMouseMouse Pad
Casecom Black R.A.T 7 Albino Steelseries QcK 
  hide details  
Reply
Dino
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X2 555 GA-990FXA-UD3 Radeon HD 6790 G-Skill 4gb @1600mhz 
Hard DriveOSKeyboardPower
Deskstar 1tb Windows 7 Cyborg V.5 Evo Labs 700w 
CaseMouseMouse Pad
Casecom Black R.A.T 7 Albino Steelseries QcK 
  hide details  
Reply
post #1303 of 3817
Quote:
Originally Posted by ArsenalMark View Post
Hi guys!

Looking for some help here mostly, but I guess add me to the list

Proof: http://i.imgur.com/MrsOv.jpg ^^

Also got a R.A.T3, only have the Albino from winning the prize draw thing they did

Anywho, I've been having some issues with the Albino, previously the x-axis would lock up and I would only be able to move up + down, it was extremely annoying, I reinstalled the drivers and profiler and put it into a USB3 port and that fixed that.

However now the mouse seems to stutter quite often, rather than lock up.

Anyone had and/or managed to fix this?

Win7 64bit ^^
I'm using it with the mouse/gamepad they sent me and haven't had any issue so far.
Petitmort
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
i9-7900x Asus Rampage VI Extreme EVGA GTX 1080 TI FTW3 iCX Hydro Copper Samsung 960 Pro NVMe M.2 1TB 
CoolingOSMonitorMonitor
EK Water Loop Win 10 Dell 30" Atron 27" 
MonitorKeyboardPowerCase
Gateway 24" Razer Blackwidow X Chroma Seasonic 1000w Caselabs S8 
MouseMouse Pad
Razer Naga Chroma I use 6 mousepads, lol 
  hide details  
Reply
Petitmort
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
i9-7900x Asus Rampage VI Extreme EVGA GTX 1080 TI FTW3 iCX Hydro Copper Samsung 960 Pro NVMe M.2 1TB 
CoolingOSMonitorMonitor
EK Water Loop Win 10 Dell 30" Atron 27" 
MonitorKeyboardPowerCase
Gateway 24" Razer Blackwidow X Chroma Seasonic 1000w Caselabs S8 
MouseMouse Pad
Razer Naga Chroma I use 6 mousepads, lol 
  hide details  
Reply
post #1304 of 3817
Quote:
Originally Posted by ArsenalMark View Post
Aye, tried both of those, to no avail

I tried to see if it was the software causing the issue, so I ended all the things I could find related to it in task manager, this has caused a new issue now, rather than the full axis lock up or the stuttering, the one axis now seems to lockup extremely often for really short periods (e.g, on 3200dpi, 1400x900 19" screen, from left to right it will lockup 4 or 5 times)

I'm gonna install it on another computer tonight to see if it's the mouse itself or some kind of issue on my computer.
Good idea. That will tell you where the problem is 100%.
Nukeyork
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4770k ASUS Sabertooth Z87 MSI Radeon RX480 Gaming X 8GB MSI Radeon RX480 Gaming X 8GB 
RAMHard DriveHard DriveHard Drive
16G Kingston 1600MHz Corsair Force Series SSD 180GB Crucial MX300 SSD 525GB Western Digital WD10EALS 1TB 
Optical DriveCoolingOSMonitor
ASUS BW-12B1ST Blu-ray RW Thermaltake Water 3.0 Ultimate Windows 10 64 pro LG 34UM65-P 
KeyboardPowerCaseMouse
Hcman Zhuque Teamwolf Mechanical Corsair AX750 Corsair 760T Steel Series Sensei Wireless Gaming Mouse 
Mouse PadAudioOtherOther
Steel Series 4HD Pro On Board Thermaltake X 5G Superspeed USB 3.0 Hard Drive ... Logitech Driving Force GT Steering Wheel 
OtherOtherOtherOther
Thrustmaster T.Flight Hotas X Joystick NZXT Hue LED Controller Razer Orbweaver Chroma RGB Mechanical Gaming Co... Ergotron LX Desk Mount LCD Arm 
  hide details  
Reply
Nukeyork
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4770k ASUS Sabertooth Z87 MSI Radeon RX480 Gaming X 8GB MSI Radeon RX480 Gaming X 8GB 
RAMHard DriveHard DriveHard Drive
16G Kingston 1600MHz Corsair Force Series SSD 180GB Crucial MX300 SSD 525GB Western Digital WD10EALS 1TB 
Optical DriveCoolingOSMonitor
ASUS BW-12B1ST Blu-ray RW Thermaltake Water 3.0 Ultimate Windows 10 64 pro LG 34UM65-P 
KeyboardPowerCaseMouse
Hcman Zhuque Teamwolf Mechanical Corsair AX750 Corsair 760T Steel Series Sensei Wireless Gaming Mouse 
Mouse PadAudioOtherOther
Steel Series 4HD Pro On Board Thermaltake X 5G Superspeed USB 3.0 Hard Drive ... Logitech Driving Force GT Steering Wheel 
OtherOtherOtherOther
Thrustmaster T.Flight Hotas X Joystick NZXT Hue LED Controller Razer Orbweaver Chroma RGB Mechanical Gaming Co... Ergotron LX Desk Mount LCD Arm 
  hide details  
Reply
post #1305 of 3817
Seems to be whenever the CPU goes under heavy load, which is extremely annoying when playing games >.<
Dino
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X2 555 GA-990FXA-UD3 Radeon HD 6790 G-Skill 4gb @1600mhz 
Hard DriveOSKeyboardPower
Deskstar 1tb Windows 7 Cyborg V.5 Evo Labs 700w 
CaseMouseMouse Pad
Casecom Black R.A.T 7 Albino Steelseries QcK 
  hide details  
Reply
Dino
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X2 555 GA-990FXA-UD3 Radeon HD 6790 G-Skill 4gb @1600mhz 
Hard DriveOSKeyboardPower
Deskstar 1tb Windows 7 Cyborg V.5 Evo Labs 700w 
CaseMouseMouse Pad
Casecom Black R.A.T 7 Albino Steelseries QcK 
  hide details  
Reply
post #1306 of 3817
... you know what's awesome? My RAT7 came to life again :x

What happened? It's a good question ... but i don't know the answer... i was looking for a new mouse but couldn't decide on what to get... so i was using my old Logitech G9.

I was staring at the RAT and thinking ... " Man... i wish my G9 had the ergonomics of the RAT ..." so ... for the sake of it ... i installed it...

and voilá! it worked !

I was... ***?!

So... i'm really glad i didn't buy another mouse in the meanwhile ... i mean ... i went to 2 different stores to buy a new G500 ... and they didn't have it on stock.

Destiny? I don't know, but it feels good!

I don't know how long this happiness will last... but... oh well ...
post #1307 of 3817
I just my R.A.T 7 today and i can not get this to work at all, i need help i cant update it windows sees it as an unknown device. Would please help? LOL i've been on this all day and cant get to work.

Edit:Ok i got it to work but every 10-20 minutes it cuts off and the lights start flashing............Any suggestions?
Edited by qxPROxp - 10/8/11 at 2:37am
post #1308 of 3817
Ok guys... so i knew, somehow, that the sun would shine on me just for a while ... the RAT7 sensor crashed again.

But now i'm checking a pattern... basically after x intensive usage, it just goes "blind" and doesn't track.

I left the mouse off for an hour, plugged it back... and voilá... working again.

So ... something is either over-heating or short circuiting... or both.

Meh! :x


Btw, anyone knows of any online store that sells RAT7 Albino?
Edited by Pedros - 10/8/11 at 8:28am
post #1309 of 3817
Quote:
Originally Posted by qxPROxp View Post
I just my R.A.T 7 today and i can not get this to work at all, i need help i cant update it windows sees it as an unknown device. Would please help? LOL i've been on this all day and cant get to work.

Edit:Ok i got it to work but every 10-20 minutes it cuts off and the lights start flashing............Any suggestions?
You should try it on a laptop or another computer to make 100% sure. It sounds to me like it's RMA time though.
Nukeyork
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4770k ASUS Sabertooth Z87 MSI Radeon RX480 Gaming X 8GB MSI Radeon RX480 Gaming X 8GB 
RAMHard DriveHard DriveHard Drive
16G Kingston 1600MHz Corsair Force Series SSD 180GB Crucial MX300 SSD 525GB Western Digital WD10EALS 1TB 
Optical DriveCoolingOSMonitor
ASUS BW-12B1ST Blu-ray RW Thermaltake Water 3.0 Ultimate Windows 10 64 pro LG 34UM65-P 
KeyboardPowerCaseMouse
Hcman Zhuque Teamwolf Mechanical Corsair AX750 Corsair 760T Steel Series Sensei Wireless Gaming Mouse 
Mouse PadAudioOtherOther
Steel Series 4HD Pro On Board Thermaltake X 5G Superspeed USB 3.0 Hard Drive ... Logitech Driving Force GT Steering Wheel 
OtherOtherOtherOther
Thrustmaster T.Flight Hotas X Joystick NZXT Hue LED Controller Razer Orbweaver Chroma RGB Mechanical Gaming Co... Ergotron LX Desk Mount LCD Arm 
  hide details  
Reply
Nukeyork
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 4770k ASUS Sabertooth Z87 MSI Radeon RX480 Gaming X 8GB MSI Radeon RX480 Gaming X 8GB 
RAMHard DriveHard DriveHard Drive
16G Kingston 1600MHz Corsair Force Series SSD 180GB Crucial MX300 SSD 525GB Western Digital WD10EALS 1TB 
Optical DriveCoolingOSMonitor
ASUS BW-12B1ST Blu-ray RW Thermaltake Water 3.0 Ultimate Windows 10 64 pro LG 34UM65-P 
KeyboardPowerCaseMouse
Hcman Zhuque Teamwolf Mechanical Corsair AX750 Corsair 760T Steel Series Sensei Wireless Gaming Mouse 
Mouse PadAudioOtherOther
Steel Series 4HD Pro On Board Thermaltake X 5G Superspeed USB 3.0 Hard Drive ... Logitech Driving Force GT Steering Wheel 
OtherOtherOtherOther
Thrustmaster T.Flight Hotas X Joystick NZXT Hue LED Controller Razer Orbweaver Chroma RGB Mechanical Gaming Co... Ergotron LX Desk Mount LCD Arm 
  hide details  
Reply
post #1310 of 3817
I'm using it right now with out any problems so is not the mouse, is the drivers. It hasn't happened yet but last night after like 20 minutes of use the lights would start flashing and it wouldn't do nothing so i had to reach for my other mouse in the middle of a game on BF3 and then like 2 or 3 minutes later the lights would stop flashing and and work like nothing happened.

I dont get it is working perfectly at the moment, i hope it stays like that LOL i dont want to have to send it back.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › [Official] The Cyborg R.A.T. and M.M.O Owners Club