Overclock.net › Forums › Components › Mice › [Official] The Cyborg R.A.T. and M.M.O Owners Club
New Posts  All Forums:Forum Nav:

[Official] The Cyborg R.A.T. and M.M.O Owners Club - Page 210

post #2091 of 3831
Quote:
Originally Posted by Skull3h View Post

Just replaced mine on mmo7 with the ones advised on page1 they are very good so far wink.gif

Edit: After a full evenings gaming I would recommend replacing the stock ones with these and have also replaced the ones on my RAT9 with them they are a huge improvement smile.gif
post #2092 of 3831
Oh and nearly forgot to post an image of my new mice smile.gif


450

Will try and submit a better one later on
Edited by Skull3h - 7/13/12 at 4:43am
post #2093 of 3831
Quote:
Originally Posted by Z Overlord View Post

I wanna try one of these but I hear their lasers are problematic, and not as good as say a G9x
Has this been addressed since I last heard this?

Not had an issue with either my RAT9 or MMO7 since I switched to a hard mouse mat, initially had problems on the cyborg soft mat...
post #2094 of 3831
Thread Starter 
List updated. Welcome, double R.A.T. owner!
EVA
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-920 S-spec: SLBEJ (D0) Batch: 3946A172 Gigabyte X58A-UD3R Ver. 1.0 Sapphire Dual-X 7950 Kingston HyperX FURY 
Hard DriveOptical DriveOSMonitor
Crucial MX100 LITE-ON ihes108-29 BD-Combo Windows 10 x64 3x Acer 27" 
KeyboardPowerCaseMouse
Corsair K90 Corsair TX750W Cooler Master HAF 922 Logitech G300s 
Mouse PadAudio
Roccat Sense Sound Blaster X-Fi Titanium Fatal1ty Pro 
  hide details  
Reply
EVA
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-920 S-spec: SLBEJ (D0) Batch: 3946A172 Gigabyte X58A-UD3R Ver. 1.0 Sapphire Dual-X 7950 Kingston HyperX FURY 
Hard DriveOptical DriveOSMonitor
Crucial MX100 LITE-ON ihes108-29 BD-Combo Windows 10 x64 3x Acer 27" 
KeyboardPowerCaseMouse
Corsair K90 Corsair TX750W Cooler Master HAF 922 Logitech G300s 
Mouse PadAudio
Roccat Sense Sound Blaster X-Fi Titanium Fatal1ty Pro 
  hide details  
Reply
post #2095 of 3831
Most kind thank you smile.gif
post #2096 of 3831
My R.A.T. has started having issues. Left and right clicks sometimes don't register, sometimes they are reverse, and sometimes, very rarely, they work properly. I am sure this is a physical problem, as messing with the screw on the bottom makes the mouse not work at all, screw it back in tight and the problem returns. So, this screw is making my mouse not function. If the problem doesn't quit very quickly, I am going to RMA this thing.
Broken R.A.T. 5
post #2097 of 3831
It's getting old but it's never missed a beat love my R.A.T 7

Rat 7, Uploaded with Snapbucket (Original)
post #2098 of 3831
So heres the skinny


I was having some ram issues (fixed bad ram-removed two stick and left two in) in the process of finding the issues I needed to redo my os. When all was said and done i started to load my drivers including the mmo7 drivers id had stored from a dl off the site. All went well, no issues but that was untill i go to start the profile editor. It will not see that my mouse is plugged in and keeps telling me to plug a device in. I cant get the profiler to work. Searching the web does not help as there are few ive seen who have had this issue. One suggest i device manager and change from default drivers to the mmo 7 drivers but there are not in there to change to. Mouse works as a mouse but that is it

Please help me
post #2099 of 3831
Quote:
Originally Posted by cravinmild View Post

So heres the skinny
I was having some ram issues (fixed bad ram-removed two stick and left two in) in the process of finding the issues I needed to redo my os. When all was said and done i started to load my drivers including the mmo7 drivers id had stored from a dl off the site. All went well, no issues but that was untill i go to start the profile editor. It will not see that my mouse is plugged in and keeps telling me to plug a device in. I cant get the profiler to work. Searching the web does not help as there are few ive seen who have had this issue. One suggest i device manager and change from default drivers to the mmo 7 drivers but there are not in there to change to. Mouse works as a mouse but that is it
Please help me
Bad ram can end up with corruption any where (any file), have you tried a new DL and install of the drivers/software?
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
post #2100 of 3831
I just ran all from the main site for installs instead of my stored ones. All works fine now. Ill delete my old saved drivers and such.


SOLVED
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › [Official] The Cyborg R.A.T. and M.M.O Owners Club