Overclock.net › Forums › Graphics Cards › AMD/ATI › please help with my new graphics card
New Posts  All Forums:Forum Nav:

please help with my new graphics card

post #1 of 6
Thread Starter 
hi
i have just brought a new ati x1900 crossfire i also have the asus a8r32-mvp deluxe motherboard i don't yet have the second graphics card i ran out of money. but when i play battlefield single and multi-player the game is very slow lots of lag and the sky flickers also when the desktop is displayed i get the same flickering i never had this with my other PC. when i start the game on both PCs i get "out of range" displayed on the monitor i never used to get this on the old PC but it has recently started. None of the parts are overclocked am planing to do this when all starts working.

any help would be great thanks yogi bear

new PC spec:
AMD athlon 64 3500+
1 GB pny ram
ati x1900 crossfire
80gb hard drive
600w jean-tech psu

old PC spec:
Pentium 3.0ghz
2x 512mb pny ram
nvidia 5900 cinema
40gb hard drive
300w jean-tech psu
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD athlon 64 3500+ Asus A8R32-MVP Deluxe XP Pro 17" LCD digimate 
PowerCaseMouse
600w Jean-tech Clear acrylic Logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD athlon 64 3500+ Asus A8R32-MVP Deluxe XP Pro 17" LCD digimate 
PowerCaseMouse
600w Jean-tech Clear acrylic Logitech mx518 
  hide details  
Reply
post #2 of 6
As far as I know, "Out of Range" shows that your monitor is being forced to run at a higher resolution then it should. As for the flickering, I'm unsure. Possible artificing? In which case, because it's a card running at stock, it's possible you picked up a faulty chip... But I'm no expert.
Fill in your System Specs, under User CP at the top, so you don't have to list them each time. It'll also help us help you.
System
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790K Gigabyte Z87M-D3H ATi 7870 Tahiti LE  Corsair Vengeance LP  
Hard DriveOptical DriveOSMonitor
Samsung 840 Pro Seagate ST1000DM003 Win 7 Dell sp2309w 
PowerCaseAudio
Corsair AX760 Silverstone  Soundblaster Z 
  hide details  
Reply
System
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790K Gigabyte Z87M-D3H ATi 7870 Tahiti LE  Corsair Vengeance LP  
Hard DriveOptical DriveOSMonitor
Samsung 840 Pro Seagate ST1000DM003 Win 7 Dell sp2309w 
PowerCaseAudio
Corsair AX760 Silverstone  Soundblaster Z 
  hide details  
Reply
post #3 of 6
1) Close all unecessary processes from task manager, you shuould only have critical system processes running. See an example of my system below. Any processes other than those in my screenshot are unecessary and will severely lag your gameplay (except a steam app of course, which is required to play css). To complete this step you may alos want to remove spyware from your system.

2) Uninstall and reinstall your drivers. Try using different versions of catalyst 6.3 drivers. I prefer the Omega ones but perhaps you prefer another type of optimized drivers.

3) Try to tighten your RAM timings in the bios.

4) Select the appropriate refresh rate for your monitor if it is a CRT. If it is an LCD, choose the max refresh rate you can (should be ~200hz)
 
Golden Copper
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 3210M (3.1 Ghz) Asus G46VW.210 Nvidia GTX 660M 2GB (GDDR5; 950/1250) Intel HD Graphics 4000M 
RAMHard DriveMonitorMouse
8GB (DDR3; 800; 1T) 750GB (5200rpm) 14" LCD Gigabyte M6900 
CPUMotherboardGraphicsRAM
AMD PII X4 940 BE (235x14.5; 3.4 Ghz; 1.475v) ASUS M4A78-E (NB: 2585Mhz) ATI HD 7870 (3.839 GB; 1000Mhz core; 1200Mhz mem) Kingston 4G Dual Channel DDRII 940 Mhz (2x2G) 
Hard DriveOptical DriveCoolingOS
Western Digital WD10EZEX (1.0 TB) ASUS DVDRW +/- & BR R Scythe Ninja Cu Windows 7 Ultimate (x64) 
MonitorKeyboardPowerCase
LG 27" W2753V Logitech White Backlit CM 750w (60a @ 1x12v) Antec 300 
Mouse
Gigabyte M6900 
  hide details  
Reply
 
Golden Copper
(14 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 3210M (3.1 Ghz) Asus G46VW.210 Nvidia GTX 660M 2GB (GDDR5; 950/1250) Intel HD Graphics 4000M 
RAMHard DriveMonitorMouse
8GB (DDR3; 800; 1T) 750GB (5200rpm) 14" LCD Gigabyte M6900 
CPUMotherboardGraphicsRAM
AMD PII X4 940 BE (235x14.5; 3.4 Ghz; 1.475v) ASUS M4A78-E (NB: 2585Mhz) ATI HD 7870 (3.839 GB; 1000Mhz core; 1200Mhz mem) Kingston 4G Dual Channel DDRII 940 Mhz (2x2G) 
Hard DriveOptical DriveCoolingOS
Western Digital WD10EZEX (1.0 TB) ASUS DVDRW +/- & BR R Scythe Ninja Cu Windows 7 Ultimate (x64) 
MonitorKeyboardPowerCase
LG 27" W2753V Logitech White Backlit CM 750w (60a @ 1x12v) Antec 300 
Mouse
Gigabyte M6900 
  hide details  
Reply
post #4 of 6
Thread Starter 
hi thanks for your help

i had a look at the refresh rate it was 60hertz i manged to get it to 75hertz with out it saying "out of range" still getting the same problems though. what should it be for a lcd 17" monitor
I noticed that the game runs fine apart from the flickering for about 10min so i timed it perfect for 9min from clicking the icon till the game stops for a couple of seconds and carries on like this.
I'm not running any programs that arnt shown in the picture.
something else thats strange the window logo when you start up has moved copyright 1985-2001 microsoft corporation is now in the middle of the screen and the logo is at the top.
thanks
yogibear
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD athlon 64 3500+ Asus A8R32-MVP Deluxe XP Pro 17" LCD digimate 
PowerCaseMouse
600w Jean-tech Clear acrylic Logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD athlon 64 3500+ Asus A8R32-MVP Deluxe XP Pro 17" LCD digimate 
PowerCaseMouse
600w Jean-tech Clear acrylic Logitech mx518 
  hide details  
Reply
post #5 of 6
Thread Starter 
hi
just tried omega software still got the same problem
yogi bear
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD athlon 64 3500+ Asus A8R32-MVP Deluxe XP Pro 17" LCD digimate 
PowerCaseMouse
600w Jean-tech Clear acrylic Logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD athlon 64 3500+ Asus A8R32-MVP Deluxe XP Pro 17" LCD digimate 
PowerCaseMouse
600w Jean-tech Clear acrylic Logitech mx518 
  hide details  
Reply
post #6 of 6
Thread Starter 
hi

Thanks for all your help but i solved the problem, it was my monitor it needed to be DVI.

Thanks again
yogibear
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD athlon 64 3500+ Asus A8R32-MVP Deluxe XP Pro 17" LCD digimate 
PowerCaseMouse
600w Jean-tech Clear acrylic Logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD athlon 64 3500+ Asus A8R32-MVP Deluxe XP Pro 17" LCD digimate 
PowerCaseMouse
600w Jean-tech Clear acrylic Logitech mx518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › please help with my new graphics card